Random instability problems

By slacker ยท 16 replies
Nov 1, 2007
  1. Hi, my computer is suffering from various instability problems:

    I get random bluescreens, IQRL_NOT_LESS_OR_EQUAL, DRIVER_IRQ_NOT_LESS_THAN_OR_EQUAL, BAD_POOL_HEADER and probably others too.

    Programs crash at random, graphics intensive games especially.

    The nvdisp driver stops working (3d games sometimes loose their color/graphics before this).

    Zip archives won't unzip, "archive corrupt". After a few tries it unzips despite.
    This seem to happen with different archives/zippers (zip, rar, 7z) including cab archives during program installation.

    Wont always boot normally, sometimes the screen just goes black and I have to reset to boot.

    My specs are:
    Motherboard - Asrock 4coredual VSTA
    CPU - Intel Core 2 Duo E6600 2.4GHz
    RAM - 2x 1GB DDR2 667MHz
    Graphics - GeForce 8800 TGS
    PSU - Xilence 480W Redwing

    It's a clean formatted XP SP2 with all updates. I have the 163.71 forceware as well as the Asrock drivers and latest bios from asrock motherboard homepage. I've also tried using vista, without difference.

    I tried using an older graphics card; GeForce FX 5600 with the same results. Also the same with different HDD's, both SATA and IDE.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    In order to help you we need you to attach your minidumps to your next post.

    How to Find Your Minidumps:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump files.

    * It is the files we need need, not the whole folder.

    * You'll see at the bottom of the reply screen Additional Options and under that "Manage Attachments"
  3. slacker

    slacker TS Rookie Topic Starter

    Umm yeah ok here are the few ones generated since i reformatted.

    Attached Files:

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    3 of your minidumps have a BUCKET_ID: MEMORY_CORRUPTION_ONE_BIT

    This is probably caused by faulty or incompatible ram.

    Go and follow the instructions in this thread for testing your ram and let us know the outcome.

    Regards Howard :wave: :wave:
  5. slacker

    slacker TS Rookie Topic Starter

    Thanks, Im gonna check my ram. In the meantime, here are some more minidumps I found on my other hdd, forgot about that one... There are lots more there if you need them.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your other minidumps point to a hardware problem and ram is my suspected culprit.

    1 has memory corruption.

    1 has hardware and a bucket id of IP_MISALIGNED_isapnp.sys<This could be any hardware.

    3 have a bugcheck of 0A and this is a symptom of faulty ram.

    I don`t need to see any more minidumps right now.

    Regards Howard :)
  7. guhrish

    guhrish TS Rookie

    I am also having the same problem with the minidump files. I was wondering if someone could look at them and tell me what kind of problem it's saying it is. This problem has been annoying me since I bought this computer from some a-hole about a year ago and nobody has seemed to know what it is so far. THANKS!!!!

  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Have you run MemTest to determine if you have faulty RAM? When Howard speaks, people listen. :D
  9. ShipMaster

    ShipMaster TS Rookie Posts: 70

    Not anymore Route44.
  10. guhrish

    guhrish TS Rookie

    I will do that once I get my hands on a blank cd rom. Thanks. I just wanted to see if anyone could read those files. I'm not sure how you read them...
  11. kesler

    kesler TS Enthusiast Posts: 54

    Can the mini dump be elsewhere?

    Can't find folder
  12. guhrish

    guhrish TS Rookie

    i downloaded it and burned it to a cd, but it didn't work. when i try to unzip it, it tells me the application isn't found...
  13. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    that could be winzip.exe it cant find - unzip before burning ???
  14. guhrish

    guhrish TS Rookie

    No, it says memtest86+-1.70.iso isn't found. Says the application isn't found when I try to unzip it. I tried another program like it called mtinst.exe, which is some microsoft application. It tells me I need to burn the file to a cd rom. I do, and it still doesn't boot up correctly. Do I need to go into my BIOS and change my boot option to boot from cd rom? If so, I'm screwed because the guy that I got this computer from has a password on his BIOS settings page. Would anyone know how I could get past that password? Thanks...
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, the CD-ROM needs to be first bootable. Can the guy not give you the password?
  16. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    you need to join the rest of the people trying to get into their bios. Sometimes easy, sometimes impossible. Google for 'bios password' and try to find one talking about your motherboard.
  17. guhrish

    guhrish TS Rookie

    No, I don't talk to the loser anymore. Long story. I just got my tax return in, so I think I'm just gonna buy a new motherboard and ram...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...