1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Random Reboots (Mini-Dumps)

By SkateZilla ยท 25 replies
Dec 18, 2005
  1. K, this isnt MY system but my family's,

    Assembed no more than 4 months ago, and was fine until recently,

    First started as reboots when brother was playing FinalFantasyXI,

    Then After a Power Outtage, Because the Surge protector was turned off (which the system was off when it happened),

    I got a Blue Screen for MACHINE_CHECK_EXCEPTION Something, Rebooted and it was fine, and it didnt save a save dump,

    Now after a Total Power Outtage (Damaged Power Pole outside the house), and yes the system was off when that happened as well, It Boots Up, gets to desktop, reboots and saves a dump file,

    Also with the dump, Im Getting

    Error : System Error
    Event ID : 1003
    Category : 102
    Error code 10000050, parameter1 b2241000, parameter2 00000000, parameter3 bfb52a2c, parameter4 00000000.

    I Receive this Almost on all Bootups now.
    And the System stll reboots when playing Certain Games

    Attached is the Saved Mini-Dump and DXDiag
    I Suspect/hoping it may be a Driver, But Im Not sure which..

    If you want more MiniDumps, I have a Few More.. 2 dont want to open, though notepad opens the and shows data, but the Debugger wont,

    The last Mini Dump I have Is, Actually The MiniDumps I Can Open are All:
    Use !analyze -v to get detailed debugging information.

    BugCheck 10000050, {b2241000, 0, bfb52a2c, 0}

    Unable to load image nv4_disp.dll, Win32 error 2
    *** WARNING: Unable to verify timestamp for nv4_disp.dll
    *** ERROR: Module load completed but symbols could not be loaded for nv4_disp.dll

    Could not read faulting driver name
    Probably caused by : nv4_disp.dll ( nv4_disp+197a2c )

    Followup: MachineOwner

    Which would be my Video Card Drivers, So... WOuld that be the problem?

    Attached Files:

  2. puppetgrimm1

    puppetgrimm1 TS Rookie Posts: 50

    Hello I'm sure if that is your problem but here is the latest driver for your model maybe that will solve your problem. and if that dont work you could go Here. Hope this helps!

  3. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    thanks, I cant load newer drivers, they corrupt FSAA, I think the problem started when my brother updated the drivers and then loaded the old ones without cleaning the new ones out..
  4. Arcanum

    Arcanum TS Rookie Posts: 181

    It's very possible that the power outage caused a data corruption.

    Have you tried reinstalling the driver (you can install the same version if you previously had no problems)?
    First uninstall them, clean with DriverCleaner, restart and reinstall drivers - does that help at all?
    Second, have you tried selecting 'Restore last good configuration', perhaps something else was corrupted too - try these two things and report back.
  5. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    k, The Problem was present before teh power outtages, and in both cases the system was already OFF, ..

    as for the drivers, I had planned on doing that later this week.

    as for the video Card, its a PNY AGP 4x Geforce4 MX 440, not the mobo card.
  6. Arcanum

    Arcanum TS Rookie Posts: 181

    Sorry, read too fast and didnt catch that the system was turned off in both cases.

    Well, it could've still been some corruption - try starting with a driver reinstall the way I mentioned above, but be sure the driver worked fine before.

    You could try 'Restore last good state' as I said before, it saved my *** a lot of times in the past from these kind of problems, you wont find out what exactly caused the problem, but the only thing that matters is that the problem went away :).
    That option is really handy when you're almost certain that the problem you're experiencing is related to drivers!

    Everything points to the graphic driver itself, so reinstalling or restoring last state seems to be your best bet.
  7. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    Im Familiar with The System Restores and Stuff,

    I Just decided to clean the drivers out anyway and re-install,

    I wont know if its fixed untill my brither plays Final Fantasy for long periods of time..

    im prolly going to re-run MEMCheck,

    Last 2 shutdowns/reboots when cleaning the drivers, my ISPs Secuirity sweet was locked into the memory, soem error box popped up and said it could not be read.. though this happened before on all my systems it could be their Secuirity Suite doesnt shutdown Fully before I reboot,

    Either way, i dont get any reports in event viewer about it and the program runs fine still,

    the errors on bootup stopped after I ran Spyware/Virus Checks.. and Cleaned my registry a Little...
  8. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    Well, Cleaning the Drivers Didnt work, rebooted on him and made a save dump with the same nvidia file, and also left a system error icon in event viewer...

    Funny the nVidia file its complaining about was also protected by windows File Protection When I Used Driver cleaner too, i believe i told it to delete anyway.

    So Maybe I'll Run SFC /scannow,

    Edit:, Running SFC/ Scannow theres alot of files that need copied, lmao.. however, my XP CD is poofed, radial light scratches caused errors in event viewer,

    edit: the deoderant tricks saves my **** again, applied small layer of d.o., rubbed it in with glasses cloth, copied CD to a HDD Folder, and Burn't a Temp Copy till i get MS to replace this one.. I lost count at 145 Files during SFC.. So Something must've did something to teh DL Cache...

    after SFC Rebooted really quick, no errors..
    might run Memcheck 1 more time and check wires in teh case for any crosses or something
  9. Arcanum

    Arcanum TS Rookie Posts: 181

    Glad you've worked it out, perhaps a little weird (more than 145 files?!), but glad anyway that you solved your problem :)
  10. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    Nope, All that Didnt Fix it, same reboot and save dump

    I Think it might be time to Just Try Running his games with the on board controller... or droping the resolutioon back tothe crap 512x512,

    not sure whats causing it, but the game looks beautiful at 1024x768, he used to always run it 512x512 i think though,

    after about 10 minutes of play he gets teh reboot and then it plays fine ...

    I've emailed both Square Enix and nVidia, so maybe theres something they can do..

    I personally think his GFX card is overheating or something...

    Reboots with the same system error, and same save dump calling out an nv display dll. so.....
  11. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23


    The HDD in that System just had an hickup, windows lcoked up, so I rebooted, no HDD Present, insert Bootdisk, hit reset HDD spun up and booted to windows, then must've lost power and locked up and gave me a HDD Bad Block Error in Event Viewer, after a few minbutes of lcok up, the red HDD light turned off (was On Solid for a few minutes), no HDD noise or anything though)

    Ran Error Check with Fix File System Errors Check, rebooted ran check, rebooted no errors,

    Western Digital Diagnostic Passes the Drive as well, as soon as I Back Up the Information i need to I'll run some tests using their DIAG Tool, and if i have to Do a Image Copy to another HDD

    S.M.A.R.T. Passes
    Quick Test Passes,
    Extended Test Passes,

    Im prolly looking at some sort of power problem, prolly old Surge Protector or soemthing

    I've noticed sometimes the PC will bootup and take a second to go from the Bios screen/Verifying Pool data screen to windows Splash, and sometimes it goes right to the splash..

    Would Explain most of the issues, Video Card Crapping OUt, Hdd hickups.. etc etc..

    Thanks For Your Help Though...
  12. Arcanum

    Arcanum TS Rookie Posts: 181

    Well, I don't know if you could do this, but - do you know anyone that has an UPS?
    If you do know, could you ask the person to borrow the UPS for a day - connect the UPS to the PC - that should fix any power problems/surges/outages - if it still BSODs then we know the power isn't the problem.

    Also have you tried running any other games other than FF11?
    Maybe it's a problem with just that game...
  13. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    Im thinking the Power Outtages that occured the last week and a half here might have wore out the Surge Protector he's using on his system, its old so..

    I have the side of the case off, and When I get time im gonna go into the bios and turn off all teh serial and com ports we dont use, and while im there im checking the boot procedure and Ram Timing just in case..

    then Check all the Power Cables inside, prolly swap HDD to a Different power cable to see if maybe theres a bad connection..

    till i get a better idea of the exact problem, I told my peeps not to both using the system, just sitting with the case open i can hear one of the fans flucuating as well so..
  14. Arcanum

    Arcanum TS Rookie Posts: 181

    Was thinking the same thing, if the problem is really power related (unstable/fluctuating power grid), an UPS would solve all of the BSODs as it will always deliver stable current to the PC.

    The problem is not many people have UPSs and buying one is only recommended if you need to run your PC 24/7 or you live in an area with a very unstable power grid - if your local power grid is so unstable how about considering buying an UPS - even the cheapest one should be able to deliver steady current, but will only last you 10mins in a power outage :)
  15. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    well, cleaned stuff chacked cables,

    turned on, no video, K,.... turn off, take AGP Card out and use onboard video, turns on, Wam...

    Windows/System/System32/Config is Missing Or Corrupt,

    I Gues thats what i get for Running XP Pro Setup from a Damaged CD a few months ago and then updating to SP1

    Ran Chckdsk thru repair console to see if it would fix it but nope..

    I'll Prolly bite the Bullet and use onboard video.. hopefully his games work with it,

    i think the onboard video is DX9 whereas his geforce 4 is DX8 so it might be faster

    Ran MEMCHECK FOR 3 more hours, Passes, No Errors

    Im gonna Take My XP Gold C.D., Slipstream it to SP2 Specm Burn It,

    Im Gonna take My Unused 80 GB, Load Windows On that, Using the Onboard Video/Sound...

    and Then Copy the info/programs from the Other HDD if I have any access to it.. I Did backup all email and word docs so basically Final Fantasy Will take 5 hours to update again... w00t

    the old HDD was 120 GB divided in 2 partitions at 50 somthing GB each,

    the 2nd parition was untouched still, 1st was 80% Full so i can Copy all my images and stuff to the new HDD and then wipe the other one and save it for something, i dont wanna push it by always running two HDDs..

    as for the Power,

    in the Bios my 12v is reading 11.68 or something.... everything else looks fine...
  16. Arcanum

    Arcanum TS Rookie Posts: 181

    Hmm, doing installations with a damaged CD aint a good idea - optical drives do have error correction, but it's only to some point, it's enough that it misses to correct 1 byte, and you could have big problems...

    Try borrowing a WinXP with integrated SP2 from someone - just to rule out damaged Windows as the cause of this.
    edit: just saw you're going to do this :) I should read more carefully, sorry

    Also, switching to onboard video is a good idea, just in case the video card was the cause of all this, but I doubt it - a video card cant cause data corruption. :(
  17. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    The Orignal CD was A Bit Spoofed, Copied My XP Gold CD And then Slipstreamed it with Windows SP2, Setup Fine, Im actuallposting from a fresh install, using all onboard stuff...

    Im going to take DVDRom out to put in the old HDD and copy stuff from it and then put DVDRom back in, im not sure this onboard video is going to do to well with DVDs but he runs his Final Fantasy at like 512x512 or some thing..

    I Do Remember when I updated XP to SP1 originally on this system i got like 5 System Error Icons in Event Viewer... and teh system has been kinda quirky since, i think there was some other things in there,

    anyway, just installed from XP SP2 Slipstreamed C.D. so Im All Fresh, Im Going to Clean up his Nvidia Card .. the contacts looked a lil smudged... then prolly replacing the fan on it, it sounds horendous..

    this install went about 30 minutes, not counting the Format of the 80 GB HDD (that took about 2-30 minutes as well)..

    no Cannot Read xxxxx Press R to Retry like it did with the old XP Gold CD..

    not to mention SP2 will run this system better than SP1, with all teh USB 2.0 and new Chipsets and stuff...

    only yeller Icon i got was DCHP warning that it connected to teh Network.. Cheers...

    Edit : well, the onboard video dont support hardware TnL so I Guess his Geforce4 Goes Back in...
  18. Arcanum

    Arcanum TS Rookie Posts: 181

    Okay, keep us updated, I really hope everything works out fine this time :)

    Install all the drivers you need, nothing else, no programs (except FF XI), then run FF XI for 3-4 hours and see if you run into any more of these problems, I'll keep my fingers crossed :)
  19. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    So Far so Good, I had to put his Geforece 4 MX 440 back in, windows installed 56.74 Drivers, which are dated 6 days later than the 56.73 listed on NVidias Site,
    I Installed the 56.73 drivers to get access to the DirectX and OpenGL Settings thru the nVidia Settings TAB..

    Game ran for an hour no probs, and ran for almost 5 hours today no issues,

    only concern i have is the userenv warnigns because I think my ISPs Secuirity Suite is running as a user service instead of a System Service...
  20. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    Well, Its been A While,

    Just got a Blue screen, MACHINE_CHECK_EXCEPTION,

    the system was compacting emails (MS Outlook 6)


    It didnt make a mini Dump though (I dunno if i have to enable that or not after a new install)
  21. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    Control Panel -> Adminstrative Tools -> Event Viewer -> System -> Event 1001/1003. Copy the content and paste it back here
  22. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    Event Viewer was the first thing i checked,

    it didnt log anything other than the Eventlog start and the services starting up apon reboot, no errors or events related to the Bluescreen nothing withint 25 minutes of it.
  23. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    Im Thinking that Something is p withthe wiring, The Mouse went out while he was browsing, wouldnt work after that though it was lit (Optical),

    It was Attached to the PS/2 Port suing the USB to PS2 Adapter that came with it,

    Event Viewer at the time Read Event ID 22, P8042 Port : Unable to read refresh rate from device, Uninstalled it rebooted and the scroll bar wheel wouldnt work. so I Took it and plugged into USB Port and it worked fine, seems that the joint of the cable to the USB connector maybe worn off (I.E bending it a certain way will turn the mouse off) I'll look more into the power problems when im actually awak enough to go into the bios and note the voltages..
  24. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    Zip 5 to 6 minidmps and attach the zip files here. You can find the minidumps at the folder \windows\minidump.
  25. SkateZilla

    SkateZilla TS Rookie Topic Starter Posts: 23

    lke i said, there are no mini dumps, :) I know how to analyze them now anyway..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...