1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Random Shutdowns

By brianblank ยท 8 replies
Feb 12, 2006
  1. I searched around the TS forum to see what others had run into, but none of the solutions seem to match my situation. My home file server has been randomly shuting down for the past several months. My equipment is fairly new, I am not running any software (simply accessing music and video files.) I have upgraded the PSU, but that didn't fix the problem. I thought it might be a WinXPP issue, so I have reloaded the OS and not installed ANY of the updates from M$, but it still shuts down.

    During the OS install I got all sorts of errors, but I finally was able to get an install without errors. The errors typically looked like
    I also got a BSOD with "IRQL_NOT_LESS_OR_EQUAL". I have checked the event log and have one errors related to "msvcrt.dll", but it does not coincide with a shutdown.

    Any suggestions?


    Below are my system stats:

    BIOS stats:
    CPU temp 39C
    IN0 CPU 1.34V
    IN1 Vstandby 3.29V
    IN2 (3.3V) 3.36V
    +5V 5.13V
    +12V 12.34V
    -12V -11.78
    VBat 3.15V
    5VSB 5.09V

    I ran the PSU calculator at http://www.extreme.outervision.com/index.jsp and came up with 353W at 100% utilization, well below the 680W PSU.

    Below are the details from Everest of my machine:

    3ware 9500S-8 PCI SATA RAID with 8 Seagate Barracuda 7200.7 ST3200822AS 200GB 7200RPM
    ZALMAN CNPS7000A-AlCu 65mm 2 Ball Cooling Fan
    Thermaltake Silent Pure Power W0049RUC ATX12V/ EPS12V 680W Power Supply

    Operating System Microsoft Windows XP Professional
    OS Service Pack -
    DirectX (DirectX 8.1)

    CPU Type - Intel Celeron D, 2133 MHz (16 x 133)
    Motherboard - Name Supermicro P4SC8
    Motherboard Chipset - Intel Canterwood-ES E7210
    System Memory - 512 MB (PC2700 DDR SDRAM)
    BIOS Type - Award (03/09/05)

    Video Adapter - RAGE XL PCI (8 MB)

    Audio Adapter - Aureal Vortex 1 (AU8820B2) Audio Accelerator

    IDE Controller - Intel(R) 6300ESB Ultra ATA Storage Controller - 25A2
    IDE Controller - Intel(R) 6300ESB Ultra ATA Storage/SATA Controller - 25A3
    SCSI/RAID Controller - AMCC 3ware 9500S SATA RAID Controller
    Floppy Drive - Floppy disk drive
    Disk Drive - WDC WD600AB-32CZA0 (55 GB, IDE)
    Disk Drive - AMCC 9500S (1303 GB)
    Optical Drive - SAMSUNG DVD-ROM SD-612 (12x/40x DVD-ROM)
    SMART Hard Disks Status - OK
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and follow the instructions.

    If that doesn`t help. Zip 5 or 6 of your latest minidumps together, and attach them here.

    Regards Howard :wave: :wave:
  3. brianblank

    brianblank TS Rookie Topic Starter

    I will give those a look. BTW, also the M$ memory test, Memtest and WD HD diagnostic returned no memory errors.

    FWIW, nothing is overclocked.

  4. brianblank

    brianblank TS Rookie Topic Starter

    Thanks for the link Howard, however I am still having the same issue. My machine just shuts down, I have to either hold the power button down or unplug the power cord to get it restart. It seems to happen about once a week, some times two weeks.

    I ran memtest, WD disagnostic (OS drive), and Seatools (RAID drives) with no errors returned. Before I defraged the OS drive I ran check disk, it found a few orphan files. I pulled the RAM and they looked OK, I went ahead and cleaned the contacts.

    During all my reboots I got a few BSODs during bootup, PAGE_FAULT_IN_NON_PAGED_AREA. I have the memory locations if you need them. During one of these BSODs it also had a "Ntfs.sys - Addess F83DC985 base at F83C1000, DateStamp 3b7dc5d0" error listed along with the STOP memory locations.

    Attached are my minidumps.

    <vent> I am getting VERY frustated with this box. This will teach me to build machines instead of buying complete machines. I just need a simple RAID file server. </vent>

  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    possible that your PSU is dying..... or just flakey.....
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your minidumps appear to be crashing randomly.

    Some have memory corruption, others have pool corruption, others are corrupt and unreadable.

    They have bugchecks of 8E/4E/50/1A/0A/ These are all signs of faulty ram/psu.

    Check your psu. Also check your mobo for bulging, or leaking capacitors. See HERE for further info.

    Regards Howard :)
  7. brianblank

    brianblank TS Rookie Topic Starter

    Howard - I will take a look at the Caps this weekend when I have more time.

    FWIW, the machine is more stable now than it has been. I reinstalled XPP about a month ago (just before my initial post) with none of the patches, updates, etc. The only software installed is what is needed to monitor my RAID and motherboard. Previously I had XPP installed with all the updates the machine seemed to crash more often. And before that with my old PSU, 2 TV cards, java, and my DVR software installed it crashed almost daily. I am not sure if this help shed some light on the situation or not.

    Thanks for your help and I will report back on the condition of my capacitors,
  8. brianblank

    brianblank TS Rookie Topic Starter

    Caps OK

    Howard - My caps look ok. I am leaning towards RAM issues. My logic goes like this, tell me if I am off base...I have had more BSODs during boot up, OS loading, etc. than with simply running with no programs running and accessing the RAID from the network. I think I will pick up a new stick or two of RAM.

  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    By all means try a different stick of ram. If that doesn`t help, then maybe your psu is the culprit.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...