Really goofy named file that gives me access denied and cannot be edited

By rsherrell ยท 4 replies
Mar 12, 2005
  1. Recently, (Windows 2K Pro), I had two spyware programs climb all over my OS and it took about a day to undo their junk. BUT...(always is a but, right?) of them left behind a file in a subdirectory under my username\local settings\temp that is about 160 characters long with an extension of .jpg that I cannot delete, access, check properties, edit, nothing. I tried from Safe Mode & Command Prompt, but even a rename gets a "file not found" error at the prompt.

    I think the problem is that somehow it was written directly to the FAT with tons of improper characters. Here is how the filename looks:


    No kidding, this is one continuous string for the filename.

    Obviously nothing I have tried can crack this file. :knock:

    Does anyone have any ideas on how to get rid of this?

    Take care,

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. dopefisher

    dopefisher TS Rookie Posts: 444

    thx again realblack tarry stuff. that helped me a lot. :bounce:

    I VE BEEN looking for a prog exactly like that
  4. rsherrell

    rsherrell TS Rookie Topic Starter

    Relief at last!

    Well, the utility was exactly the right medicine for this hacker file. It is now gone.

    Thank you for answering my posting. Whoever "Spread Fred" might be, he is gone from my computer now.

    Mahalo & Aloha!

  5. rsherrell

    rsherrell TS Rookie Topic Starter

    One more thing...

    I also raise a pint of Guiness often. I have a few tall bottles of it in my refrigerator right now....time to go open one and celebrate...

    I plan to be in my local Irish pub next Thursday and toast Ireland! Brilliant! :giddy:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...