1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Realtek ALC882 Line IN problem

By A-AL ยท 7 replies
Jun 16, 2006
  1. HELLO,I have problem with line in jack of MOBO. ( 8I945P PRO ) , the audio cheapset is ALC882, I have no sound when i connected an audio device to line in jack ( in jetaudio or other music program ) pls help me
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    what device was it? what is your sound setup? usually the reason people get no volume is because it is turned down or muted. check all of your volume settings.
  3. A-AL

    A-AL TS Rookie Topic Starter

    thank you for your reply, the audio device that i connected to the LINE IN is mp3 player , the audio output of DV500-DVD caputre card, the respective volume is high and is not mute, but i have no sound to monitore,
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    have you done the usual rounds of troubleshooting like:

    -checking the driver software that line in is not muted, and is enabled etc?
    -updating to the latest driver for your motherboard?
    -going to sound/volume controls and seeing its not muted there (double-click the speaker icon on the task bar)?
    -device is connected properly, and works?
    -other audio programs works also?
    -check the manual either on the net or in the book that relates to your motherboard workings?

    i know some of them may sound obvious, but its just so we know what you've tried and what you havnt yet..
  5. A-AL

    A-AL TS Rookie Topic Starter

    hello tank you for your reply, i checked all items several times, chenged the audio driver with other versions, the volume controls of MIC , LINE IN and mixer ars disable and can't chenge them , and thye aren't mute. with jet audio also i have no sound too.
  6. N3051M

    N3051M TS Evangelist Posts: 2,115

    goto control panel>Sounds and Audio Devices

    go to the Audio Tab. Check the box at the bottom "Use Default devices". Under the sound playback and the sound recording titles, open the pull down menu and select your audio driver.

    click apply. there is also a button named "volume" under each title. click it and check that the line in level is pulled up.
  7. Ivanusic

    Ivanusic TS Rookie

    I have the same motherboard, and the same problem :(

    Attached Files:

  8. Ivanusic

    Ivanusic TS Rookie

    That works!!!

    Each audio jack on this motherboard can be LINE-IN jack. The blue audio jack at rear side of motherboard is used to be LINE-IN jack as default. Thus, please open VOLUME CONTROL panel under WINDOWS, then choose properties option; then you will find "Rear Blue In" option (If you want to use other audio jack to be LINE-IN, please chooes the proper "color" option). Please make sure the option is checked. After back to the volume control panel, you can find the Rear Blue In volume control option, please increase the volume by the slide bar.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...