1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Reboot and select proper boot device or insert boot media in selected boot device

By chrislc · 18 replies
Oct 16, 2006
  1. Hi,

    Today I went out and bought a WD1600JB 160GB hard drive. I installed the hard drive and it was recognized by the bios but not by windows. I went to the western digital website and downloaded the drivers to get windows to recognize the drive. Everything was working fine, I logged out of my windows user (I'm the only user, but I log out anyways). I came back several hours later and went to go log in. I was entering my correct password (i made sure) and it wasn't logging me in. This has happened a few times before, and everytime it was fixed by rebooting. I rebooted the computer properly, and after the BIOS load, where the windows XP loading bar should have come up, i got instead:

    "reboot and select proper boot device
    or insert boot media in selected boot device"

    I have searched the internet for about an hour now, trying different jumper combinations (cable select on both HD's, my master on master and slave on slave) I have even removed my slave drive and tried different jumper settings with my master drive. I have plugged in different power supply cords, set BIOS priority to hard drive first. I took everything off the BIOS boot list except for the harddrive and still no go. I disconnected both HD's and attempted to boot from a CD drive and got the same message. Same with floppy drive. I restored BIOS settings to default and tried again with all of the above. Nothing has worked. I have ensured that power cables and IDE cables are snug in place. Any other suggestions before I have to pay someone at the store to fix it for me? (I've never had to pay anyone to fix my computer, i've always done it myself. Im stuck this time though :[ )

    Anything you guys can come up with would be awesome. Thanks alot.

  2. chrislc

    chrislc TS Rookie Topic Starter

    I forgot to mention, my motherboard IS detecting Both my CD drives, both my HD's and my floppy drive.
  3. chrislc

    chrislc TS Rookie Topic Starter

    Before I go to sleep I'll post my hardware incase it helps.

    Asus A8N-VM Motherboard
    AMD Athlon 64 3200+
    ATI Radeon x800GT 128mb PCI-E x16
    Master Drive - WD400EB 40GB HDD
    Slave Drive - WD1600JB 160GB HDD
    CD Drive 1 - Samsung CD-R/RW SW
    CD Drive 2 - GCR-8523B (Came with my old computer ahwile ago.)
    Generic Floppy Drive 3.5"
    1024MB Kingston DDR Ram
  4. N3051M

    N3051M TS Evangelist Posts: 2,094

    Your main HDD with windows should always be set to the Master jumper setting. I think you got this bit already.....

    On some IDE cables, the specific order of the HDD on which connector of the cable is important. Try swaping it around.

    It sounds more like the Master Boot record of your HDD is screwed up. Boot up with the WinXP cd into Recovery Console and see if you can access the C:\Windows directory (or any other directory you know on that HDD). There are also utillities on the WD website that can scan your HDD for any problems, physical or software faults, and may try to correct them (be carefull using this - it may delete stuff).

    Easiest way is to download a Live OS CD like Knoppix or Ubuntu Live that has support for NTFS filesystem and using that to access the HDD directly. That will tell you if you have a problem with your HDD or not.
  5. chrislc

    chrislc TS Rookie Topic Starter

    Thanks for the reply,

    Only problem is, I can't boot the windows XP CD because no matter what I try, I cant boot off ANYTHING. I disconnected both hard drives from my computer and tried to boot of CD but I still get the same message.

    I was wondering if it could be the power supply? Would an almost dead power supply possibly have enough power to recognize the hard drive but not get it working properly? Just a guess.

  6. chrislc

    chrislc TS Rookie Topic Starter

    Hey N3051M,

    So I've figured out how I can boot into my CD drive, I have recovery console up and Can access C:/windows... What now? Please reply soon :)

  7. chrislc

    chrislc TS Rookie Topic Starter

    Alright so, I tried MANY different things, and It came down to reinstalling windows :(. Which means, I have 30 days to activate, and I tryed to activate and it wouldent let me so I phoned microsoft and tryed to do it over the phone. They said It wasnt valid or something so I guess im kinda screwed :(. Oh well theres gotta always be something wrong right? haha.

    Anyways thanks for the help guys, I hope I dont run into this nasty problem again.
  8. N3051M

    N3051M TS Evangelist Posts: 2,094

    Yeh.. i was gonna suggest you do some windows repair or read up on some how-to fixmbr etc... but oh well :D

    Its too bad about your new problem.. did you reinstall windows too many times or did you unwittingly get a dodgy copy or something? calling MS should've worked....

    You can always hang out for Vista coming out in a few months instead of pouring your money geting another XP licence (but i dunno.. the upgrade may be cheaper..) but there's always Linux for the brave :)
  9. sw1james

    sw1james TS Rookie

    Set Master to CS [cable select]

    I tried everything and then decided to just try changing the pin on the hard drive from Master to Cable Select. That solved the problem and it loads windows much faster as well.
  10. jblazey

    jblazey TS Rookie

    I had this problem when I installed ubuntu 7.10 and rebooted. I thought it was related to the boot loader (grub), mbr, or master slave jumber on the HD. In the end I found it was something where the bios could not have the cdrom on the same cable. when I disconnected the CDROM IDE cable, my system booted no probs. Have not yet tried separate crdom cable as I can live without it.
  11. super spudm

    super spudm TS Rookie

    just to let anyone else know how to solve the problem

    to solve the problem its easy all you have to do is disconect any new hardware that you have installed, then load up the computer and keep pressing f8, then when it comes upwith the boot screen load it up in safe mode, after this just wait for it to load up and then run system restore.

    this worked for me and should work for anyone

    hope it helps

  12. gosugamer

    gosugamer TS Rookie


    i just build my own computer and got all of the correct parts needed and every time i turn it on it brings up that blue screen with the options on it to mess with the BIOS and stuff

    Afterwards when i exit out of that it brings up that black screen that says reboot and select proper boot device and i put my windows disk in then press a key and it wont load up

    if u have any ideas on what it wrong write back please ive been working for 2 days straight trying to get it fix

  13. calle144

    calle144 TS Rookie

    Hey guy´s need help.


    I buyed my new computer the week before and got it yester day. I started to build it and was finished in a few hours. But that´s not the peroblem.

    I started the computer and it started the first time i tryed. Then a screen come up and says

    "Reboot and select proper Boot device or insert Boot media sleceted Boot device and press a key."

    I reboot and go in to the bios and change the settings so the Hardisk is first, Cd-Rom/Dvd are second and Floppydisk is theerd.

    Then i reboot ..... Shwomp "Reboot and select proper Boot device or insert Boot media sleceted Boot device and press a key." Bah!

    I rebot again for to change the settings one more time. I change so the floppydisk is Enable. And rebooting again. Then it discover the computer is not laying attention to the cd its just concentrating to the floppydisk! But then u ask you how do i change this ??
  14. calle144

    calle144 TS Rookie

    My Computer

    Chassi: Antec Three Hundred
    Nätdel: AXP 630W Version 2.20 SLI Ready Power Supply
    Moderkort: Biostar TP35D2-A7 Intel P35
    Processor: Intel Core2 Duo E8400 3.0GHz 6MB Socket 775, BOX
    Minne: Plazir 4GB DDR2 PC6400 (2GBx2)
    Grafik: Inno3D/Palit Nvidia Geforce 8800GT 512MB DDR3, TV-out, 2xDVI, PCI-E
    Hårddisk: Samsung 500GB 16MB cache SATA2
    CD/DVD: LiteOn 20A3H DVD±RW 20x Lightscribe - IDE - Black - Bulk
    Ljudkort: Integrerat, Realtek AC97 HD audio 7.1
    Nätverkskort: Integrerat, 10/100/1000Mbit
    USB: 10st USB 2.0 (4 bak, 2 fram, 4 optional)
  15. Bloodjunkie

    Bloodjunkie TS Rookie


    Got the same problem as u Calle144, brand new comp, and i get The reboot message etc.
  16. Bloodjunkie

    Bloodjunkie TS Rookie

    Chassi: Lian Li PC-P80R
    Powersupply: Gigabyte Odin 800W Sli ready etc
    Motherboard: Asus rampage Extreme
    Processor: Quad Core Q6600
    Ram: Corsair 2GB GDDR3 1333 MHZ
    Hardisk: WD 500 GB 16MB cache sata2, and one Hitatchi 750GB 30mb cache sata2
    CD/DVD: Not sure.. :p
  17. calle144

    calle144 TS Rookie


    I think its simple, that you mabey have downloaded windows or something.
    Becaouse when you download windows it dont got bootable. Mabye its not but that can be a reason that you dont have a real windows cd if you dont have installed windows.

    If its not i dont know....:blackeye:
  18. Bloodjunkie

    Bloodjunkie TS Rookie

    Fixed it.

    Well i dont know how but i actually managed too fix everything and my comp is up and running. :grinthumb
  19. vincze

    vincze TS Rookie

    chrislc how did you manage to boot from the cd eventually ?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...