rebooted from a bugcheck

By scherzo ยท 20 replies
Jan 27, 2007
  1. I have only just built my pc. from the ground up.

    My pc crashes NOT frequently but predictably ( there is a noticible pattern )


    from reading here I have noticed 0x0000001 has something to do with RAM. I have created a microsoft floppy diskette ram test and let it run 6 times (6 tests, 6 times) and it passed.

    I have not reseated my ram.

    I have installed new drivers for the LAN after the first crash, however i still crash

    motherboard site

    the new drivers I installed were

    Windows 2000 Windows XP 3.67MB Lan driver ver:3.5
    and NOT the windows XP64bit

    as I am running Windows XP pro service pack2 (my o.s is 32bit but chip is 64)

    my ram is

    OCZ (OCZ26672048ELGEGXT-K) DDR2 PC2-5400 667MHz EL Gold Edition 2GB (2X1024MB) Dual Channel Kit

    I hope someone can help with my troubles, thanks for you help

    I can update my system specs here are the parts

    RAM -

    case and psu

    Ultra V-Series 400 Watt Power Supply
    Power Up 2525 Black ATX Mid-Tower Case

    video card


    I hope that is everything

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    1 of your minidumps crashes with memory corruption, the other one crashes at d346bus.sys. This is the Daemon tools driver and is known to cause problems on some systems.

    Start by uninstalling daemon tools and see if that helps.

    If it doesn`t, take a look at this thread HERE.

    Regards Howard :)
  3. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    Can daemon cause the system minidump crashes without running?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yes, that`s because the driver is loaded at startup, regardless of whether the programme is being used or not.

    Regards Howard :)
  5. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    while checking out some of the links and following the directions, I have noticed 2 new system alerts,

    administrative tools, event viewer, system,

    I have not yet uninstalled daemon tools, I think i would need to restart my pc for the new settings to take effect and i'm waiting for a program to finish - there are 28 minutes remaining, then daemon will be out. --- I only use daemon to install wordperfect, I have it backed up to HDD and it is easier to find a folder than a disk at times, I have the original disk, so getting rid of daemon is no loss to me.

    this was also there from updateing from windows

  6. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Bugcheck code 1A is always related to faulty ram. Run memtest to stress test the ram.
  7. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    I have reformatted and this time not installed daemon at all. I was running a p2p app. when I got another dump

  8. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Two minidumps are insufficient to find out the culprit. Attach Mini013107-01.dmp and more minidumps here.
  9. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    thanks for the quick reply cpc2004, however I restored an earlier image (to install) a video driver. my restore has deleted the minidump file. I will in the future attach all minidumps to the error code.

    I updated the video driver in an attempt to correct the problem. As I have already tried mobo drivers, formated and removed daemon tools. I have run a ram test and it checks out, however not a full test for 24hrs.

    interestingly I checked out the RAMs site 'ocz', and on the page of supported mobo's it doens't have my manufactur, which is Asrock

    if the video driver doesn't resolve the issue, I will be sure to attach all minidumps,

    thanks again.

  10. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    I don't think it is video card driver problem as bugcheck code 1A is related to faulty RAM. Anyway it is no harm to upgrade video card driver.
  11. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    every minidump has occured while I'm AFK (away from keyboard) - since the new vid driver, I have tried to duplicate the error by running the same apps, and max'ing them out. while on the keyboard i have no dumps. Strange...

    tonight will likely tell more
  12. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    5 more BSOD's all different error messages

    The computer has rebooted from a bugcheck. The bugcheck was: 0x100000d1 (0x00091583, 0x00000006, 0x00000001, 0xf749c6c5). A dump was saved in: C:\WINDOWS\Minidump\Mini020207-01.dmp.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x00000024 (0x001902fe, 0xb4532530, 0xb453222c, 0x804ec334). A dump was saved in: C:\WINDOWS\Minidump\Mini020307-01.dmp.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x100000d1 (0x001f0007, 0x00000002, 0x00000001, 0xb77bbeb7). A dump was saved in: C:\WINDOWS\Minidump\Mini020407-01.dmp.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x100000c5 (0x00000000, 0x00000002, 0x00000001, 0x80550ae2). A dump was saved in: C:\WINDOWS\Minidump\Mini020507-01.dmp.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x1000000a (0x00000058, 0x00000002, 0x00000001, 0x806ff84a). A dump was saved in: C:\WINDOWS\Minidump\Mini020507-02.dmp.
  13. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Faulty RAM

    The debug report of Mini020207-01.dmp has 63 memory errors. It is also another evidence the culprit is ram. Windows has some background processes even you are AFK. System crash at AFK is also the symptom of hardware problem. Reseat the ram to another ram slot. If it still crashes, run memtest to stress test the ram.

    Debug report of Mini020207-01.dmp.

    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arg1: 00091583, memory referenced
    Arg2: 00000006, IRQL
    Arg3: 00000001, value 0 = read operation, 1 = write operation
    Arg4: f749c6c5, address which referenced memory

    Debugging Details:
    WRITE_ADDRESS: 00091583

    f749c6c5 088a83150900 or byte ptr [edx+91583h],cl

    PROCESS_NAME: Charon.exe
    LAST_CONTROL_TRANSFER: from 00010282 to f749c6c5

    b63f0744 00010282 89ba3370 89bb226c 89bb200c atapi!AtapiInterrupt+0x13
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    b63f0758 804db746 89bb2008 89ba3030 804e1442 0x10282
    b63f077c 804db6f3 00000000 00000173 b63f080c nt!KiChainedDispatch2ndLvl+0x44
    b63f077c 806ff427 00000000 00000173 b63f080c nt!KiChainedDispatch+0x29
    b63f07fc 804e693e 89a24290 00000000 b63f0834 hal!KfLowerIrql+0x17
    b63f080c 804dc592 89b56268 89a24290 b63f0854 nt!KeSetEventBoostPriority+0xb1
    b63f0834 bf800b52 bf8018d9 001142e0 b63f0854 nt!ExReleaseResourceLite+0x10a
    b63f0838 bf8018d9 001142e0 b63f0854 804dd99f win32k!LeaveCrit+0xc
    b63f0844 804dd99f ffff04af 00000001 001142f8 win32k!NtUserValidateHandleSecure+0x1d
    b63f0844 7c90eb94 ffff04af 00000001 001142f8 nt!KiFastCallEntry+0xfc
    001142f8 00000000 00000000 00000000 00000000 0x7c90eb94


    CHKIMG_EXTENSION: !chkimg -lo 50 -d !atapi
    !chkimg -lo 50 -d !atapi
    f749c680-f749c6aa 43 bytes - atapi!AtapiHwInitialize+15c

    [ 45 fc 8b 45 fc 83 c3 04:00 00 00 00 00 00 00 00 ]
    f749c6ac-f749c6bf 20 bytes - atapi!AtapiHwInitialize+188 (+0x2c)

    [ cc cc cc cc cc cc 8b ff:18 27 8a f7 4f d9 b9 b7 ]
    63 errors : !atapi (f749c680-f749c6bf)

    MODULE_NAME: memory_corruption
    IMAGE_NAME: memory_corruption
    FOLLOWUP_NAME: memory_corruption
  14. foozy

    foozy TS Rookie Posts: 139

    Its all pointing to memory. Memtest is probably just glossing out the errors - try reseating the RAM, swapping it out, switching it, and reducing down to just one stick, anything you can to test each stick individually and see if the system still restarts.
  15. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    Thanks foozy, I have already taken them out and reseated them, also ran 2 memory tests (2 different times)

    I will take them out and try individually, the are suppossed to be a matched set ddr2

    I cannot try a different slot, i only have 2 for this type of ram, i recieved another debug log

    The computer has rebooted from a bugcheck. The bugcheck was: 0x1000007e (0xc0000005, 0x804e86b0, 0xf78d6c44, 0xf78d6940). A dump was saved in: C:\WINDOWS\Minidump\Mini020507-03.dmp.

    I have installed a hardware monitor for cpu tempurature, haven't found the log yet. I hate to think it is the ram, it has passed everytest
  16. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    I understand you hate to know that it is hardware error. However hardware error is more easy to fix. If it is RAM problem, replace the RAM. If it is software problem, it is more difficult to find the software which is exactly identical. For example if the faulty software is AV, you have to replace it by another AV. The new AV may have new problem.

    Memtest is not 100% accurate as some faulty ram can pass memtest. The latest minidump is afd.sys and I believe it is also caused by faulty ram.

    BugCheck 1000007E, {c0000005, 804e86b0, f78d6c44, f78d6940}
    Probably caused by : afd.sys ( afd!AfdFreeEndpointResources+113 )
  17. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    Thanks for your help cpc2004. I would only like to eliminate every possibility before sending back the RAM. every single program I have, I have had working flawlessly on another pc. -- with some exceptions. given this exceptions - for now. I think I should 'clean' install and make sure outpost firewall is not running or have ever been installed. also how can i make sure it isn't the motherboard? -- I am guessing the ram test should have identified faulty slots on the mobo? I have done 2 tests (different times, different tests) both pass.

    everything is new on this pc. just a few weeks old, I built it myself. The case has a frount end usb, firewire, and I/O for speakers and a mic. The usb's work fine, however it doesn't appear the speaker works, could this cause troubles?

    what of a bios update for the mobo? - however the manufactur recomends only installing a bios update as a last resort. I think I have come to this?

    would it be benefitial to include other errors? not just the save dumps?
  18. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    When re seating the ram, and looking at my bios version, I noticed my motherboard reads the ram as

    ddr2 533mhz, in both slots, however the ram I purchased is
    ddr2 667mhz ( packaging, and sticker comfirms it)

    the motherboard site specifically states it supports "Supports Dual Channel DDRII667"

    does anyone have any input on this, I cannot change what the mobo says, on the main page, it reads it as 533mhz.

    would this cause troubles?
  19. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    It has been sometime before I recieved another crash. I did a clean format, did not install some software, daemon and oupost firewall.

    I tried to duplicate the activities I was doing before to see if I recieved another bugcheck. Although Not as fast or even as frequent, I finally did recieve one today

    again I have a 0d1 error, which is likley the 'memory' - if someone can view the minidump and confirm please it would be appriciated.

    I have had bad memory before, (.466ghz pent. with pc133 ram) however the crashes with it were completly at random - sometimes at startup.
    this is not the issue this time, no crash at startup. I don't know if this can be explained or it is the ram size is so much bigger?

    The maker of the ram is ocz, if someone reviews the minidump and confirms it is RAM then I will make contact with them and try and find a remedy to these problems

    thanks again
  20. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    I can't 100% confirm it is ram. From the stack of your latest minidump, probably it is related to ram as windows crash after thread swaping and IRQL x'ff' is also invalid . I am not a certified Microsoft Expert. You had better report the problem to MicroSoft, and let them to find out the culprit.

    WARNING: Frame IP not in any known module. Following frames may be wrong.
    b208fcc8 804e1be8 000025bf 00000000 00000000 0xb208fd66
    b208fd30 804dc605 ffffffff bf986924 bf98bda8 nt!KiSwapThread+0x8d
    b208fd48 804dd99f 0012fd38 00000000 00000000 nt!ExReleaseResourceLite+0x8d
    b208fd48 7c90eb94 0012fd38 00000000 00000000 nt!KiFastCallEntry+0xfc
    0012fce4 00000000 00000000 00000000 00000000 0x7c90eb94
  21. scherzo

    scherzo TS Rookie Topic Starter Posts: 27

    Thanks for you help cpc2004 : )

    I have taken out one of the sticks to try to identify the culpret. It appears I was lazy and forgot to install a driver for 'system interupt controller' this latest clean install
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...