1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice


By sativa ยท 15 replies
Nov 25, 2005
  1. Well Ive been suffering with bsod's and reboots for the last several months and can't take it anymore and understand this is the place to get help(The computer has rebooted from a bugcheck. The bugcheck was: 0x100000d1)
    ..I recently upgraded my computer quite thoroughly from the vid card to ram to hard drive to psu. The reboots seem to happen only while im either playing a game or watching a dvd which leads me to believe that its a vid card issue although Ive updated my Radeon 9250(128/64) with numerous updates and versions, Ive used driver cleaner every time as well. Ive pretty much updated all drivers to think about it. Ive got some of my minidumps here h**p://www.megaupload.com/?d=JR4LI7RH Also to try fixin the problem ive recently formated(yesterday) to no avail :mad: I can give a few more minidumps if needed. My mobo is a P4P800mx with onboard audio/video/lan with the video disabled via the bios which is the original bios. I hope someone here can figure it out as Im outta ideas as well a City of Heroes support is out too :eek: From what I understand cpc2004 is quite amazing at figuring this stuff out so Im praying lol.
    Comp specs (Nothing is overclocked now although the cpu and vid card were)
    Asus p4p800MX mobo
    Tsunami 400watt PSU
    Celly 1.7(was overclocked to 2015mhz)
    80 gig Western Digital primary
    20 gig Maxtor secondary
    52x LG cdrw
    5x Creative PCDVD encore
    Soundmax onboard audio
    Realtek onboard lan
    1 512 PC2700 and 1 128 PC2100 (out right now to see if it was the prob.) = 640mb
    Radeon 9250 128 PCI
    XP Pro BareBones? version

    Can give more info if needed and Any help at all will be greatly appreciated and Thanks in advance...Peace
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Hello and welcome to Techspot.

    Go HERE and follow the instructions.

    Please let us know the results.

    Regards Howard :wave: :wave:
  3. sativa

    sativa TS Rookie Topic Starter

    Well as I mentioned theres no errors coming up on the ram, nothing as well on on the check disk and I already run Data Lifeguard for my HD. Actually I made sure to go through that post before I posted. Ive also sent Hijack logs, Everst Ultimate ed. logs and sisoftsandra logs to COH support as I originally thought it only crashed during that game and nothing on that front either. Theyre having me send an Aquamark test log but I havent done it yet. Ive gotten no viruses or malware and am running a completely fresh OS Im thinkin it might be a conflict with the onboard video and vid card but cant seem to figure it out.Umm Any more Ideas? And Thanks for the quick reply :).
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    3 of your minidumps reference smwdm.sys. This is your onboard sound driver.

    1 minidump crashes at ntoskrnl.exe, and has a bugcheck of 7F. This usually indicates a hardware problem.


    One of three types of problems occurred in kernel-mode: (1) Hardware failures. (2) Software problems. (3) A bound trap (i.e., a condition that the kernel is not allowed to have or intercept). Hardware failures are the most common cause (many dozen KB articles exist for this error referencing specific hardware failures) and, of these, memory hardware failures are the most common.

    Regards Howard :) :)
  5. sativa

    sativa TS Rookie Topic Starter

    WOW that was super quick thanks...should I perhaps try downgrading my sound driver to the one that came with my mobo?? Also twice upon installing I recieved errors about ntoskrnl.exe being corrupt. Could it be that the copy of xp Im running is just no good?? Or the motherboard(brand new also) Its a stripped to the bone/bare bones edition I believe concoted with Nlite or something similar. The ram is pretty much brand new and has passed both memtest86 tests as well a windows version although that doesnt mean the ram is not faulted. Thanks again for the info and quick reply.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    It wouldn`t hurt to try downgrading the sound drivers.

    As for the ntoskrnl.exe being corrupt. This is a possibility.

    Check your Windows cd for damage, scratches etc.

    Also check to see that your ram is compatible with your mobo.

    Regards Howard :)
  7. sativa

    sativa TS Rookie Topic Starter

    Well I reinstalled the original audio drivers and so far so good :) Thanks again for the info and fast replies I just hope it stays ok Going to try playin COH in a few so will let ya know. Cheers
  8. sativa

    sativa TS Rookie Topic Starter

    Well I just tried runnin aquamark3, the main test score was 9.100 but when I try performing any of the special features tests I get a sudden reboot. Im thinkin that even though the ram passes testing that it might be pooched or else vid card issues due to the onboard video. Ive no agp slot but on the mobo you can see where one was to be with the solder points and holes and the device manager reads a agp bus so Im kinda confused on that too?? Onboard running off agp perhaps??? I dunno. Ive attached the new minidumps so maybe something there will tell us more. Everything in my comp is brand new(a month old) except the cpu, dvd player and monitor, and is totally clean and running fairly cool. So Im just totally lost as to what it could be........going to try rollin back my vid drivers too to see what that does(prolly nothing) D'oh D'oh D'oh.....Thanks in advance again lol
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Unfortunately I can`t see your attached minidumps lol.

    Regards Howard :)
  10. sativa

    sativa TS Rookie Topic Starter

    Ooops dont know what happened there, thought I attached em lol. Well I unistalled and cleaned with drivercleaner to an earlier version and still get the reboots. :confused: :confused: Heres the minidumps if you could look at them again as Im completly dumbfounded, I'd be forever grateful :grinthumb Cheers
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    3 of your minidumps crash at smwdm.sys. with a bugcheck of D1. Onboard sound driver.

    1 minidump crashes at ntfs.sys, also with a bugcheck of D1. Referenced rundll32.exe.

    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by caused by faulty or mismatched RAM, or a damaged pagefile.

    Just in case you`ve got a damaged page file, we`re going to fix it, even if it`s not broke lol.

    Right click my computer, and select properties, and then the advanced tab.

    Under performance, click settings. Click on the advanced tab, and then on the change button.

    Click on the custom size button, and click in the initial size box and make the size of the page file 0. Click in the maximum size box, and make the size of the page file 0.

    Click set.

    Now reboot your machine. After your system has restarted run a defrag.

    Once the defrag has finished, go back to the pagefile settings above, and click on the change button. For the initial, and maximum pagefile size make it 1.5 times the ammount of ram your have. I.E if you have 512mb of ram set the page file to 768mb.

    Click on the set button again, and reboot your system. You now have a brand new page file.

    Regards Howard :)
  12. sativa

    sativa TS Rookie Topic Starter

    Thanks for all the help and info but I got it solved with another format and reinstall. So far so good. This site rules for such quick and informative help, muchly appreciated Howard Cheers and Thanks again :grinthumb Peace
  13. sativa

    sativa TS Rookie Topic Starter

    Damn damn damn. I thot it was solved but low and behold reboots again "The computer has rebooted from a bugcheck. The bugcheck was: 0x1000000a (0x00000000, 0x00000002, 0x00000001, 0x804dc11d)." I havent done any upgrades other then automatic updates that and when I reinstalled I put on my normal copy of xp pro w/sp2 opposed to the stripped version(which I thot might have been contributing to the reboots) Ive attached 2 of the minidumps in case Howard is to help me out again. Once again Thanks :)
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Both minidumps crash with a bugcheck of D1, one references hardware as the culprit.

    You have a ram problem. Check that your ram is compatible with your mobo.

    Follow the above instructions for fixing a damaged pagefile.

    This could also be caused by faulty ram at you cpu`s L2 cache.

    Debugging Details:

    READ_ADDRESS: 80ce9402


    80ce9402 ?? ???




    LAST_CONTROL_TRANSFER: from 804f3d04 to 80ce9402

    WARNING: Frame IP not in any known module. Following frames may be wrong.
    eee5f048 804f3d04 81a74168 82bb9648 00380000 0x80ce9402
    eee5f084 80566678 de881000 82af4a80 00000000 nt!MmUnmapViewInSystemCache+0xd1
    eee5f09c 804f3f8c 82bb9648 81a74168 00000001 nt!CcUnmapVacb+0x2a
    eee5f0cc 804f462e 00100000 00000001 00000000 nt!CcUnmapVacbArray+0xdf
    eee5f150 804f451d 81a74168 00400000 00000000 nt!CcGetVacbMiss+0x6e
    eee5f188 8056adcc 00a74168 00400000 00000000 nt!CcGetVirtualAddress+0x94
    eee5f1f0 f8a62217 829f0f28 eee5f254 00010000 nt!CcMapData+0x8b
    eee5f244 f8a5caf6 eee5f628 e15d50d0 00400000 Ntfs!NtfsLockFileRange+0x31
    eee5f41c f8a52ae9 eee5f628 81a7c6e0 e15d50d0 Ntfs!NtfsNonCachedIo+0x1bf
    eee5f618 f8a52c97 eee5f628 81a7c6e0 0110070a Ntfs!NtfsCommonWrite+0x1949
    eee5f78c 804e37f7 82b87020 81a7c6e0 82bcc908 Ntfs!NtfsFsdWrite+0xf3
    eee5f79c f8af53ca 82a7e518 82b8a020 eee5f7e8 nt!IopfCallDriver+0x31
    eee5f7ac 804e37f7 82b8a780 81a7c6e0 00000000 sr!SrWrite+0xaa
    eee5f7bc f8c3ba49 82b719d0 804e37f7 82b8a020 nt!IopfCallDriver+0x31
    eee5f7e8 804ee6a6 82a7e50a eee5f810 eee5f8a4 IoloFltr+0x8a49
    eee5f8c4 804ee45d e294dfc4 e294e004 e294e004 nt!MiFlushSectionInternal+0x38b
    eee5f900 804eed68 00000000 e294dfc4 000003f1 nt!MmFlushSection+0x1e0
    eee5f988 f8a7cb75 00010000 00000000 00000000 nt!CcFlushCache+0x372
    eee5f9b4 f8a7c8c8 82b08a78 e15d50d0 00000000 Ntfs!NtfsFlushUserStream+0x6c
    eee5fa24 f8a7cae3 82b08a78 82a20260 81a1c660 Ntfs!NtfsCommonFlushBuffers+0x12a
    eee5fa88 804e37f7 82b87020 82a20260 82bcc908 Ntfs!NtfsFsdFlushBuffers+0x92
    eee5fa98 f8af5459 eee5fadc 804e37f7 82b8a780 nt!IopfCallDriver+0x31
    eee5faa0 804e37f7 82b8a780 82a20260 00000000 sr!SrPassThrough+0x31
    eee5fab0 f8c3ba49 82b719d0 804e37f7 82b8a020 nt!IopfCallDriver+0x31
    eee5fadc 8058c502 82b8a020 82a20260 82a7e518 IoloFltr+0x8a49
    eee5fb58 804de7ec 0000065c eee5fbec eee5fbf4 nt!NtFlushBuffersFile+0x1c1
    eee5fb58 804dccd1 0000065c eee5fbec eee5fbf4 nt!KiFastCallEntry+0xf8
    eee5fbd8 8059114a 0000065c eee5fbec e15d14e0 nt!ZwFlushBuffersFile+0x11
    eee5fbf4 806559ef e15d14e0 00000002 00000000 nt!CmpFileFlush+0x55
    eee5fc6c 80653e55 e15d14e0 00000000 00000000 nt!HvWriteHive+0x2d6
    eee5fc98 8064be75 00000020 0000065c 00000003 nt!CmSaveKey+0x10a
    eee5fcbc 804de7ec e264d6f8 0000065c eee5fd54 nt!NtSaveKey+0x78
    eee5fcbc 804dd6f9 e264d6f8 0000065c eee5fd54 nt!KiFastCallEntry+0xf8
    eee5fd3c 8064be42 00000bfc 0000065c 8064bdfd nt!ZwSaveKey+0x11
    eee5fd54 804de7ec 00000bfc 0000065c 0012f794 nt!NtSaveKey+0x45
    eee5fd54 7c90eb94 00000bfc 0000065c 0012f794 nt!KiFastCallEntry+0xf8
    0012f794 00000000 00000000 00000000 00000000 0x7c90eb94

    80ce9402 ?? ???

    POSSIBLE_INVALID_CONTROL_TRANSFER: from 804f3cff to 804e93ce

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: hardware

    IMAGE_NAME: hardware




    Followup: MachineOwner
    *** Possible invalid call from 804f3cff ( nt!MmUnmapViewInSystemCache+0xcc )
    *** Expected target 804e93ce ( nt!MiRemoveWsle+0x0 )

    Regards Howard :)
  15. sativa

    sativa TS Rookie Topic Starter

    Sorry for the late reply and Thanks again Howard, Im thinkin perhaps since the only thing I havent upgraded or replaced is the CPU, that it might be the culprit but just because ram passes memtest doesnt mean its still good so I might replace it again(month or 2 old) It seems to only reboot while playin a game now. I appreciate all the info as Im pretty stumped. Shop around maybe today for ram/cpu as celly's are cheap(100$). Heres a couple more minidumps in case you feel like investigating somemore. Thanks and Cheers.
  16. sativa

    sativa TS Rookie Topic Starter

    <<<Bumb< loll still experiencing that unfortaunatly hopin you had another look, debatin wether its my cpu or ram. CPU seems more probable as its old and the last thing to be updated. ONce again thanks for your time and great advice :) Cheers
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...