Recent problems with new computer

By Kurt18 ยท 9 replies
Jan 27, 2006
  1. Hi

    Ok get get right to it. The other day I was playing World of Warcraft when all of a sudden I heard a loud quick noise in my headset and the computer rebooted it self. So naturally I did a disk cleanup, looked at temps of the chips and what not, and finally scanned for viruses and nothing everything was normal.
    So then I decided to start playing again....not an hour later and this time the computer just completely froze, no reboot or anything just froze. So i manually restarted the computer and nothing was happening.
    What it would do is turn on, the red light as if it was starting up was on and I could hear everything starting up in the computer but nothing was coming on the screen it just stayed black. So i continued to try few more times and nothing.
    So then I called up my computer buddy and he was pretty sure it had to do with voltage settings, but of course we couldn't change them since we couldn't get it to start up. So then he troubled shooted on the web and came across a thread that talked about the "CLR_CMOS" jumper, but guess what I found where it says that but NO jumper. So then he went on the web again and this time he found a thread about a jumper called "JBAT1" but guess what cant find any jumper that has that name below it. SO now we don't know what to do.

    So please if anyone has ANY ideas of a way to get through this I would greatly appreciate it.

    Thank you
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    yu will need to supply more nfo like what motherobard, cpu and video card you have. also since you think it is related to the voltage were you overclocking the system?
  3. acoroian

    acoroian TS Rookie

    First of all do you know whta a jumper is? (nnot tring to insult inteligence just want to make sure)

    Also look around the bottom right of your motherboard. That is usually where the jumper is and it has 3 leads -> 2 of them are covered with a little plastic thing. All you do is pull it out and connect the other 2 leads so if u yave I I I and 1 & 2 are connected connect 2 & 3 (while computer is off) keep it that way for like 5 - 10 seconds then move it back.

    After that your cmos is reset.

    Also what video card is it? you know the temps are going to be fine. Games like WOW will use the video / cpu much more than regular computing will. Make sure your card or cpu is not overheating. That would be the answer to all the freezing. I just hope the black screen doesnt mean that one of these things failed because of heat. ( it is probably heat)

    Tell me some info - computer model > some specs if you know them - cpu , video etc.

  4. Kurt18

    Kurt18 TS Rookie Topic Starter

    The mother board is GA-8Ik1100
    I run a Nvidia GeForce 6800 GT
    Intel Pentium 4
    1GB RAM

    And i know it cant be temperature cause I always have my fans running high, mom and dad hate the noise lol.

    See thats what my friend said we had to find a 3 prong jumper with 2 of the prongs being covered but we cant find it!! Lol this thing doesnt like me I swear lol.

    Could you tell what general area they should be in?
  5. acoroian

    acoroian TS Rookie

    i hope you dont have dialup =(

    but here it is
    this i the gygabite manual for your motherboard

    If you go to page 65 of 112 on that manual it will tell you to go to the bios setup screen and press Load Fail-Safe defaults. This is the same as moving that jumper thing your friend talked to you about. I looked at the layout of the board and there is no such thing. The manaul also says that to erase the settings you would have to pull out you battery on the board. (When PC is turned off!!) and that will reset too. Just try BIOS screen first and if all else fails pull the battery and then put it back and try turning on computer.

    Good luck

    Tell me how it goes.
  6. Boogityboo04

    Boogityboo04 TS Rookie Posts: 302

    I had the same thing happen to me the other day. I just unplugged it and after a few hours I tried starting it and it worked fine...
  7. acoroian

    acoroian TS Rookie

    Yea but i bet it happend to you because of a surge. Usually if that happends it takes a min for the power supply to come back up.
  8. Kurt18

    Kurt18 TS Rookie Topic Starter

    Ok we tryed both the removal of the battery process and the cold boot from having it unhooked for a couple of hours...both did not work we don't know what to do now. We think it might be our power supply, like it crapped out or something and thats why it isnt starting up.

    But if anyone else has suggestions I would really appreciate it!
  9. acoroian

    acoroian TS Rookie

    How about this. To rule out the power supply go to the store and buy one. Try it in your computer and if it works woohoo!! ur on. If it doesnt put it back in the box and return it =D lol.

  10. Kurt18

    Kurt18 TS Rookie Topic Starter

    Well until I can do that anyone got any other solutions?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...