1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Remote Access Setup difficulty in XP Pro

By rvs053063 ยท 4 replies
May 16, 2005
  1. Hi and thanks in advance for your help. I would like to access my home XP Pro SP2 network from my office domain PC running XP Pro SP1. Windows' help is not helpful, and I'm stuck. I installed from the CD on one of my home PCs the necessary components, including the subcomponents for World Wide Web Services (Remote Desktop Web Connection). XP's Help then says to open Internet Services Manager from the Administrative Tools Option off of Start | All Programs. The problem is that I don't have an Administrative Tools entry, whether I'm logged in as myself (with administrator rights) or as Administrator. So any idea why this is missing and how to fix it?


  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You will find Administrative Tools in Control Panel.
  3. rvs053063

    rvs053063 TS Rookie Topic Starter

    Still can't find it.

    This is what Windows Help says:

    --To open Internet Services Manager, click Start, point to All Programs, point to Administrative Tools, and then click Internet Services Manager.--

    I managed to locate Admin Tools in Control Panel, however Internet Services Manager is not an option.

  4. IronDuke

    IronDuke TS Rookie Posts: 856

    To get Administrative Tools on the Start Menu.
    Right click the Task Bar and select Properties.
    On the Start Menu click the customise button.
    On the Advanced tab it can be enabled form the Start Menu Items list.

  5. Bloo Ice

    Bloo Ice TS Rookie Posts: 63

    I came here for the EXACT same thing, and to read about my switch and do what the good folks here said to do. While my other computer is boothing, I came here. Anywho, on my host computer [SP2] I set up IIS and the World Wide Web Services crap MS said to do. Thats where my problem is. I changed the TCP Port to 9000, and forwarded 9000 and 3389 to that computer. However, I cannot connect to that computer via my ISP IP:9000/tsweb/ or the COMPUTER's IP:9000/tsweb/. I CAN however go into Remote Desktop Connection and type in my ISP IP:3389 and connect. What do I need to do to get that cool web interface?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...