Restart during Oblivion

By Fuzion ยท 17 replies
May 17, 2007
  1. Hi

    I have a little problem when playing Oblivion: in general i can play Oblivion for about 1 hour and then it just resets the PC -Stright Reset- with no BSOD or windows Error report but lucky enough today after about 2 and a half hours of play it reset the pc again but this time it gave me a windows Error Report:

    BCCode : 9c BCP1 : 00000005 BCP2 : F77E9050 BCP3 : B2000018
    BCP4 : 02000E0F OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    i have looked on every Site/Forum to try and sovle this problem, but have been unsuccessful.

    A friend said that the help here is Excellent and recommended i posted here with my problem.

    [Edit] I will also post the dump files when i get in from work....
    So if any one can help me i would very much appricate it


    oh and my PC Spec is:

    O/S - Windows Media Centre (SP2)
    CPU - Intel Core 2 Due 6300 @ 1.86Ghz
    Ram - 1022MB DDR2 533 4600
    GFX - nVIDIA GeForce 7900 GTO 512mb DDR3 - Directx 9.0c
    PSU - Gold 600w 12v

    i dont think its an overheating Issue as my temps seem to be fine never above 50-55 on GFX and 50 on CPU during play.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Download and rum Memtest86 for 12-15 passes;

    I note, as a curiousity, that you have an odd amount of Ram (1022 versus expected 1024).

    Oblivion will use about 80% of that if it can - everything else in your system will probably use the rest.
  3. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    well just got in in from work ive give the pc a good Air dust and now have it postioned in a nice space free place with the side of the case of with a nice big fan blowing in it.....

    Thanks for the reply CCT i appricaite it thank you, ill give that mem test ago and post the results

    just one Question tho does memtest require that i burn it to a disc or floopy ? ive tried mounting but it says memtest is on the bootsector of the disc?

    if so then i may come unstuck as i dont have a floppy and am all out of discs :(
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

  5. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    well i run memtest for only 2 pass as i got a few things to do these evening and all seemed well but if you would like i will run it through the night?
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Nah - but 10 passes is my recommendation Minimum.
  7. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    oh and heres the dump also CCT if ya fancy having alook maybe it will help and thanks again i appricate your help
  8. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I am not a 'dump' person (yet) BUT somone will be along shortly I am sure - :)
  9. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    ok.. i hope so :) im really enjoying Oblivion so far, but ty for your help m8 - i know have a niffty bit of kit for checking my RAM :p
  10. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    ok just had another session of Oblivion and guess what another restart and another windows error report so that rules out that it was a overheating issue and i can now turn off that noise fan :p

    well heres the new dump file just incase any one fancys taken up the task of helping me solve this problem that is stressing me out and ruining my game :(
  11. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    :( im still having no luck
  12. CCT

    CCT TS Evangelist Posts: 2,653   +6

    What does Event Viewer say about the crashes?
  13. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    I just Check!

    OK upon checking the Event log i found a load of Yellow and Red warnings ( Souce ) DHCP - but im guessing this is related to a small issue i have been having with my internet ( which is now sorted ) and am pretty sure has nothing to do with the crashes during oblivion... but what is more concerning is i have a few Red System Error which im guesses is related to the oblivion issue...

    Error code 0000009c, parameter1 00000001, parameter2 8054d5f0, parameter3 b2000000, parameter4 00000175.

    more info says

    Product: Windows Operating System
    ID: 1003
    Source: System Error
    Version: 5.2
    Symbolic Name: ER_KRNLCRASH_LOG
    Message: Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

    and addresses "You may experience any of the following symptoms: Your computer automatically restarts"

    i also have a number of RED application Errors related to the Oblivion.exe

    oh and another thing, when this problem first started i turn off automatic Restart to force BSOD yet i still dont get one :(
  14. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    BCP4 is the code to look at for bugcheck 9c. You have two different ones, 02000E0F and 175. You can find an explanation of 175 HERE (post #2).

    I've googled the other one and there's various things to try. One is to disable a setting in the BIOS called C1E. Here's the google results for 02000E0F. Remember Bugcheck 9c is the same as Vista Bugcheck 124.
  15. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    ok ive run memtest for 15-20 passes so i guess that rules out the RAM, but im still having no luck
  16. Fuzion

    Fuzion TS Rookie Topic Starter Posts: 18

    Please if some one can help me or knows how to read the dumps Please help me :(
  17. nosignup

    nosignup TS Rookie

    Are you useing a nocd crack? "hacked oblivion.exe" that let's you play without useing the game cd. I've been haveing that problem lately and only sence I updated my game and put in a new nocd crack.

    it seams to shut down when I got alot going on in game like summoning creatures and getting ready for my next attack kinda stuff.
  18. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    You may be overloading your PSU, since Oblivion is likely pushing that video card to its limits. Check the +12V rail via the BIOS and see if it is sagging too much. Upto 11.8V is okay, but if the rail voltage is below this, you most likely have a dying PSU.

    Check your CPU and GPU fans for dust as well.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...