Restore gone very wrong, can't get into windows now.

By wootdawg
Sep 4, 2006
  1. Hello all, the computer in question is a lenovo(ibm) and is running xp pro. It was restored "to factory" by using the included lenovo care software. After this operation the computer was totally messed up. Wireless wouldn't work at all, dvd burner wasn't even recognized in dev manager(yellow !), internet explorer was not working properly(It's icon is "missing" but it still would open, but then when you try to access a webpage, it give messages about module not being loaded), some programs worked, but some others did not, Norton Antivirus wouldn't load at all, and finally lenovo care seems to have "deleted itself."

    To top this all off, system restore won't work, it gives a message like "restoration incomplete, the system cannot be restored."
    I've tried multiple restore points, to no avail.

    Finally I tried to "repair" xp by running a win xp pro disc(not this units disc, it didn't come with one), and this seemed to be going well at first, but then it gave me an error "the file asms cannot be found, please insert the correct disc..." Now it's screwed, since it won't let windows boot due to the repair error, it just comes up to a windows xp setup screen when booted, and gives the same "asms" error.

    I believe this to not be caused by hardware, since the unit will run a linux live cd without issue.

    Any suggestions on how to fix this problem?


  2. fastco

    fastco TS Booster Posts: 1,123

    I would use the XP cd to delete the current boot partition, create a new partition, do a full format in NTFS the put in your restore cd's and see if that works.
  3. wootdawg

    wootdawg TS Rookie Topic Starter

    Wow, that was fast.

    I can't do what you say, since the computer doesn't have restore cd's. It only has the lenovo care restore program which accesses a hidden partition of the hard drive. Why can't they include the os cd with new computers anymore...

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...