Right click gone wrong...

By Mekaonija ยท 18 replies
Nov 12, 2006
  1. Almost since i've got this computer about a year ago when you right click the desktop, or on an icon for example and the tab comes down after about 10-20 sec. I thought maybe it was just the computer, but now when I right click a Symantic AntiVirus instalation opens, i've all ready had the program since I got the computer. When i wait to just let it install it tells me to insert the install disk, but im not even sure I have it anymore, so i just click cancle every time it comes up. Is there a way I can stop this, I tryed to delete the program but theres an error.

    I have a pic attached.

    Attached Files:

  2. Rik

    Rik Banned Posts: 3,814

    Download either the free AVG or Avast antivirus programmes and either the free Zonealarm or Kerio firewall programmes from within this link - https://www.techspot.com/community/...lware-removal-preliminary-instructions.58138/

    Then, disconnect from the net and completely uninstall Symantec/Norton. If you have any problems in uninstalling the programme, take a look at this thread - https://www.techspot.com/vb/topic57112.html

    Once you`ve completely uninstalled Symantec/Norton, reboot your system and install whichever firewall programme you chose, followed by whichever antivirus programme you chose. Reboot your system the required number of times and reconnect to the net. Run the antivirus updates.
  3. Mekaonija

    Mekaonija TS Enthusiast Topic Starter Posts: 114

    Well, I already have all the other things, but the tool tells me to remove it from add/remove programs, I tryed it acouple times but it says theres a fatal error.
  4. Rik

    Rik Banned Posts: 3,814

    Boot into safe mode and try it all again!!!!

    To boot into safe mode, press F8 as windows begins to load and select safe mode from the menu!!!!
  5. Mekaonija

    Mekaonija TS Enthusiast Topic Starter Posts: 114

    OH lol, I mean I already have all those other firewalls/Anti virus, whats not working is removing Symantic from add/Remove programs, and you cant do any of that in safe mode. It says theres an error sumtime during the uninstalling process
  6. Rik

    Rik Banned Posts: 3,814

    Hmmm, it is certainly being stubborn!!!!

    Click start then run and type "msconfig" without the speech marks, then click "startup" and take the tick out of anything to do with symantec and norton then reboot!!!!

    You will get a message about changing the startup, click ok!!!

    That will hopefully at least stop norton from running!!!!

    Have a go at that then we will deal with removing norton!!!!

    Let me know how you get on!!!!
  7. Mekaonija

    Mekaonija TS Enthusiast Topic Starter Posts: 114

    IM waaaaaayyy ahead of u buddy xD !!!
    its never rly been on, but it sure as hell wants to stay on my comp, i made sure nuffin that had to do with it was running, but man it dont want to leave!!!
    Well at least it isnt anoying and telling me to update and what not, actualy it dont say nuthing at all, that why i just let it chill on my comp, BUT NOW ITS EFFECTING RIGHT CLICK AND JUST SEEING IT MAKES ME MAD, DAMN U SYMANTIC!!!!!!!!!
    bah i habn 2 go 2 bed lol school, ill cheak in moring, just tell me everything u can think of, we already killed 4 hours with like 3 posts each i think it would be much more efficiant if u blobed everything down instead of killing 2 hours of time just to reboot k thx night lol

    PIKATURE | Why it do say INSTALL? i clicked DELETE T_T meh......

    Attached Files:

  8. Rik

    Rik Banned Posts: 3,814

  9. smore9648

    smore9648 TS Rookie Posts: 697

    Sounds like a nasty go to your Norton
  10. Mekaonija

    Mekaonija TS Enthusiast Topic Starter Posts: 114

    Okk, Still the same problem going on. The comp is alot faster now xD But still I am unable to Delete Symantic from Add/Remove programs, I still get the Error message. And Im still geting the Install Wisard for Symantic when I right click on icons, Just on Icons tho dont come up on anything else. All the scans finished, I had but 1 little thing on Ad-aware but other then that everythings fine ;D

    Maybe if I post a hjt.log...

    Seriously I have no clue how this even started, one day I just got on and it started doing it. I dont think I downloaded or installed anything ither. Ill see if I have any useless files hanging around and run some more stuff, ill let you know how its doing afterward
  11. smore9648

    smore9648 TS Rookie Posts: 697

    Have you deleted Norton from you registry yet? Thats what I had to do to get rid of it
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m not sure what`s causing your right click issues, but you certainly have a couple of bits of Symantec/Norton still running.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Turn off system restore.(XP/ME only) See how here.> http://www.bleepingcomputer.com/forums/tutorial56.html

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how here.> http://www.bleepingcomputer.com/forums/tutorial61.html

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how here.> http://www.bleepingcomputer.com/forums/tutorial62.html

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    Symantec AntiVirus Definition Watcher


    Close the services window.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).


    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O23 - Service: Symantec AntiVirus Definition Watcher (DefWatch) - Unknown owner - C:\Program Files\Symantec AntiVirus\DefWatch.exe (file missing)

    O23 - Service: SAVRoam (SavRoam) - Unknown owner - C:\Program Files\Symantec AntiVirus\SavRoam.exe (file missing)

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\Program Files\Symantec AntiVirus

    Reboot into normal mode, turn system restore back on and rehide your protected OS files.

    Regards Howard :)
  13. Mekaonija

    Mekaonija TS Enthusiast Topic Starter Posts: 114

    Thx, I think Symantic's files are off my computer, like I said its never really been in use anyway so it hasnt been bothering me, but i still have the right click problem =p and i get the fatal error during uninstalling in add/remove

    Its ok if your not sure whats going on, im clueless also. ;D
  14. smore9648

    smore9648 TS Rookie Posts: 697

    Do you use a registry cleaner such as registry mechanic?
  15. Mekaonija

    Mekaonija TS Enthusiast Topic Starter Posts: 114

    Nope, Should I?
  16. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run a complete disk check. Click start/run and type chkdsk /f /r and press the enter key. Follow the onscreen prompts and reboot your computer. Windows will check your hard drive for problems. Depending on the size of your hard drive, this can take quite some time.

    Once you`ve done that, do a disk defrag and see if that helps.

    If you still have problems, then maybe doing a Windows repair as per this thread HERE will help.

    Regards Howard :)
  17. smore9648

    smore9648 TS Rookie Posts: 697

    I have it and its saved me a couple times.

    I would give it a try, buts thats me.

    There are other programs like this one, that are free but I never used those and this one is a shareware.

    Just make sure to create a restore point first, registry mechanic, does this for you.
  18. Mekaonija

    Mekaonija TS Enthusiast Topic Starter Posts: 114

    Rofl Registry Mech found 1351 problems ahah

    Ohh Still nothing has worked, I can live with it for now until Christmas. Thats when im geting a new comp ;D

    Thanks anyway All !!!
  19. smore9648

    smore9648 TS Rookie Posts: 697

    It detected it but it will not fix it until you buy it
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...