router quirks

By wongmama ยท 13 replies
Mar 10, 2003
  1. i have a linksys BEFSR41---i get alert popups saying" local area connection--network cable unplugged" the router works fine--dowloads fine,but why the message/ i realize this isn't a high priority item,but if anyone has an idea what's going on,i'd appreciate hearing about it.
  2. tkteo

    tkteo TS Rookie Posts: 52

    It *could* be as simple a problem as, literally, the cable which is plugged into your router being faulty. Another more conceivable reason is that your cable ISP does suffer from intermittent breakdowns in service. I have experienced both problems, and both of them gave me the same error message you mentioned.
  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Strangely enough, I have a simliar problem at work. None of the other computers experience this problem though - Just mine.

    It seems to happen more frequently when there are people stepping over the mat in which the cable is under, which makes me think it is probably the cable.

    Windows doesn't usually lie about your network cable being unplugged.
  4. navveed

    navveed TS Rookie Posts: 32

    I have the same router and it would do that to me when my connection went down.
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Then perhaps it IS your router... Curious.
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Perhaps you can get a newer firmware update from your manufactuerer's website?
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    How long does this being disconnected lasts? Does it go away by itself? Do you get disconnected from internet when it says the cable is disconnected?
  8. tkteo

    tkteo TS Rookie Posts: 52

    Depends on where the fault lies. Let me outline those I have personally experienced:

    In the case where, say, my Ethernet cable was faulty, then I would get disconnected whenever the contact between the cable and the modem, or the cable and the Ethernet card was bad. I solved this problem simply by buying another Ethernet cable.

    If the outage is due to, say, a tree falling and shorting out the cable line outside, then it's another matter.

    If it's due to some screwup in the ISP's servers (once, for some unknown reason they lost my MAC address), then you can call tech support and ask them to check.

    All these situations will result in disconnection, and Windows (2K, which is what I am running) will notify that your cable connection is disconnected. Obviously if your cable is disconnected, you are disconnected from the Internet.

    Also, firmware version should not affect connection, though there are times when disconnecting all cables and power supply, and reconnecting them and then rebooting the entire system will restore the connection. Weird.
  9. wongmama

    wongmama TS Rookie Topic Starter

    i am sorry that i didn't give you all enough information:1) the connection has never disconnected---the message alerts to a situation that hasn't happened 2) i have the latest firmware on the router 3) i have checked the cable from the pc to the roof-top dish for loose connections 4) i have installed a new ethernet card and new cables. as i said before,it isn't a matter of importance--just a mystery.thank ypu for all the responses.
  10. navveed

    navveed TS Rookie Posts: 32

    no.. it because it hasn`t done it since I moved.. different ISP company that`s much better than my old one. :D
  11. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    what happens if you ping your router's IP address from your machine continuously, i.e.

    ping -t

    where is the IP address on your router? (you type the above command into a command prompt, not star, run....)

    You should get a continuous stream of replies.... no timeouts, etc. Keep the pinging going for about 10 mins or however long is the interval you usually get a disconnection notice.

    post back with results.
  12. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Since the connection isn't dropped, it may be just some glitch.
    Have you tried switching the ethernet speed to 10Mbps half duplex instead of auto (which probably means 100Mbps full duplex)?
  13. Plug it where

    Plug it where TS Rookie

    MAN! I didn't look at the date for this thread, but anyhow... I have the same router and I had the same problem. You have to upgrade the firmware. The thing is this, there are TWO BEFSR41 links on the pulldown list. One is for the original and the other is for version 3, so be sure you pick the one that corresponds to your unit. If you flip that puppy over, you will see a ver 3 on the label.
    Hope it helps!
  14. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...