run-time error '53' internet explorer

By pearcem
May 22, 2004
  1. i ran my spyware, Webroot spy sweeper, and now, whenever i use internet explorer, "run-time error '53' - file not found" message appears twice in a box titled "terrabyte" . it wasn't the first time i used the software.i don't know much about computers, in fact, hardly anything. any help would be appreciated. thanks
  2. Goalie

    Goalie TS Booster Posts: 616

    It looks like your spyware cleaner probably got a file required for a plugin. By all googling, I'm gathering that it's a generic windows error.

    Can you tell us what operating system you are using? That might help us tell you the best path of determining, and eliminating, the cause of your problem.

    btw- Welcome to Techspot!
  3. Guy5487019

    Guy5487019 TS Rookie

    I ran spy sweeper and now i have the exact same problem. Someone please find a solution.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...