1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice


By RCman ยท 8 replies
Mar 13, 2004
  1. Hi,
    I have a new problem that I've never had or seen before. First Let me say that I have run a FULL system scan with Norton Anti-Virus 2004 (with lastest definitions) and a FULL system scan with Ad-Aware 6. Also I have not installed / changed anything over the last 2 weeks and the error started 2 days ago.

    Ok so heres the problem:
    Everythign works and runs fine like it should, however when I do to shut down my computer I am now getting a ''Ending Program - rundll32.exe - Please Wait" after windows decides it cannot shut it down it tells me ''Program Not Responding - rundll32.exe'' and gives me the usual opitions to 'End Now' or to 'Cancel'. If I chose "End Now" everything continues shutting down like it should.

    Now this isn't a major problem and everything else runs fine, however it does get kind of annoying to have to end rundll32.exe everytime I shut down, plus I havn't changed/installed anything and it just started 2 days ago... :rolleyes:

    If anyone can help, that would be great!
    Bill :D
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    have you updated anything lately? Video drivers maybe? check the apps that are running according to Taskmanager and see if you can locate what app this instance of run32.dll belongs to.
  3. RCman

    RCman TS Rookie Topic Starter Posts: 22

    Problem Fixed

    A freind of mine told me that it was a spyware probelm and after Ad-aware deleted a file called 'bridge.dll' it couldn't run :). So I did some searching in my registry and found the file/key and fixed it.
    Thanks for the help!

    Ok this is for anyone else with the problem:
    --From there Go:
    --Then Delete key with bridge.dll

    Hope thats helps somebody :D

  4. cubemb

    cubemb TS Rookie

    I got the same problem and so far havent had any luck dealing with it, would u be able to gimme a step-by-step in what to look for and how to solve it?
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Start / Run /

    Type: msconfig

    Press enter.

    Click on "Startup"

    Click on the Disable All button, Apply then restart. When you boot again, try restarting. The problem should be gone.

    What this does is remove all the software that is starting up with your computer. You can reenabled it later as you troulbeshoot what the cause is.

    If the problem is still there, then you may have a problem with Windows itself.
  6. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 664

  7. cubemb

    cubemb TS Rookie

    Thank you

    I ran AdAware 6 (it hadnt been working before) and it rooted out that bridge.dll file and all seems to be working well now. However i get a message now saying that run.dll cant find bridge.dll everytime i start up. But at least my system seems to be running fine. Thanks y'all for the help :D
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Then now that you've gotten rid of it, you need to run msconfig & see where that entry is & remove it. Once you do that, you will no longer have that error message at startup.
  9. chas1376

    chas1376 TS Rookie

    end program-rundll32.exe

    Had simular problem,could not solve it by going to HKEY-----.I use start;run;type in bridge.dll and scan result was 2 files named axbridge.dll.
    I deleted them,rebooted and "run program-rundll32.exe" error message was gone.Thank,Chas
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...