runtime error 372

By firestar ยท 10 replies
Dec 29, 2003
  1. I ask here today for any infomation I can get to solve this runtime error 372 plz thanks alot :D. it says mscomcth.ocx is outdated and may need to be updated and this came about when reinstalling Registry Mechanic after a full format of my hard drive.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It would sort of help if you told us when and how exactly the error occurs and what are the results.

    If you mean MSCOMCTL.OCX, then you can download it freely. Just google. Look up the file on your computer (start->search->files or folders) and check its version (right click, properties). Then see if you can download a newer version.

    It may be that you get the newer version when you reinstall the complaining application.
  3. flory

    flory TS Rookie

    run-time error 372

    i have the same problem. i encountered run-time error 372 when i tried to install chikka. it said, "failed to load control 'ImageList from MSCOMCTLOCX. Your version of MSCOMCTLOCX may be outdated. Make sure you are using the version of the control that was provided with your application."
    i deleted chikka, restarted, and reinstall but i still receive the same notice and can not install.
    chikka is important to me as it is my means of communicating with my children. please help me.

  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  5. flory

    flory TS Rookie

    Run-time Error 372

    thank you for your reply, realblackstuff. i did as you told me and was able to install MSCOMCTL.OCX. i tried to repair my chikka but i received this:
    Select Installation Pathname
    Enter the full pathname to the installation file with the following attributes:

    Source Pathname

    since i didn't know what to do next, i just clicked ok. but it did not work. because i failed to repair, i deleted chikka, restarted and tried to reinstall. but i received the same notice on run-time error 372.

    please be patient with me. i really need help.

    God bless you!
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Uninstall chikka as best you can, then use Windows Explorer to delete any leftover chikka directories.
    Re-install mscom... and reinstall chikka
    Go here and check their help-forum etc.
  7. flory

    flory TS Rookie

    i did again as you told me and i can't thank you enough, realblackstuff. my chikka is installed now. :) i am texting again on chikka to my children in the philippines. i am in canada right now and texting while roaming is a little bit expensive. i can't avail of the convenience chikka is giving me if you did not help me.

    may you continue to extend your time and knowledge to those who are in trouble.

    more power!
  8. warrengutierrez

    warrengutierrez TS Rookie

    Unexpected Error; Chikka Installation

    Good day,

    Can anyone help on this. I am trying to install chikka messenger in my pc when an "Unexpected error; quitting" occurred during installation. And when i ignored it and tried to run chikka, "Runtime error '-2147024770(8007007e)' Automation error: The specified module could not be found." error arrived.

    I'ved traced that when the system runs "BnrRepo2.exe" and "ComDlg.exe" it gives the error "Unexpected error; quitting".

    Could anybody help me on this. I am curious of what is wrong with my windows xp.

    Attention: RealBlackStuff Help!
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I suggest you follow the previous posts in this thread.
    I don't know that program, but just used common sense to assist the other person.
    And look at those forums from chikka, they could be helpful.
  10. flory

    flory TS Rookie

    Run Time Error 372


    uninstall your chikka and delete any leftover chikka directories using Windows Explorer as Realblackstuff instructed me to do. Restart your pc and install chikka. blmmschikkasetup-3.0.47.exe should install your chikka. I use java on whenever I found it difficult (which rarely happens) to log on to Chikka.
  11. Adrian_KRAZY

    Adrian_KRAZY TS Rookie

    Runtime error '372'

    Failed to load control 'HardWareInfo' from HWInfo.ocx. Your version of HWInfo.ocx may be outdated. Make sure you are using the version of the contol that was provided with you application.

    This is what i get when trying to open CherryOS. Its after a complete format with only CherryOS installed.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...