Same eMachines Not Booting Issue, Different Day

By Sandstoneco · 5 replies
Jan 11, 2007
  1. I had just added this to the "T2385 Croaked" Thread, but because it was at the end of a very long thread, I was afraid it would be missed, so here it is:
    Hi all, as with everyone else, I know this has drug on for quite awhile, but.....
    My father-in-law brought his eMachine T series because it wouldn't boot. I plugged it in and without even turning it on, the PS fan was running, and the hard drive light was solid amber, but nothing was coming on. I was unable to power down the box from the button. If I unplugged it, the PS fan would stop (of course), but when I plugged back in, was in the same original state as before (PS on, hd light amber, no activity). BTW, I could get the cd drive to work. I don't know if there was power to the motherboard though, because the CPU fan would not start. There are 2 hd's in the box....the original 40G Western Digital, and an additional 160G Maxtor set as slave. BTW - The CPU is a Intel® Celeron® 2.50GHz Processor, 128KB L2 cache & 400MHz FS). Intel chipset 845GV. Now I'm going to sound stupid here, but I'm blonde, and I didn't know what the set the voltage on the PS to. It was set at 115V and I left it there, not wanting to blow the machine up by switching it to 230V. The wonderful User guide said to make sure you had it set to the correct voltage, but not what that voltage was (BTW eMachines support site is awful, and so are there "chat" techs).

    As I used to do tech support, I knew to try the trick to hold in the power button for 8-10 seconds, which should of shut the system down. But, instead, it started the flickering and ticking. I was calling this a "panic" mode, and had to unplug the box to stop it. When I'd plug the box back in, would be back to the original mode (solid amber hd light, PS fan running, CD drive available, but not action from the mother board). I have both the eMachines recovery disks, and a Windows XP home disk, so tried to boot from the CD drive. It wouldn't boot with either. I disconnected the hd's and tried just one, then the other, then just the cd-rom--set different Master-Slave-Master configs. Tried a different IDE cable from the motherboard to hds. At different points I was finally able to power down the hd from the button (even though I don't think the hd was spinning - either of them). I would be able to open the cd drive then, put in the boot disks, and it would spin up, but wouldn't boot the system. The keyboard lights would light up when I turned it on, so there is some power coming from the motherboard.

    I went through this 100 times, with different drive setups. Sometimes I could power down the hd light by the button. I could get it to go into panic mode. Sometimes panic mode would stop on its own. Sometimes I had to unplug it.

    I did pull the CMOS battery, tried another one I had. All same result. Reset the CMOS with the jumper cables.....same result. It will not boot up. No POST beeps, no nothing.

    The resistors on the motherboard all look fine. There was nothing phyically popping out at me that was wrong. I just figured that because the CPU fan would not start, there was no power getting to the motherboard. Now, I just wonder whether it is the incorrect voltage setting (although they've had this box for 2-3 years, and its always been set this way (there was a piece of tape covering it making it impossible to slide the setting to the 230V state.

    First thing I'll do, is change that voltage and see if the CPU fan starts. After reading all of these posts, I will try and boot it up with only the CPU, a DIMM and nothing else (is that right?). I get a green light on my monitor when the power is going to the system, but no video. I didn't see a video card, and am pretty sure its part of the board. I was (and am) going to check the hard drives by attaching them to my working desktop. Anything I'm missing? Anything else I can try. I hate to tell them I couldn't fix it.

    Thanks, and sorry for the terribly long post.
  2. HPCE_Larry

    HPCE_Larry TS Rookie Posts: 132

    What is the current voltage setting it is at now?
  3. Sandstoneco

    Sandstoneco TS Rookie Topic Starter

    Its set at 115, which I now realize is correct after all.
  4. F1N3ST

    F1N3ST TS Rookie Posts: 596

    Sounds like a PSU, CPU, Or MOBO.
  5. Ressurrector

    Ressurrector TS Rookie Posts: 35

    Follow my steps in THIS thread. Try another fan if the fan went out the pc may not start to protect itself from overheating (now if only cars would do that when your fan belt broke)

    And p.s. its 5 seconds to power down chief
  6. Sandstoneco

    Sandstoneco TS Rookie Topic Starter

    I'll repeat what I put in the other thread, but the PS is fine (tested full voltage from all connectors. Here's what I found tonight:
    Well, I thought sure it was the hard drive, or at least a corrupt OS, but, no. I actually have both another hd from another eMachines that blew, and tried to boot with from both a win xp cd, the eMachines restore disk, and, because the drive is a Western Digital, a WD Diagnostics cd. It will just not boot. Both the cd drive spins and the hd is spinning (all that I tried), but nothing. I tested the drive in my other desktop and its just fine. So....guess it must be the motherboard. I'm still holding out that its the CPU fan (because it never spins up), but I honestly doubt it. Oh well, I'll pull the board tomorrow and take a look at the back of it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...