Sata Raid Problem

By littleb71 ยท 5 replies
Jan 7, 2006
  1. I updated my video drivers and whn I rebooted Windows would not start because a system file was missing.
    I got in touch with my manufacturer and thay sent me the RAID drivers and told me to boot from CD-ROM

    When I press F6 to install these drivers I get the message: 'The file nvrdx64.sys is corrupted'. I have emailed my manufacturer, but they take ages to respond, and I've downloaded the drivers from nvidia, but still keep getting the same message.

    TIA for any help.

    AMD64 4000+, 1GB RAM, KN1 SLI Extreme, 2x Western Digital 200GB (WD2000), 2x GeForce 7800GT
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    You said they sent you the driver files. Try going directly to the ECS website and download the SATA/RAID drivers. Maybe this time the files will be ok. They can't all be corrupted. If that keeps happening, something else is wrong.

    Here is a link to what I think is your motherboard: KN1
  3. littleb71

    littleb71 TS Rookie Topic Starter

    I've already downloaded the files from ECS, they don't work either???
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    They can't all be corrupt. Are the drivers on a floppy for the F6 install?
  5. littleb71

    littleb71 TS Rookie Topic Starter

    yeah I've put eveything on floppy.
    I've been to Nvidia, ECS and emailed my manufacturer for these files.
    For some reason they aren't on any of the CD-ROM's that came with the PC?

    When I boot form CD I press F6 to install drivers for nVidia RAID class driver & nVidia nForce storage Controller from the floppy and every time I get the message 'The file nvrdx64.sys is corrupted' or 'The file nvatax64.sys is corrupted'.
  6. littleb71

    littleb71 TS Rookie Topic Starter

    I've got drivers of another site and I am able to do something at last.
    The drivers loaded and Windows continued to load and I got to a screen with the options of
    R-recovery console
    Enter- continue setup
    F3 - exit

    I continued setup, and when the PC rebooted I was back where I started.
    Windows will not load etc.

    Anyway then I tried going into RC but its asking for an Admin password.
    I have no idea what this is going to be, does anyone know if there is a default password? or if there is a way to turn off this request?

    Just read on another site the deafult password is blank
    Tried it and it works.
    Hopefully I'll get this poxy PC working now
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...