Second hard drive not detected anymore.

By ph0bolus
Mar 2, 2007
  1. Hi, i have this Maxtor 40gb Fireball 3 HDD that i used for my ps2, i got it about 3 days ago and it worked fine with my computer and ps2...but after i deleted some games off of it, and tried to connect it back to the computer to add another one it suddenly doesnt detect it anymore. Usually i get this message when i boot it with the hard drive connected "Disk Boot Failure, Insert system disk & press enter."

    The BIOS screen doesnt detect it, i checked in Device manager it's not there... After i save and exit out of the BIOS Screen and it reboots i get this message

    Primary Slave drive failed
    Press F1 to Continue, F2 to enter setup.

    I'm pretty sure its got something to do with the hard drive, but im not sure what, because it works whenever i hook it up to my ps2. The jumper setting says that if theres no pins connected that means it's a slave drive, so i dont have any jumper pins in when i connect it to the computer.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...