Semi-sporadic lock ups in XP SP2 with minimal BSODs

By Decade · 14 replies
Jan 17, 2006
  1. I'm sorry if I'm too vague about what exactly is going on during the lock up, but i'll attempt to describe my problem to the best that I can remeber.

    How it started: Upgraded RAM from 512mb to 1024mb (two sticks of 512mb), both are identical. After upgrading to 1024mb POST would freeze. I downloaded 32 updates for XP Home Edition Service Pack 2 (if the KB####### such is needed, I can get that) hoping they would fix the problems in the OS enivroments (the lock ups). This only seemed to aid the problem in being a pain. Attempted to do a system restore before the updates where installed, but it locked up about 1/2 through. The POST freeze was fixed by downloading updated bios. The lock ups continue. Its happened 2 times while browsing 5+ pages in Firefox at the same time using the tabs, I've had it happen at least 3 times while playing Day Of Defeat, I could play it for 5-20 minutes before the entire system locked up. 1 while downloading a few files through Bitlord, and had another more recent one while right clicking on the onboard sound for my motherboard in PC Wizard 2006. This, however, produced a BSOD with the Machine_checksum_error, i'm not 100% of the exact information but this is the only BSOD I get so far and is reproduceable.
    Some of the lockups I've had may have had the BSOD screens but they were somehow not displayed.
    I've also had 2 seperate minidump logs, though when reading through the "Before you post minidumps" that I should have 5 to 6. But since I'm having trouble reproducing the problem from time to time (except the BSOD with PC Wizard 2006), i'll attach them anyways to see if they can help at all.

    EDIT: Experienced another lockup while attempting to un-window UT2004 as well as another 3 minutes into a game. Also disabled my onboard sound via bios, tried to start up and got a lockup at the Windows XP welcome screen. Turned off the PC and tried again, locked up BEFORE the welcome screen, set onboard audio to Auto-detect in bios and comp booted up fine.

    Total seen BSODs: 2, both from PC Wizard

    Thats about as descriptive as I can get.

    Technical specs:
    OS: Windows XP Home Edition SP2
    Motherboard: Abit NF8-V, nVidia nForce3 250 chipset
    CPU: AMD Athlon 64 2800+ @ 1800mhz
    RAM: Kingston Hyper X PC3200 512mb x 2
    Video card: ATI Radeon 9800 Pro using 5.11 cats
    Sound card: Soundblaster Live
    PSU: Generic 350 watt
    Hard drive 1: 14gb IBM (has OS installed on it)
    Hard drive 2: 80gb Maxtor
    DVD-Rom: Memorex 52max 325216AJv2
    CD-Rom: TDK CDRW121032
    DirectX: 9.0c
    I'm unkown as to obtaining the driver versions for a few of these items, but if the driver versions are needed then i'm sure I can find them.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    1 minidump crashes at ntkrnlpa.exe. This is a Windows kernel file. It has a bugcheck of 8E.

    1 minidumps crashes with memory corruption. It has a bugcheck of 4E.


    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    0x0000004E: PFN_LIST_CORRUPT

    This indicates that the memory management Page File Number list is corrupted. Can be caused by corrupt physical RAM, or by drivers passing bad memory descriptor lists.

    Since your problems only started after you upgraded your ram, that has got to be a suspect. Try running your system with just one stick of ram, and see what happens.

    I notice that your psu is only a 350watt generic psu. This may also be a cause of your problems.

    A good quality psu of around 450watts would be more appropriate for your system.

    Look HERE at this psu wattage calculator.

    Also, take a look at this article on psu`s. The psu thread.

    Regards Howard :wave: :wave:
  3. Decade

    Decade TS Rookie Topic Starter

    Thanks for the reply, Howard.

    Power supply is a Linkworld 350Watt. According to the PSU calculator at 80% CPU and video card useage is 301 watts, while at 100% its 335 watts.

    Either both ram modules are bad, or some drivers are bad since I expeienced lockups with both. The last ram I had was indeed, bad, as POST would not boot when just that module was in... it had also caused my orginal motherboard to die.

    My father also reminded me that I had install the nForce drivers for the GART, SmBus, Ethernet and IDE. I read that the IDE drivers can cause some problems, so I uninstalled those. (Didn't help). Also installed the AMD Cool'n'Queit software. All of this was installed after the RAM was installed and was only causing POST to freeze on a cold boot. If I remeber correctly, I had also installed the newest nForce drivers without un-installing the old one.

    Is there possibly a program that can be used to detect bad drivers or must this be done manually? At this point in time my computer is locking up more and more, I've managed to do a spyware and virus scan and nothing turned up. Memtest86 went through 19 passes with no errors. The bios are also up to date (this got rid of POST freezing on a cold boot).
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You can use the driver verifier to see if any drivers are causing problems.

    See HERE for more info about driver verifier.

    Regards Howard :)
  5. Decade

    Decade TS Rookie Topic Starter

    Turns out it was the drivers for the nForce 3 chipset. I uninstalled them and I didn't have any lockups (ran Unreal Tournament 2004 for about 10 mins, when the lockups where reproduceable it would happen less then 4 mins into a game - none happened within that time frame), except my computer ran like an old 486. I'm currently repairing my windows install incase the drivers corupted my OS. Any advice other then buy a new motherboard/find drivers that work? Though the working drivers would be a good idea.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The only advice I can give you, is to look for updated mobo drivers.

    Maybe contact you mobo manufacturers, and see if they have a solution for you.

    Regards Howard :)
  7. Decade

    Decade TS Rookie Topic Starter

    Well, I installed the newest nForce 3 chipset drivers for Abit's NF8-V motherboard this morning, everything went fine, rebooted and it was good for the few minutes I was using it. Came home, and POST wasn't finding any IDE devices, currently re-checking the connections on all my devices. Also seems like one cable was a peice of junk, got the cable out but one of the IDE connectors is sepearate from the cable and still plugged in one of my hard drives. (Would it be possible a junky IDE cable could cause these errors; or just ram and drivers?)

    Edit - just got a stop error while spybot S&D was searching for junkware, spybot was set to load before the desktop loaded so that it was the only thing running. Anyways the stop error is complaing about ati2cqag.dll (video driver, I'm fairly sure of). Says the driver is attempting to access memory beyond the end of allocation. I'm guessing this means that the driver had a memory leak beyond 1gb of physical memory; as well as exceeding the 3gb max page file or my page file is corrupt? I'm am EXTREMELY certain its not the ram, as I had my computer running for about 4 hours without any trouble, until I did a virus search that took long time, then it locked up. One of the reproduceable lockups, notably running UT2004, did not happen for the 18 minutes it ran, the program then had its own error (thankfully) which had to do with the bot waypoints, but thats somewhat besides the point. I had re-installed the 5.11 cats BEFORE running UT2004.

    List of events before BSOD:
    Re-installed chipset and sound drivers in the morning
    POST wouldn't detect any IDE drivers, replaced an IDE cable and did a clear CMOS, everything worked again.
    Re-installed video drivers then ran UT2004 for the 18 minutes before the game crashed.
    Surfed web using Firefox for about an hour, no problems.
    Downloaded a "free" spyware scanner that detected 133 risky items, you had to pay for the program to remove the files. (yuck!)
    Ran Spybot S&D for about 20 minutes when I canceled it because it should have been done by then, it corrected about 14 items.
    Ran Avast! anti-virus, it ran for about and hour to an hour and a half before the system locked up while it scanned a folder full of mp3s.
    Rebooted and Spybot did a search, ran fast, then slowed down to a point where it wasn't doing anything then the BSOD happened.

    Technical information:
    *** STOP: 0x000000D6 (0x87D61128, 0x00000000, 0xBFA22005, 0x00000000)
    *** ati2cqag.dll - Address BFA22005 at base BFA13000, DateStamp 4362db60

    Another edit: My explorer.exe process is using OVER 90% of the cpu usage, I KNOW this shouldnt be happening. I've ran panda anti-virus and it found more spyware, but no actual viruses. Also - would the AMD cool and quiet drivers cause odd CPU usage such as that? (If so - I can't uninstall the stubborn bugger)
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Open a new thread in the security and the web forum.

    I suspect your system may be infected with viruses/malware.

    Please post a HJT log as an attachment. See HERE

    Regards Howard :)
  9. Decade

    Decade TS Rookie Topic Starter

    Well - I formatted my hard drive and re-installed windows. I'm left to conclude that my trouble lies within my hardware compatability and the bios. The bios are updated, but still dosen't rule them out.
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Can you try a different psu?

    Check your temperatures.

    Check your mobo for bulging, or leaking capacitors. See HERE for further info.

    Regards Howard :)
  11. Decade

    Decade TS Rookie Topic Starter

    PSU is a no go, I'd need to buy a new one to test that.
    System temp is usually 39-44 degrees Celsius.
    CPU temp is typically 40-47 degrees Celsius.
    I'll check the motherboard for bulging and leaking capacitors, but would something such as this typically happen on a motherboard less then 3 weeks old that has no overclocked items on it?
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The capacitors I mentioned, was just a shot in the dark. It`s probably not the cause in your case. It is worth having a look though.

    Your temperatures are fine.

    Pity you can`t try a different psu. As this is one of the the possible causes of your problems.

    The problem with using a generic psu is, even though it may be rated at 350watts, in all probability it won`t be putting out anywhere near that amount of power.

    Even a good quality psu will only achieve around 70% efficiency.

    Regards Howard :)
  13. Decade

    Decade TS Rookie Topic Starter

    I checked on the PSU make, its a Linkworld - but I'll ask some friends to borrow a better PSU. Currently, i've disabled a few things in bios and I haven't locked up yet... hopefully this will be it. But there is something interesting about the lockups - when I've had my headphones plugged in I get the same exact sound on each lockup, asked my dad about it and he said (with a word removed) "I have no clue".
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    What have you disabled in bios?

    Your dad`s answer is the kind of thing I would`ve said as well lol.

    Regards Howard :)
  15. Decade

    Decade TS Rookie Topic Starter

    I had disabled the onboard audio, changed it from autodetect and disabled the "Amd cool 'n quiet" feature, which made no difference since I've just booted back up from a lockup. Right now i'm attempting to search for older versions of bios for my motherboard - probbally another shot in the dark as well. After I locked up, I re-enabled the onboard audio and took out my PCI soundcard.

    Edit - Trying out some older Bios, and actually installed the drivers for the onboard audio. Had a BSOD, but no minidump was found - i'm guessing this is from not immeditaly rebooting from installing the drivers. :dead: 2006-01-20 11:42pm EST - Lock up shortly after I posted the first part of the edit, darn you windows for not making minidumps when the lock ups happen! I'm thinking about taking the mobo back and getting another Giga-Byte GA-K8NS, as I had no problems when I had one... aside the fact I accidently fried the one I had.

    2006-01-21 11:37am EST Still haven't found a possible solution, various bios versions aren't helping either, also accumalated another minidump from this morning... didn't see a single BSOD though.

    Edit... again: 2006-21-21 9pm EST. New motherboard (Gigabyte K8NS) running good but just had a bsod. ( :mad:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...