Serious bios/usb/keyboard problem

By fuzzypumpkins · 8 replies
Dec 26, 2007
  1. When I boot up my pc, the first thing that happens is it goes to the post screen. Then it asks you to press f1 to continue or delete to go to setup. This is how it has started up everytime, and I would just press f1 and continue with boot up successfully. Now all of a sudden, my wireless usb/keyboard doesnt work at all and neither does my wired usb or ps/2 keyboard. So, I can't even use my computer anymore because I can't get past the post screen. Any ideas?
  2. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    If you hit DEL can you enter setup?
  3. fuzzypumpkins

    fuzzypumpkins TS Rookie Topic Starter

    I can't hit anything at all. Not a single button works. There are no lights that flash or stay on....there is not power at all.
  4. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    One thing you could try -> which may not work since you can't get into BIOS to change boot order -> is to insert your windows CD and reboot, some setups will automatically detect the CD and boot from there. then see if you can do the repair option. If it does work though dont hit R at the first setup screen - hit enter then on the following screen press R and then enter

    The other thing you could do is contact the manufacturer of your motherboard and download BIOS on another computer then try flashing it. Just ask them how to do that or search their FAQ's
  5. fuzzypumpkins

    fuzzypumpkins TS Rookie Topic Starter

    Okay, I tried that, but it doesn't load the cd. I guess I have to change the boot order to do that. :(

    Well the next thing I guess is flashing the bios huh.
  6. fuzzypumpkins

    fuzzypumpkins TS Rookie Topic Starter

    i reset the cmos but that didnt do anything
  7. rf6647

    rf6647 TS Maniac Posts: 829

    Your first post in this thread throws suspicion on the USB hub.
    Is the mobo able to accept a ps2 KB & mouse?
    If that is not valid, then I suggest you disconnect all USB devices. Then reboot.
    Next, is there a PCI USB card installed? Remove it & reboot.
    Re-attach the wired USB KB & mouse; then reboot.
    After that -- your next guess is good as mine.

    My next guess - power supply.
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    check your power supply. You did not state any specs on your motherboard and hardware so it's anyone's guess!
  9. fuzzypumpkins

    fuzzypumpkins TS Rookie Topic Starter

    i don't know what happened, but now it works....i reinstalled windows again just to be sure it wont happen again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...