Serious Networking Problem

By BryanAU ยท 8 replies
Jul 2, 2007
  1. I'm trying to fix my friend's laptop. She just got back from italy and now under her properties for her wireless network connection there is no service to connect to. The router is right here and she has a network card in her laptop but it can't find anything. I tried using cmd and ipconfig and search for her IP then maybe using that through IE, but it says the media is disconnected and iget an ip address like fe800:ffff:Ffff:Ffff... anyone have any clue what could be wrong?
  2. mephisto_007

    mephisto_007 TS Guru Posts: 228

    Is it wire or wireless? try reinstall the driver, make sure the current network is functioning... from my experience when the Media disconnect is usually mean it not connect to the network (cable, router, NIC drivers) or perhaps a faulty NIC itself...
  3. BryanAU

    BryanAU TS Rookie Topic Starter Posts: 31

    the laptop is wireless but the computer im on right now is connected to the router through a CAT5. The laptop is picking up no networks in the area at all. Anything I should try?
  4. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Is the NIC enabled?
    Check through Control Panel - Network Connections and see if the NIC is enabled or disabled.

    It may be picking up an IPv6 IP address, which in theory should be fine (fe800:ffff:Ffff:Ffff). But if you can't browse the net, make sure the NIC is functioning correctly before you proceed.
  5. BryanAU

    BryanAU TS Rookie Topic Starter Posts: 31

    the NIC is enabled but theres the infamous red X on it so it won't connect =[
  6. mephisto_007

    mephisto_007 TS Guru Posts: 228

    have you try to configure your NIC manually???
  7. BryanAU

    BryanAU TS Rookie Topic Starter Posts: 31

    hmm...i might have..refresh my memory on how to do so and i'll tell you if i tried it or not
  8. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    ok, the driver is bad or missing; descend into the properties and uninstall it and then reboot.

    second, IPv4 is more typical, so disable IPv6 and you'll see aaa.bbb.ccc.ddd addreess again
  9. herr5407

    herr5407 TS Rookie Posts: 101

    Try plugging the cat5 into the NIC on the laptop to see if it detects the connection.

    Go to Control Panel > Network Connections > Find the proper LAN connection > right click and go properties > Select TCP/IP from the list and hit properties > Make sure obtain automatically is selected for both DNS/IP
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...