Serious Problem *HELP*!!

By slowEJ6 ยท 10 replies
Sep 4, 2003
  1. Ok heres the ordeal:

    Yesterday I took my PC apart to clean it with a duster can, so I decided id cut out a few holes for some fans - no big deal, everything came out of the PC just fine, didnt shock anything, I was grounded at all times - put components on the table and then went on my business......
    When I went to put everything back in, I decided id tidy up some of the wiring and what not - no big deal.....
    I go to plug my PC in and whats this? The fans come on and I havent even hit the power switch yet?!?!?!
    The green led on the bottom of my hdd is lit up, the led on the dvd-rom is lit up, the fans are all going....

    BUT! no case leds are on, no beeps, nothing.....So I unplug the power and think to myself....wth?!?! I plug in one of the fans to the mobo itself - plug it back in, nothing from THAT fan.
    However the fan that is on the heatsink of the processor - is running and is hooked up to the mobo....also my video card fan is running (AGP)....

    So I talk to a few friends - they think its the psu - but how would everything be lighting up that is attached to the psu if it was going bad???
    Then I wonder why the fan for the processor works when attached to the mobo - but the others dont when attached to the other fan ports onboard.....and the lights on the case - which plug into the mobo - do not light up.......the switches on my case do nothing....

    If my monitor is unplugged - it says so on the monitor, i plug it in....monitor seems ready to go but doesnt actually turn on - its like its in that mode where you shut down the pc and leave the monitor "on" - light just blinks......

    I dont really have another PC to test out my psu with...I dont really have that much money on hand right now so I cant replace the psu and it not be that so im HOPING someone has had this same problem or can give me an answer that is definite........
    thanks :(

    MSI KT3 Ultra
    (2) Crucial PC2100 256MB DDR
    Abit Siluro GF4 MX440
    AMD Athlon XP1800+ @ XP1900+ spec
    Maxtor 40GB 7200rpm hdd
    Codegen case w/ Codegen 350W psu
  2. slowEJ6

    slowEJ6 TS Rookie Topic Starter Posts: 21

    oh and i should add......i have 2 case fans - one is some cheapy little 80mm and the other is a Delta 80mm (looooouuddd), the processor has the retail fan/heatsink and same with the mx440.
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    It sounds like you might have wired up one of the fans incorrectly. My suggestion is to put everything back together how it was before you starting chaning things, and make sure it works properly then. Once this is done, you can start changing things and then you will determine what you did wrong.
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Double check your motherboard manual to see that you have the power and reset and such wires connected in the correct spots, maybe you just made a mistake.
  5. slowEJ6

    slowEJ6 TS Rookie Topic Starter Posts: 21

    Ive tried it w/ and w/o the fans....still doesnt work.

    Unfortunately I dont have my manual anymore....I had a friend ship my computer to me from my house in FL and he forgot the manual - hopefully MSI has one on their website that I can view....
  6. slowEJ6

    slowEJ6 TS Rookie Topic Starter Posts: 21

    just noticed i forgot to add this

    ....the FIRST time i started up the PC, i got a burning smell....
    dunno what it was though cuz everything looks fine from what i can see.
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    It sounds to me you messed up your system board somehow. I can't explain what happened as I did not witness what happened, but it sounds like the most likely problem.

    Why would this happen? Perhaps the board was making contact with the case in such a way it shorted out. Maybe you didn't put spacers back in, or there was a screw wedged underneat the board. Who knows. ;)

    Take your components out again and smell each one. See if you can isolate the "burnt" smell. That will probably be the component that does not work any longer.
  8. XtR-X

    XtR-X TS Rookie Posts: 863

    Maybe in organizing your wires you may have tapped off the power cable from the PSU to the mobo a little and didnt even notice, check that.

    2 cents
  9. slowEJ6

    slowEJ6 TS Rookie Topic Starter Posts: 21

    turns out one of the pegs to separate the chassis and mobo was in a wrong place - shorting something out.....
    now everything works "right" but still no boot up, i get 3 beeps - meaning a RAM failure.....

    so I think that it toasted both my sticks of ram :(
  10. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    Outch, you had nice ram too :( Reseat the RAM, just in case. If it still doesnt work.. thats gotta suck.
  11. slowEJ6

    slowEJ6 TS Rookie Topic Starter Posts: 21

    i reseated several times....all different configurations

    it does suck....cuz i dont have enough money to replace it :(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...