Service Pack 2 Killed My Computer

By Tokyo85
Aug 11, 2006
  1. As a heads up, I have read multiple threads from multiple different forums about what seems to be the same issue, but none have matched entirely...

    I just recently attempted to install Service Pack 2 after reading that the Flight Simulator X demo requires it. Before I attempted the installation, I updated drivers, did a disk scan, and created a new restore point. While installing I recieved an error informing me that a file named tcptest.exe could not be found in the setup batch, and therefore, the setup would be canceled. After ending the setup, my computer was automatically rebooted. I recieved a few various errors at my desktop, and decided the best thing to do was to return to my restore point and leave it at that. The only problem was that all my previous restore points had been erased, by the SP2 installation I assume.

    There was, however, one restore point avaliable. The one made by the SP2 installation before it was installed. I ran it.

    After the restoration was complete, the computer restarted as usual, only I was greeted with a blue screen that stated:

    STOP: c0000135 {Unable To Locate Component}
    This application has failed to start because winsrv was not found. Re-installing the application may fix this problem.

    Now, I have read on various forums, the way to fix this problem is to run my Windows XP Home Edition Recovery Disk! So thats what I did. After trying both the "Windows Setup" and the "Windows Recover" options, they both inform me that;


    After this, I decided to try and enter the SCSI setup via the Windows XP recovery disk. It asks me to insert the disk with the Hard-Drive drivers on it, so I insterted my Alienware recovery disk. It did not recognize it.

    A few other points worth noting;
    *My floppy doesn't seem to recognize any boot disks. I even tried putting the Hard-drive drivers onto a floppy for the Win XP SCSI installation.

    *My mother-board is an: ASUS SK8V SOCKET 940 K8
    My Hard-drive is a: SeaGate Barracuda 120GB 8MB CACHE SERIAL ATA
    Now, in my BIOS Priority Selection, it lists my HD as: VIA VT6420 1st HDD, but my Primary (IDE) Master states that none is detected. Is this becuase my HD is a SATA. Also, why does my BIOS Priority Selector recognizes my HD, bu Windows Recovey can't?

    *I tried taking the Floppy Drive from the computer I am currently on, and replacing my Alienware's wit it. It did not recognize any discs either.

    *Safe Mode does not work. It loads through all the files up to a MUP.SYS file, waits aprox 15 seconds, then reboots.

    *I have switched the SATA plugs (I have 2 on my motherboard). No results...

    I feel that the recovery from the partial SP2 installation to SP1 left some files from my system32 folder missing or corrupt. I have tried everything I know, and am afraid that I am S.O.L. ANY input is appreciated, and thank anyone that simpy took the time to read through my post.

    Thanks alot! :D
  2. dariop

    dariop TS Rookie

    If your motherboard is confused about what hardware you have maybe you need to reset the CMOS. Usually you switch the cap nearest the battery (see your mobo guide for details) take out the on board battery for about 15 to 30 seconds, then replace the cap back where it was. ASUS boards are notoriously flakey, I'm not very confident this will work for you but it's worth trying - even if only to eliminate the possibility.

    Sounds like some boot files may have gotten corrupted, which is a pig to fix. Good luck.
  3. Tokyo85

    Tokyo85 TS Rookie Topic Starter

    Thanks for your response, it is much appreciated. I tried your advice and now every time the computer starts up it scans for an IDE, then gives me this message;

    No drive attatched to Fast Track controller.

    My warrenty just expired a couple weeks ago with Alienware, and they will not answer any of my questions unless I pay $40....:dead:
  4. dariop

    dariop TS Rookie

    That does sound like a motherboard failure of some sort, but what I cannot tell you is why installing SP2 would induce that. This is kind of obvious but I'll ask it anyway; the drives are all hooked up properly? You don't have the main drive hooked into the secondary IDE slot on the mobo? Something like that?

    There are so many variables here, my only advice - and I'm afraid it's no quick fix - is to strip out all the hardware. Deploy only what is necessary to boot up and go from there. Check everything is seated and connected properly.

    I cannot understand how SP2 would cause what you are describing, so maybe in trying to fix the problem you have inadvertently added to it somehow. Check the basics. I wish I could say "Do this" and it would magically work for you, but I cannot. Good luck!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...