Severe Windows instability

By Vehementi ยท 19 replies
Jan 7, 2003
  1. Hello all,

    I have received a computer from a friend's parents in need of fixation. They have been having problems with it for a while, and have filed warranty repairs galore. They've had it sent in 8 times over the past 2 months, since I suppose the problems began. I don't know much of anything about the onset of the problems, if he added any new hardware or anything, since I received this through a third party and I've never had the chance to ask the guy anything. I can call the guy anytime, though. I do know that he added an extra 128MB of memory, because it says 64MB on the side with all the specs and he actually has 192. I'll ask him if it started after that. It's very possible the memory added was Generic, and that it conflicts with the old memory, the Compaq memory.

    He says he's been getting quite alot of blue screens, no matter what he's doing on it. Nothing really more.

    Anyway, I think it may be his PSU. Since he's added more RAM and who knows what else, it may not be enough. He has a 250W Compaq PSU, with 8A on the 12V rail.

    Heh and another tricky thing - It's definitely a hardware problem. The operating system (WinME) has been reinstalled countless times. Now there's nothing on the hard drive save Windows and all the other Compaq stuff. The only hardware conflict in Device Manager is not installed drivers for a PCI card - which is either his modem or NIC.

    Anyway, here's the specs:
    Compaq 7AP134 (7000 series)
    Athlon 750MHz, Slot A w/ Tai-Sol HSF (not overheating)
    Compaq proprietary system board w/ AMD 751 chipset
    192MB PC100 SDRAM (original Compaq 64MB + another 128 added later)
    nVidia Riva TNT2 16MB AGP video
    30GB (Compaq probably) HDD
    Creative AudioPCI
    SMC EZ Card 10/100 NIC
    Unknown modem (no drivers installed)
    LG CD-RW drive
    Compaq DVD drive

    My opinion of current system techs will fail if I fix this, which I'm definitely going to do. Because if I, the 15 year old, can fix this than why the heck can't they, the professionals?!

    Thanks in advance.
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    device conflicys can and do cause system instability. particularly in OS's like Win 98 or Win ME. try loading the drivers for the device or disabling it in device manager.

    another thing to try is taking out the ethernet card and seeing how the system runs. I have seen many system instablity problems solved when the cheap substandard ethernet cards were removed from the system. and the SMC is a 12.99 tiger direct special.

    when you talk to the guy ask him if he installed the nic card or did it come with the computer my guess would be it was installed later. as long as this guy isnt running two hard drives the 250 watt psu should not be the problem ( unless it is going bad)

    find out if the drivers for the PCI device were simply not installed or if they are uninstalling themselves. ( usually denotes a motherboard problem)
  3. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    No it came with the system. There's a spec sheet on the side and it has 64MB of RAM & the NIC.

    The Windows ME installation I'm working with is clean install - there's nothing special, nothing beyond the Winstallation. This guy had all his drivers installed & everything before, when he was having the problem.

    And the PCI device is most definitely the modem, since that's the only other PCI device aside from the NIC and the sound card - which are both installed and working.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Iss is right there. The system is built to match the PSU, so unless you add some high powered hardware, there shouldn't be a problem with that.
    How about trying to run the thing with only original memory installed?
    It would be nice to know what these BSODs say. Contrary to popular belief it is possible to gain some information about the crash from the blue menace.
  5. Greeno

    Greeno TS Rookie Posts: 281

    agreed, i wouldnt leave any of the devices driverless if i could avoid it, if you're unsure of any, take a note of any serial numbers or anything like that and whack them in on or google.

    I'm sure that'd help eliminate that.

    but for my money, i'd say the problem is a) Windows Me - Coz it's cack or b) mixing obviously different types of RAM, sure they work together, but i try and avoid it where possible.

    as Nodsu said, knowing what the BSOD says, would be handy :]
  6. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    I would record the text, but I myself haven't gotten any yet. I'm going to try running stress tests on it to see if I can get it to BSOD, then run it again with the original memory only installed.

    Hehe, I would agree with you about that one. Of course you can learn what may be causing the problems. When I had my PSU problem it said "IRQL_LESS_OR_NOT_EQUAL". But of course it's nothing involving an IRQ because once I got the Enermax any trace of them disappeared.
  7. Darth Shiv

    Darth Shiv TS Evangelist Posts: 1,811   +472

    Unless the it's faulty, a 250W PSU should be fine.

    Try dumbing down the memory settings in bios and see if it runs better. Or temporarily remove the 128MB stick and see how it goes. That will show you if its a ram problem.
  8. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    Well the RAM isn't the problem. Damn!

    I ran a stress test (SiSoft Sandra Memory Bandwidth Benchmark) and it BSODed whether both modules were in, or one module in, then the other. Gah!

    BSOD Error message was: 0D : 363C : 0046AF6
    0D : 23AC : 0049AF6
    Then the third was similar.

    Next I'll try the PSU. But not yet since I'm downloading stuff.
  9. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    There is no BIOS, it's a Compaq.
  10. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Are you sure? My sister has a compaq and you can get in to the bios on it. Try F1, or F8, or F4, F10, or Del while the Compaq screen is up.
  11. Justin

    Justin TS Rookie Posts: 942

    1) There is a BIOS. A computer cannot start without one.

    2) This being said, all compaq motherboards have a BIOS

    3) That being said, many compaq motherboards require either a bootable diskette to enter BIOS or a hidden partition on the primary master HDD with certain compaq utilities. If they are installed, typically hitting F10 will get you into it. On older models, a blinking box would appear during POST if the proper tools were found, indicating you can enter into BIOS setup.

    4) On COMPAQ/HP website, for all their models, they have the diagnostics diskettes or tools to create the partition. This goes back to before their Prolinea 575, and even further back before that. If you cannot get into BIOS setup as it is with F10 or whatever else, get the proper utilities from compaqs site.
  12. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    Gah I know there's a BIOS I just can't access it easily...

    I'm installing WinXP on the whiner now - BSODed twice already; PAGE FAULT IN NON PAGED AREA.

    It's almost done, and this is my 3rd attempt.
  13. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    The 3rd install went without a hitch - Windows XP is all up and running now.

    Once I got into Windows, I ran SiSoft Sandra's stress test - and it flickered into a BSOD then immediately restarted.

    There has to be some faulty hardware in here - whether it be memory, system board, or PSU. Perhaps it could be the system board? I'm going to try and run the benchmark with the memory module alternation again - see if that's the problem.
  14. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    This system fails under any type of stress testing - whether it be CPU or memory, with any combination of memory modules (besides none). What could this link it to? I'm leaning heavily on the system board.

    If it is, then I'm gonna need a good Slot A, SDRAM system board.
  15. iss

    iss TechSpot Chancellor Posts: 1,994

    it does sound like the motherboard may be the problem. there are still some epox 7KXA+ boards around I saw one on at pricewatch for 38.00. but your probably going to have to get a new power supply too if the Compaq one is proprietary.
  16. Justin

    Justin TS Rookie Posts: 942

    It may be a damaged motherboard, however there are other possible avenues. "PAGE FAULT IN NONPAGED AREA" usually arises due to faulty ram, but not always, or ram with incorrect timings.

    Another instance where I have had that show up is when the CPU did not have enough voltage supplied. The cpu was rated for 2.2v but was set to 2.1v. Install would begin normally and SOMETIMES even finished, but would often bluescreen during install.. if it did make it through install it would bluescreen during any benchmark(stress) test, as well as eventually bluescreen just during normal use. Once I set the voltage a tad higher, all the problems went away. Of course now that entire board has gone away since it is a smoldering pile of trash.

    However, before worrying about a damaged motherboard, I would check the following:

    1) Memory rated clock speed, and current clock speed. (ALA pc66 at 100mhz fsb?)
    2) Memory CAS settings. Set them to 3 if currently at 2 or 2.5
    3) CPU and RAM voltage. Make sure CPU voltage is at spec, and that RAM voltage hasn't been altered with. Some older board have 3.3V and 5V settings for RAM.
    4) Cache timing, try lowering it a bit


    you see where I am leading.

    If possible, test the items somewhere else, try the cpu or ram in another board, the hdd as well if possible.
  17. Darth Shiv

    Darth Shiv TS Evangelist Posts: 1,811   +472

    "PAGE FAULT IN NONPAGED AREA" says invalid pointer to me.

    EDIT: I'll elaborate a bit... it says to me that the program is looking for something that isn't there OR has corruption. I would say the former is true.
  18. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    I really can't access the BIOS...tried holding down all those keys, but to no avail. Going after what SH said, I really need to. Well, how can I?!?!!
  19. StormBringer

    StormBringer TS Maniac Posts: 2,244

  20. Justin

    Justin TS Rookie Posts: 942

    As I stated, and as stormbringer gave a URL too, you can get a ROMpack from compaqs website. Usually you can put this on 2 floppies, if you want to install it to HDD you need additional space left unpartitioned or will have to repartition in order to install the tools.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...