Shock of shocks! a BSOD!

By Gibbon22 ยท 7 replies
Dec 29, 2006
  1. Well, I have stumbled across this board in my quest to stop my desktop from constantly rebooting itself and I have found a lot of really useful information. Unfortunately, none of it has fixed my problem as of yet. So I am posting my minidumps and hopefully someone can help me out. Pertinent information will follow, but I am crashing at random intervals right now, so I want to get this up. The mini dumps are labeled one through three for newest to oldest. There are many more where they came from...

    ------------------------------------------(trying to consolidate)------------------------------------------------

    The problem started a few months ago, seemingly after a update for DDO:stormreach. At first it only crashed ingame, then anytime. I struggled along, with crashes becoming more frequent until I finally just did a clean re-install 4 weeks ago. No problems until 2 days ago. Now, crashing all the time. Randomly, no set things that I am doing.

    Ok, so here is what I have tried so far.

    1. Ran a complete disk check. No errors
    2. Cleaned out the case, psu and fans with compressed air.
    3. Cleaned and reseated the RAM
    4. Tried to run the memtest86 program, found it confusing (possibly because of frustration level!).
    5. Ran Everest. Can post logs if needed.
    6. Updated video driver.
    7. Removed old creative soundcard(SB PCI128, ~5yrs old). Switched to onboard sound. Updated to most recent driver.
    8. Ran speedfan. Can anyone tell me how to export that information to a txt or something? The voltages seem to range from 0 to 10. The measurements that I wrote down are:

    +3.3v = .99v
    +5v = 1.24v
    +12v = .96v

    While looking for a pen, there was a big spike where they all went up into the high single numbers, but of course, to fast for me to recognize and write them down!
    9. System Mechanic 6. I have this installed and have gone through most of its options to clean and repair the system. The one exception is when it tries to delete junk files. I don't know if it is just because that takes awhile or what the reason is, but everytime (3 times) I have tried that function, I get a crash.
    10. I am going to redo my pagefile right now.

    I am concerned about heat, but I am unsure of what heat range I should be looking at as normal for what items. Winxp says that my video driver is causing the problem with a device stuck in thread (?) error. Next time I get a crash, I will post the exact error up.

    Please let me know what else I can tell you all that would be of assistance.


    Ok, the error message that winxp gets is:


    I have looked in the event viewer. The error there from this crash is this:

    Product: Windows Operating System
    Event ID: 1003
    Source: System Error
    Version: 5.2
    Symbolic Name: ER_KRNLCRASH_LOG
    Message: Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

    Oh, I forgot to mention earlier...I have run antivirus and spyware tools, including spy sweeper, ms defender, system mechanic and CA antivirus. And I just saw that memtest could take a few hours! No wonder I thought it wasn't working...


    Ok, I have run hijack this. As far as I can tell, it came back clean. But I will post the log to the appropriate thread. I am trying to redo my pagefile, but everytime defrag gets started, it reboots. Which brings me to another point. I finally turned off the auto reboot and there is no BSOD. All that happens is, my computer screen goes black, the monitor tells me that it is not getting any input and the computer does not restart. It just flashes my monitor warning over and over. I am not sure what to make of that. So I turned on the auto restart again. Also, when my computer boots up now, windows explorer comes up, the icons come up and before my startup files run, i.e. spysweeper and ca antivirus, I get a quick black screen followed by the windows explorer without any icons and then spysweeper comes up. This is new. I have also tried to follow the recommendations from the microsoft error page and turned off my video card hardware acceleration. No change, still random reboots. Also, I saw the link for appropriate heat measurements and I am going to check those out. Please help me out here, I am recently laid off and job searching and cannot be fussing with this for days on end! Thanks.
  2. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    see above. please remove post.
  3. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    see above. please remove post.
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    All the dumps list viamraid.sys as the probable cause, which is the VIA SATA driver. The file's quite old, so there should be an update to try.

    BugCheck 100000D1, {30, 7, 0, f74429a0}
    Probably caused by : viamraid.sys ( viamraid+a9a0 )

    Image name: viamraid.sys Timestamp: Fri Mar 26 17:00:04 2004 (4063E304)
  5. Gibbon22

    Gibbon22 TS Rookie Topic Starter

  6. Hatrick

    Hatrick TS Rookie Posts: 90

    I had a similar experience to yours quite recently. It eventually proved to be two anti-virus programmes competing. One was uninstalled (CA antivirus) and the problem cleared up.

    As regards heat, download Speedfan from It will tell you everything you need to know and, if your system supports it, allow you to adjust fan speeds.
  7. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    Problem solved?

    Well, it has been 3 hours since I updated the sata driver and no crashes. Which is about 2 1/2 hours longer than I have managed to go in the past three days. I managed to defrag the whole system, no problem, which I couldn't do before. Cross my fingers, you got it on the first shot. Thanks.
  8. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    Well, one problem solved...

    Well, I crashed again. No problems for a few hours. Defragged, did a number of reboots, no problem. In the middle of running the comprehensive wizard on System Mechanic 6, BAM!, crasharoony. But this time there was no restart, no BSOD. Just black "no input" message on monitor refreshing over and over. So I hit restart on the case. Restarted right up to the point when it should recognize my sata drive and locked up. Tried to restart 3 times. No dice. So I shut it down with the case power button and walked away. Came back 1/2 hour later, and here I am posting away - like nothing ever happened. WinXP didn't even give me the "serious error" message. I was going to post the minidump file from this latest crash, but it doesn't exist. As a matter of fact, all my minidump files are deleted. I do have the zip files that I created, but the originals are gone (I am guessing SM6 did that during its cleaning).

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...