Single website issue.

By ArcNatural ยท 11 replies
Aug 8, 2007
  1. I'm not sure if I'm in the right area or if you even deal with this sort of problem since searching the site had nothing close, but everyone here is so helpful I hope you can help me solve this one.

    I'm having a problem being able to access one website. It works for everyone else, just not my pc or any device using the wireless router (I've tried my ps3 and Wii). I have spent a few hours trying to narrow it down and this is what I have come up with. Just fyi the site a have a problem with is I know the site isn't the problem but in case you have an idea of what I need to look for to fix it.

    Anyway, I have found that I can access the site if I use my modem directly (Comcast motorola modem) and if I use a proxy (used (with or without my router). The router I use is a Linksys Wireless G broadband router. I thought it had be the router, but resetting the factory defaults have brought me no luck which makes me unsure, which leads me to believe it may be something in combination with the pc and the router (sorry not tech savvy here).

    I have cleaned my registries. I've also used the cmd prompt to do a dns flush. Running a tracert on fails. Then again I haven't been able to tracert anything it seems.

    I have used to check from my location and this is the report it gives that probably shows the problem.

    Warning: Single Point of Failure:
    WARNING: Although you have at least 2 NS records, they may both point to the same server (one of our two tests shows them being the same, the other could not complete the test), which would result in a single point of failure. You are required to have at least 2 nameservers per RFC 1035 section 2.2.

    Warning: MX records are not CNAMEs:
    WARNING: When I looked up your MX record, your DNS server returned a CNAME. This is an unusual situation, and I can't handle it -- the following MX tests may not work properly. The problem is:>

    Fail: MX A lookups have no CNAMEs:
    WARNING: One or more of your MX records points to a CNAME. CNAMEs are prohibited in MX records, according to RFC974, RFC1034 3.6.2, RFC1912 2.4, and RFC2181 10.3. The problem MX record(s) are:>>

    Fail: Connect to mail servers:
    ERROR: I could not complete a connection to any of your mailservers! Timed out [Last data sent: RCPT TO: ]

    If this is a timeout problem, note that the DNSreport only waits about 40 seconds for responses, so your mail *may* work fine in this case but you will need to use testing tools specifically designed for such situations to be certain.

    I have run out of options that I know how to safely use. I'm hoping someone here has some idea of my problem and can help me solve it. Thank you for your time.
  2. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    your dns entries are a mess; delete all of them and get TCP to use your ISP
    DNS address.
    then add your dns with correct entries.
  3. ArcNatural

    ArcNatural TS Rookie Topic Starter

    I have already used /flushdns using cmd to erase my dns entries is there a better way of doing this?, and I have already tried making my DNS servers static. How would you go about finding the correct entries of certain websites to input them correctly? I've tried pinging the site and using the IP they give and the IP they gave in the report. None of this has worked.
  4. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    Suggest you review the proper use of DNS.

    A corporation/business entity needs a DNS server for all the facilities which it
    operates on its own servers. In doing so, the local DNS provides mappings of
    internal ip addresses to internal service names. Internal systems are configured
    to access the internal DNS. ANY request for DNS resolution which is not known
    is forwarded to the ISP DNS for resolution
    . In this way, there's no duplication
    of well known systems, eg in the internal DNS which would
    create a nightmare if Google made a change in its configuration.

    END-USERS have not need for a DNS server whatsoever.
  5. ArcNatural

    ArcNatural TS Rookie Topic Starter

    I thought you wanted me to try say instead of using com to use instead for example. At any rate I understand what you are saying somewhat, but I still don't know how to fix what your saying other than using /flushdns and /register dns.
  6. ArcNatural

    ArcNatural TS Rookie Topic Starter

    Any takers that can explain to me how to do this? Every method I have tried has not worked, I still have this issue for the single website. Thank you for your time.
  7. N3051M

    N3051M TS Evangelist Posts: 2,115

    i think he means take off everything in the DNS fields in network connections settings for your PC (and router) by going to the connection properties window and deleting it [the fields]..
    As well as from your router (if it has been changed). So in other words, you let your ISP do all the work.

    To check you have correct dns settings open up cmd and type in ipconfig and look under DNS Servers...... Google up your ISP and match the DNS address from there to your ISP.

    You can also paste a ipconfig report here if you wish for us to have a look at your network settings..
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    The site is good. It comes up with the full URL of

    I can't imagine why you went fooling around with the DNS settings! I think you are way too far on overkill and have likely made the problem worse that it was at the beginning.

    Try typing or copy and paste the full URL into your Address bar.
  9. g.freeman

    g.freeman TS Rookie Posts: 38

    hey, im having this same problem and typing the whole thing doesnt make a difference the connection still times out... i have the exact same setup as Arcnatural... wireless broadband G router and every website works but ... any other help would be much appreciated for myself also!
  10. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    The problem has got to be with some setting in your browser. I brought the site up in Firefox v2.0.0.8 with not warnings and I brought it up in IE6 with a Privacy Alert> " want to save a file on your computer......." which I declined. There was no problem loading the site. I also have a wireless internet connection.

    If you are using IE7, there may be some kind of block there-phishing filter, maybe, but the URL is good.
  11. g.freeman

    g.freeman TS Rookie Posts: 38

    well i got mine to work! i think you were right and there was some problems with settings in my browser. i just reinstalled the newest firefox and its fine now. Durp! silly me should have done that a while ago
  12. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Glad to hear Firefox is working well for you. The announcement of an update is pretty up front with Firefox. You should probably go for it when it comes up.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...