Siren when returning from hibernation w/ nForce2 chipset

By videobruce ยท 20 replies
Jun 17, 2004
  1. I have a program that wakes up the system to record off of a HD tuner card (MyHD 120) from hibernation.
    When it does, I get that 2 tone, beep (siren I guess it is called) and a post code of 25. The system just stops.
    If I do a manual return from hibernation all is fine!
    Award doesn't show a post code of 25 but someone at Epox said it was related to the video card.
    IF that was the case why does it boot ok when I press the pwr button?

    Just how/what is happening when a program tells the MB to power up? Just where is this happening since it would have to be in the bios somewhere. Nothing is loaded at the time and it is long before any O/S or drivers are loading, so it isn't a driver issue. Just HOW is this different than using the pwr button since this is the only difference between the two states.

    Could the problem be the command the program sends to the MB? It use to work ok, but then kept on getting worse.
    I DON'T overclock. Temp. of the processor seems fine, usually around 115F when running. This has happened before, but is doing it ALL the time now. The other difference is it is warmer now (air temp).


    Win 2k w/sp4
    AMD 2100b
    512MB PC2700
    Epox 8-RDA nForce2 MB w/ latest bios
    Powercolor 9600Pro video
    Creative SB Live value
    Antec True Power PS 330w

    Again this is ONLY when the MyHD Tuner program wakes the MB up, NOT when I do using the Pwr button.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check the voltages of your power-supply (in BIOS). You may have a slowly failing PSU. Besides, how many HDs, CDs etc do you have? You may need a more powerful PSU.
  3. Charles Hammond

    Charles Hammond TS Rookie Posts: 59

    This is probably a bug inside of Windows. Hybernation and windows do not get along that well.
  4. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    Don't tell Bill that, he says it's much better than APM! I do see there are many problems with USB devices which this is not.

    Two HDD's and two CD drives (not running, so not a issue). Voltages are ok.
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Hibernation puts the last known state of the OS in a file on your harddisk. Then when it "wakes up", it restores this file into memory and shows the corresponding last desktop/programs on your screen.
    Check that you have plenty of storage on your HD for hibernation. It won't hurt to chkdsk/defrag your HD as well.
    Maybe you need a better (=faster) HD, or your current HD is on the way out. Go to the Network & Storage forum to run a HD-test (from one of the "stickies" there.
  6. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    Ok on that basic info and ideas................

    I spent a hour searching and looking at a couple of KB articles, but nothing applies.

    What I have done in addition to what I have already posted:

    removed the NIC and SB Live cards,
    reloaded a 2k w/sp4 image to the backup bootable HDD,
    loaded DX9,
    loaded the driver for the video card,
    loaded the s/w for the tuner card,
    flashed the bios with the 11/03 version (had the 2/04) (Epox 8-RDA MB, Award V6),
    reset the bios (jumper)
    swapped video cards to a nVidia GeForce2 (removed orginal ATI drivers first),
    disconnected the other HDD,
    checked time and date,
    checked temp's,

    SAME THING................the MB is NOT being woke up when it goes into hibernation, let alone the code 25 deal.
    The program DOES record if I let the computer stay on.

    Now I think it might have something to do with the clock even though the time and date is correct.
    I replaced the battery a month ago. The orginal battery showed 2.95v (which should of been more than enough) because the syatem was way off time wise and was getting worse. It seems ok now (keeps proper time).

    I don't know where else to turn since I can't find out EXACTLY how this process works between the O/S and the MB.
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Just a thought:
    hibernating needs the SAME amount of HD-space as you have memory

    Did you check the "enable hibernation support" on the Hibernate tab of the Power Options Properties dialog box?

    Are you using Power Schemes?

    Is your Scheduler enabled? (this one relies on your PCs clock)
  8. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    Plenty of space.
    Hibernate is enabled or I wouldn't be able to put it in hibernation in the first place.
    Np power schemes (never use it) or screensavers either.
    Task Scheduler disabled (always is and it worked before).
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  10. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    Thanks for that link. Nice site!

    Someone else pointed me to another tool designed for that program.
    To make a long story short, the utiltiy wakes the system back up and starts the program without a hitch. It suppose to use the same API (I think that is what it is called) that the program uses.

    I uninstalled and reinstalled the program with the same non-results!

    At a real loss now!
  11. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  12. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    I removed the NIC and the audio cards, but the ptoblem was still there.

    It is a new card. I doubt there are any bios updates for it.

    I ran a utility that starts the system up by itself at a prescribed time and it worked fine, even with the same program! I have uninstalled and reinstalled that program with no sucess. Any older versions have a problem with nForce2 chipsets so that is out.
  13. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    See if Stand-By works.
    Other that that, I am fresh out of other ideas.
  14. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

  15. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    What exactly are the beeps, long, short how many long/short.
    What is the program you use for wake-up?
    Try with Scheduler switched on.

    If you have a router, does it let you synchronise the time with your PC?

    If you have a spare partition, install a fresh second W2K/SP4 with latest drivers, your recording proggie and the wake-up program. See if that works.

    And did you check your HD with the appropriate utility?
  16. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    Beeps are just a two tone 'siren' sounding 'noise' to alert you to a problem. I beleive anything that stops the post process the same tones are sounded. They AREN'T the normal trouble code beeps.

    I was given 2 different proframs to try. One is for troubleshooting the program in question (see that thread) and the other is generic to wake the system up.

    It didn't matter is Task Schedular is on or disabled. It was always disabled since I don't use it.

    Yes to the router and I have a program that I sync the clock to (System Suite from VCom).

    I have a 2ns HDD (bootable if I wish) that I did a fresh install of 2k with the same results!

    Check Disk did find other errors that were corrected, but I will check with the disk utility from the manufacture (one WD the other Maxtor).
  17. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    After reading that other thread, I still see some possibilities.

    As someone said there, check all your HD connections: Reinsert both flatcable ends at mobo and HD, and check the power-cables to the HD. Check all other drives in the same way.

    If you have "cable-select" on your HD's, change that into Master and Slave.
    Did you recently change a 40-pin IDE-cable for a 80-pin or vice-versa?
    If you have one, try another IDE-cable.

    Borrow a more powerful PSU if you can and see if that is the sinner.
  18. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    I understand all of that, BUT if any of that would be the case why does it work fine with these test utilities one minute and won't work with the program the next? Then, if I try one of those utilities again it works!

    I understand intermittents, but it would fail with the test program also at least some of the time.

    I will pull and reseat everything (except the processor). I don't have a larger PS that is available.
  19. StormBringer

    StormBringer TS Maniac Posts: 2,244

    I have heard that some boards which have fan detection alarms will sometimes cause a similar problem. Might look at BIOS revisions and see if a newer version addresses anything with fan alerts. Or you could try disabling alarms relating to fans and temps, and see if it still happens.
  20. videobruce

    videobruce TS Enthusiast Topic Starter Posts: 93

    Alerts are disabled. The main problem the system doesn't even wake at all!
  21. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You said you updated your BIOS. In there are normally settings for wake-up by keyboard, mouse, LAN etc. Have you checked those? Maybe the new BIOS has a glitch and a function reversed (i.e. OFF is really ON)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...