Slaving HDs

By Malver
Dec 15, 2007
  1. I recently slaved my old HD to my new one because the old one wouldnt load the OS, i need certain files off the desktop folder on the old harddrive but i cant access the user under documents and settings, it keeps saying "access is denied"

    Ive tried using wholockme and unlocker, neither worked

    Anyone have any ideas?

    Much Appreciated
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You should be able to see what you need to drag and drop without going to USER by just clicking on the drive... if your jumpers are master and slave.
  3. Malver

    Malver TS Rookie Topic Starter

    I cant get the files that were on my desktop on the old hard-drive
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Check out this thread on how to fix the access denied message.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...