slow frame rates in Quake 4

By winnie ยท 5 replies
Dec 14, 2005
  1. Hi,

    I would be very grateful if anyone can give me a clue as to why I'm only getting around 16 to 20 frames per second in quake 4?

    I have a dell dimension 9150 with a 2.8ghz duel core processor, 1gb ram, 250gb hdd and a 256mb ATI Radeon x600.

    I'm running quake 4 on a resolution of 640/800 in medium quality.

    thanks. :confused:
  2. Federelli

    Federelli TS Rookie Posts: 361

    Make sure you've got Antialiasing and Anisotropic filtering disabled.
    Then make sure you've got Catalyst 5.12 drivers.
    Finally, download the 1.0.5 Beta Patch, it will improve performance because you've got a dual core processor -->

    Type r_smp 1 in Quake 4's console, so that you get the performance increase :).
  3. mastronaut

    mastronaut TS Enthusiast Posts: 168

    Slow Frames

    I would do a disk clean up and a defrag first. Then go to
    They have a guide for Q4 that can help you, they also have a guide on ATI
    cards! Lots of excellent advice. Good Luck!
  4. winnie

    winnie TS Rookie Topic Starter

    Thanks for the advice guys, i've now managed to up my frame rate to over 30 which is acceptable, if anyone else has any other tips I would very interested!
  5. Federelli

    Federelli TS Rookie Posts: 361

    That's as much performance as you can gain with your PC, unless you've got Antialiasing or Anisotropic Filtering enabled, which you should disable for extra performance.
  6. dady393

    dady393 TS Rookie Posts: 17

    answer:shake the monitor!

    Shake the monitor, it will increase fps with about 10-15, after this try and kick the monitor, this adds about an increase of 30-70 fps. If your still not getting enough, throw the monitor through the window!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...