Sony DVD Architect Studio help

By winter_jasmine
Apr 7, 2006
  1. I am using the sony dvd architect studio 3.0 that came with the vegas movie studio. Everytime I try to burn a DVD I get the error :

    The drive has been reset, most likely by another application or due to a SCSI/IDE configuration problem.

    -'HP DVD Writer 840b HI86'-(0)
    Module sfmmcx.cpp Line 1275
    The drive state has changed.
    A power-on reset or bus-reset has occurred.

    I have tried using the sonic MyDVD that came with my computer and it worked fine. I e-mailed the tech support for sony and all he said to do was to "...make sure you have free space in your hard disk and Temporary files folder" which I do and to remove the ASPI drivers. I have no idea what those are or how to do that. If it helps any, I have an HP Pavilion Media Center, DVD+RW, 2.0GB. Thanks for any help.
  2. dvalpha

    dvalpha TS Rookie

    DVD Architect 4.0b

    I am having the same problem with DVDA 4.0b on a HP Media Center PC m7657c. Every time I attempt to "Make DVD" it freezes up. It appears the HP is the commonality here. I would greatly appreciate some help here as well.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...