soulseek folder

By Yellowman2007
Jan 11, 2007
  1. I am trying 2 reinstall soulseek because i restored my comp but there is a file in program files from the last time i had it, the folder is empty and i cant delete,rename,move or anything it says access denied everytime. I have tried mcafee shredder i have tried all the unlocking tools i can find.I have tried safe mode but nothing is working it is really pissing me off :mad: because i cant get my music some1 plz help me
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Have you tried removing it with a simple registry edit such as the free RegClean? Have you tried removing the file while in SafeMode?
    Have you tried reinstalling the original program, then removing it all?
  3. Yellowman2007

    Yellowman2007 TS Rookie Topic Starter

    tried all them

    i have tried all them thing wen i tried 2 reinstall i get an error message sayin it cant install :mad:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...