sound but no mic

By niall mather ยท 11 replies
Oct 21, 2006
  1. when i try to use programs like skype my system says it doesn't support the mic device in my headset.i tried different mics but still no good. i have an onboard realtec audio and and an audiophile 2496 peripheral card which i disable and switch between but get the same message.

    i can record onto my system from a mini disc with no problems just not with a mic

    the mic panel is greyed out in the sound device properties of realtec and doesn't even appear when i switch to audiophile

    i'm running windows xp

    would apprieciate any kindly advice.
  2. Rik

    Rik Banned Posts: 3,814

    Have you tried windows messenger audio setup??? It can often correct problems with microphones!!!!
  3. niall mather

    niall mather TS Rookie Topic Starter

    yes, rik, i tried messenger and it couldn't detect a microphone either
  4. Rik

    Rik Banned Posts: 3,814

    What pc have you got??
    Is it an intergrated sound card??
    What audio driver are you using and where did you get it from??
  5. niall mather

    niall mather TS Rookie Topic Starter

    i have a gigabyte945p with realtec intergrated sound. i think the driver is called realtec high definition audio function which was on the motherboard installation cd
  6. sw123

    sw123 TS Rookie Posts: 595

    Ok. I had the same problem, and here is my fix:

    1. Go to the Control Panel

    2. Go to "Speech and audio devices"

    3. Click the "Microphone" tab

    4. Make sure the Microphone volume is all the way up(make sure the Mute checkbox isnt checked as well)

    5. Restart your computer

    If that doesn't work, post again.
  7. Rik

    Rik Banned Posts: 3,814

    Its possible you have multiple device drivers for your sound card!!!

    Restart your pc and press F8 before windows begins to load and select "safe mode" from the boot gui that will appear. Then go into add/remove programs and remove the driver, then go into device manager and remove all soundcard components. Reboot into normal mode and install the soundcard software!!!!

    See if that helps!!!!
  8. sw123

    sw123 TS Rookie Posts: 595

    That could be it as well, but If Rik's suggestion doesnt work, then try my fix.
  9. niall mather

    niall mather TS Rookie Topic Starter

    still no go i'm afraid. the audiophile card is now uninstalled so it just leaves the onboard sound. there is legacy audio drivers still installed but i wasn't able to uninstall them as there was no uninstall icon available for them when i connect the headphone jacks to the realtec sound card the soundcard tells me the mic is still not supported
  10. niall mather

    niall mather TS Rookie Topic Starter

    the mic tab is greyed out along with the cd and others only the master volume tab can be accessed and changed
  11. Rik

    Rik Banned Posts: 3,814

    Remove the pci sound card and try again!!! Having 2 sound devices will confuse xp!!!!
  12. niall mather

    niall mather TS Rookie Topic Starter

    thanks i'll try this over the next couple of days and post back!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...