1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Sound problems - sound stutters

By meanster99 ยท 7 replies
Jun 24, 2005
  1. I have just installed a Soundblaster Live 24 sound card (to replace the faulty RealTek AC97 on board). Everything works OK except the sound briefly stutters (interrupts) everytime I open an application or navigate to another web page/site. I have 1Gb RAM, a 2.6Ghz CPU and so resources shouldnt be a problem. I have the latest driver installed. I disabled the Realtek via the Device Manager (but not BIOS?)

    Does anyone have any suggestions? I am fairly inexperienced with these things so please explain clearly if its complicated!!

    Many thanks in advance,

  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,634

    1st you should get into the BIOS and disable the onboard sound. When your PC first boots up press DEL to get in. If it's not the DEL key then try ESC, or F1, F2, F10 etc... Normally it tells you what key. Find and disable the onboard sound once you get in. Then save and close. Note you only have about 4 or 5 seconds to get into BIOS. If you miss it and bootup starts, you'll have to restart and try again.

    Then go to the Start Menu to Programs/Creative/AudioHQ. Go through all those settings and tweak around and see if you can fix it. Make sure no kind of signal "boost" is going on. Make sure it has the right number of speakers chosen (2, 2.1, 4 etc). Check the environment settings and try different ones. The EQ settings. Whatever looks like it changes your audio.
    Make sure digital audio is OFF unless you KNOW you're using it with your speakers.

    Also I would check Windows own audio settings from Control Panel and volume settings. Make sure all that looks good.

    You might even update to the latest DirectX (thus Directaudio). Use Windows Updates for that. Look at top of Start Menu under All Programs.

    If it still does it, it could be a background program. Try closing any and all open programs and see if that helps. Close them through the icons by your clock. And also you can use the task manager, press CTRL+SHIFT+ESC. Then look for programs to close under the Programs tab, and also look for programs to close under the Processes tab beside your user name. Don't close processes under the SYSTEM user name.

    Lastly, maybe try moving the PCI card to a different spot, AWAY from the video card. As far as possible from the video card. EMI can happen between them.

    Good luck
  3. meanster99

    meanster99 TS Rookie Topic Starter

    Many thanks Vigilante.

    After posting this thread I disabled the onboard sound via the BIOS but it didn't solve the problem. I installed the sound card in the most remote PCI slot anyway so that shouldnt be the problem. I have tweaked the sound controls to no avail. I use a microphone boost for recording but cant see how that would affect things? I have 51 processes running after boot-up but as I said I have plenty of resources so I cant see this being a problem - but I will go through the most resource hungry programs. I have all the latest Direct X updates.

    Not on my machine at moment but will try everything later . thanks once again and if anyone has had the same problem and knows a solution I would much appreciate it.

    Cheers guys....
  4. Vigilante

    Vigilante TechSpot Paladin Posts: 1,634

    Had any luck on your issue? Any new developments?
  5. Riggs

    Riggs TS Rookie

    Sound blaster problems

    I don't know if this will help but i bought a sound blaster live 5.1 and had the same problems.What Vigilante says is correct exept i found i had to uninstall the drivers and re instal them.One major issue i had was with remote center it gave me endless problems just popping up and freezing everthing.But as to your problem i had to re install the drivers after disabling the on board sound.Also don't use any effects as when you play games all of a sudden it sounds as if you are under water or there is a terrible reverbing sound.

    hope this helps.
  6. meanster99

    meanster99 TS Rookie Topic Starter

    Vigilante - I didn't have any joy but I have yet to try Riggs suggestion. Thanks for all your help guys - I will let you know how i get on (the PC in question is my Dads so won't be able to try until my next visit to him!)

  7. hao

    hao TS Rookie

    Amazing ... i have the same problem like meanster99 , i tried everything ...i even installed vista ...the problem is still there , but i don't understand why it was working at the begining and now this :(
    I tried what Rigs said ...nothing came out of it , still that annoying stutters ...
    one thing i noticed that CPU locks is overwhelmed when that happens
  8. hao

    hao TS Rookie

    yea i writing to myself ...i found which was the problem ...the problem was the wireless card ...it refreshes from time to time and it does some lag , well guys you might check this software : Vista Anti-Lag
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...