SoundMax Installation Problem

By aceboku · 4 replies
Aug 9, 2005
  1. I cannot install the driver on my system for the SoundMax. I get a severe error stating: "Driver not found! Reboot your system, and run this setup again" The problem is that I've done this again and again with no success. HEEEEELLLLLPPP! This is my configuration on my system:

    Compaq Evo D310v
    Board: Compaq 0804h
    BIOS: Compaq 686O2 v3.13 12/16/2002

    1.80 gigahertz Intel Pentium 4
    8 kilobyte primary memory cache
    512 kilobyte secondary memory cache

    I had the SoundMax once on the system and I accidently deleted it from the system. I found the installation folder under my windows audio folder and tried installing but got no where. Rebooted a million times but with no success.

    Any ideas?
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot

    First off what OS?
    Go into control panel click on system, then hardware, then device manager.
    is there a yellow "?". Either way right click it and select unistall/delete.
    reboot. If you have the driver on your MoBo cd then install from there.
    Post back and let us know.
  3. aceboku

    aceboku TS Rookie Topic Starter


    Hey Socrates, My OS is Windows XP Pro. The hardware is not listed although it's still in my computer since it use to work before I deleted it. My system did not bring a CD but does have some installation files on the C drive. I've tried also downloading from HP/Compaq and even their file gives me the same error message. Does this have anything to do with the ROM or BIOS?
  4. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966


    What & where did you delete?
    This must be on board sound.
    I would check in the bios, to be certain it (on board sound)
    is still enabled.

    If this fails, I would consider resetting(clearing) the cmos,
    this failing then consider a bios upgrade.
    After this I'm not sure.
    Try downloading Everest
    it will give us better info on your system..
  5. stowe39

    stowe39 TS Rookie

    I had a similar problem with a hp dx6120 and here's what worked for me:

    Click on the annoying unknown multimedia device icon and choose update driver. Then choose “I will choose the driver to install” and pick “intel 82801aa ac97 controller” from the built in drivers list. It will ask if you really want to install the driver and tell you that it cant verify if it will work with your hardware BUT I clicked OK anyway - AND it worked
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...