ST Lab ATA133 RAID Medley

By JanPer
Sep 5, 2004
  1. I have a problem with a PCI RAID controller ST Lab ATA133 RAID Medley

    AMD Duron 700MHz, MB Transcend/VIA chipset; 2x Maxtor Diamax Plus, 8MB Cache, ATA133, 160GB
    AMD K6-2 350MHz, MB PC Chips; 2x Maxtor Diamax Plus, 8MB Cache, ATA133, 160GB

    I've been using the ATA133 PCI card for about two years without any problem. Today I bought two 160GB
    hard drives and plugged them into the card. I entered the BIOS using F3 key and wanted to set mirrored
    RAID. After the question "Are you sure (y/n)" the computer stopped responding. After a couple of
    minutes I restarted the computer. Since then the RAID adapter doesn't work with the two disks. Each
    time a screen appears with the list of drives (primary channel, drive number: ....). Everything seems
    OK here, the hard drives have been detected, but the computer stops at a line: "Set: 1 <0>[?] SiI
    Mirrored Set <PM> _". Then the computer stops responding. This happens anytime I plug in any of the
    two disks - regardless of the configuration (primary master, primary slave, secondary master,
    secondary slave). Even if I plug in just one of the hard drives, the last line appears (with <PM> at
    the end even though the disk might be plugged in as a secondary slave). Both disks work without any
    problem in an on-board ATA100 bus. Also the ST Lab ATA133 RAID works with other devices - eg DVD-ROM,
    HDD, but just in case that none of the two disks is connected. I've also tried to format and securely
    erase all the data from the disks. Tried both to use them witout any partition and with FAT32 and NTFS

    I've been trying this on two different computers with the same RAID card and hard drives.

    I was also trying to update Flash BIOS of the controller, but I could only find a utility from a chip vendor, which doens't support te flash epron on the board I have.

    I will appreciate any comment!
  2. AdrianScotter

    AdrianScotter TS Rookie Posts: 39

    Hi, I'm not familiar with your RAID controller but I've just had a similar thing with an on-board MSI controller. All it turned out to be was my impatience. It took nearly THREE hours just to mirror the source drive! Hope this helps. Adrian.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...