Stop 0x00000050 or Page_fault_in_nonpaged_area

By azbobs ยท 8 replies
Mar 12, 2006
  1. I have been getting the following error and this seems to be after installing the HP software for a officejet 7400 series. I started getting these msi installer errors. Well I removed the hp software and the msi loader errors stopped then I started receiving the followinf error :

    stop 0x00000050 (0xE1CE7000, 0x00000000, 0x891A052A, 0x00000001)

    I feel it has something to do with the darn hp software, funny thing is they tell of this issue and have a download for this. When I try to run the download it says it's not supported. So like I said I removed the software which was a nightmare to remove.

    So, not sure what to do other then doing a windows repair or complete reload. When I run in safemode everything runs gr8. When I try to run in normal mode I get the BSOD. I have searched for the files that some say can cause this from a malicious kernel mode driver. was unable to find the files that are suggested that can cause this. I have provided serveral dumps if anyone out there could help would many thanks,,, tried going to windows knowledge base and they seem to think it's malicous code causing it. I cannot find the files they suggest would caause thi draw32 & Mtupd I think that was the spelling. I also ran memory test which the memory checked out ok. So,,, other then reloading windows not sure. Like I said everything was gr8 until loading the HP software. Now after removing the software I'm left with these BSOD now.

    I did find the following errors as well. Hope this will help

    Friday, March 03, 2006 Service Control Manager The Nortel Extranet Access Protocol service failed to start due to the following error: The system cannot find the file specified.
    Friday, March 03, 2006 NetBT The name "ADMIN :0" could not be registered on the Interface with IP address xx.xx.xx.xx. The machine with the IP address xx.xx.x.xx did not allow the name to be claimed by this machine.
    Friday, March 03, 2006 Srv The server was unable to allocate from the system nonpaged pool because the pool was empty.

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Hello and welcome to Techspot.

    Zip 5 or 6 of your latest minidumps together and attach them here.

    You can find your minidumps in the following directory. C:\windows\minidump.

    Please note. Techspot has a limit of 100kB for attachments, so you may need to attach several zip files.

    Regards Howard :wave: :wave:
  3. tipstir

    tipstir TS Ambassador Posts: 2,663   +156

    Sounds like a work PC or Laptop you're using. I've you check with local support or you're small business owner?

    How do you log on, with password? If you do if you can't get around the errors you might have to blow out your profile on that laptop or desktop. You could try to fix the problem using free tools like CCleaner to fix the registry and see if that helps. If not you'll have to try to save your files you have to a USB zip drive or USB HD backup drive. Then delete your profile under SAFE MODE.

    If that still doesn't work you then you might have to remove Windows all together, but that's the final move though.
  4. azbobs

    azbobs TS Rookie Topic Starter

    Thanks for the Information Here' the dumpfiles

    Thanks for your help Howard and Tipstir. I have attached some of the dumps files. HP is saying that it's Microsoft issue with the installer program.

    HP blames Microsoft

    HP knows it has issues with software

    Back to the drawing board.


    Attached Files:

  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    I can`t see your minidumps.

    Regards Howard :)
  6. azbobs

    azbobs TS Rookie Topic Starter


    I have added them now,, sorry been a long night.

  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    3 minidumps crash at ati2mtag.sys. This is ATI RAGE 6 Miniport Driver. They have bugchecks of 50.

    1 minidump crashes at ntkrnlmp.exe. windows nt & kernel system file. It has a bugcheck of 50.

    1 minidump crashes at NETFLTDI.SYS. Panda antivirus driver. It has a bugcheck of 0A.

    Update your graphics card drivers. Also, uninstall and reinstall your Panda antivirus programme.


    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    0x0000000A: IRQL_NOT_LESS_OR_EQUAL

    Typically due to a bad driver, or faulty or incompatible hardware or software. Technically, this error condition means that a kernel-mode process or driver tried to access a memory location to which it did not have permission, or at a kernel Interrupt ReQuest Level (IRQL) that was too high. (A kernel-mode process can access only other processes that have an IRQL lower than, or equal to, its own.)

    Regards Howard :)
  8. azbobs

    azbobs TS Rookie Topic Starter


    Thanks for the quick and great tips. Have a gr8 day and will post once I have tried some of the tips.

    Fingers Crossed...

  9. dimaiovu

    dimaiovu TS Rookie

    Hello everybody!

    New guy in the topic/forum but the same problem:
    STOP: 0x00000050 (0x80363DC1, 0x00000000, 0x80363DC1, 0x00000000)

    Started to get this blue screen in the last day, and don't know the reasons, but I had other symptoms, like:
    1. each time I want to start my computer he makes 2 times restart before getting the wellcome screen
    2. makes restarts without saying smthing, but afterwards I get a message: "the system has recovered from serious error"

    And here are my latest 2 minidumps. I don't have more cause I made a system reinstall an hour ago.

    Please help me, cause I have a lot of work to do on my computer in the next 3 days. Thanks a lot.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...