STOP :0x0000008E help me

By otg-scott
Mar 22, 2006
  1. im getting a STOP: (0xc0000005,0x30000000,0xFC14D97C,0x00000000) with all the memory dump stuff after that. It's an older com with xp just installed. So far this has happened a few times but only while Diablo 2 LOD is running, mostly when its idle I think. I see you have asked for others mem dump so im sending all thus far 5. PLEASE help me tyvm

    cant figure how to attach mini dumps sorry
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and follow the instructions.

    If that doesn`t help. Zip 5 or 6 of your latest minidumps together and attach them here. Please note. Techspot has a limit of 100kB for attachments, so you may need to attach several zip files.

    Regards Howard :wave: :wave:
  3. otg-scott

    otg-scott TS Rookie Topic Starter

    Hey thanx howard, I tried all that and still get the stop error. I only seem to get the BSOD while playing diablo2 LOD, and not all the time. I'm still trying to figure out when and what is causing it. here are those minidumps i hope u can figure it out. Oh and could u guide me to a place where i can learn to understand what the minidumps mean, or so i can read them. I am a quick learner and if i wasn't disabled id be at this in school. thanx again howard....scott...
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    1 minidump crashes at win32k.sys. Windows Multi-User Win32 Driver. It has a bugcheck of 8E.

    1 minidump crashes with pool corruption and has a bugcheck of C5. It also references Diablo 2.exe.

    1 minidump crashes at atidrae.dll. ATIRAGE Display Driver. It has a bugcheck of D1. It also references Diablo 2.exe.

    2 minidumps crash with an unknown image. They have bugchecks of D1. They also reference Diablo 2.exe.

    See HERE for the meaning of your bugcheck codes.

    Try uninstalling Diablo and see if that helps.

    Is this the only game you`re having a problem with?

    Did you run the ram/hard drive/page file tests, in the link I gave you.

    It`s possible you may have a ram problem or possibly a psu problem.

    Check to see that your psu is putting out enough power for your system.

    Look at this PSU wattage calculator. Add a further 30% to whatever figure it gives you, as a safety margin.

    If you would like to be able to read minidumps. Take a look at this short tutorial HERE.

    As well as the !analyze -v command, another very usefull command is the !thread command. this will allow you to see the owning process. That is the process that was running when the crash occured.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...