By ham sandwich ยท 8 replies
Nov 27, 2006
  1. Hello. I'm new here, so forgive me if this is not complete enough.
    I have already read the "before you post" thread.

    I have a NX6600GT TD128E MSI/with NVIDIA video card.
    I'm running Win XP Media Center Edition version 2002 SP2

    My problem is that when I start up a game (condition zero, BF2) my computer just reboots at the start up screen of CZ and at the point just before connecting to a server in BF2. Then, after I log in, I get a "your system has recovered from a serious error" I submit the report and Microsoft tells me that there's something wrong with a unknown driver.


    I have tried:
    1. Un-installing the driver, using "Driver Cleaner Pro" and "NFR"
    to clean the drivers and all traces, and then Installing the latest NVIDIA driver.
    2. Moving hardware acceleration to zero and un-checking write combining.
    3.I have ran DXDIAG with no problems and in msconfig I de-selected all programs at start up
    4.Ran McAfee Virus scan, Ad-Aware
    5. Searched forums for endless hours
    6. Put both hands two feet apart against wall and proceeded to slam head into wall.
    7. I then tried a system restore...yes I know.
    System Restore at an earlier point (week ago) fixed the problem.
    However I undid the system restore cleverly thinking I found the issue....
    Not so much. I don't want to live with another Sys Restore. It renames files and is full of holes.
    For Christ sake can someone please help me... My finger is on the reformat disc button.

    PS I have a dmp file of the last error. But I'm not clear on how to post it here.

    I hope this attachment works and is what you need.
  2. Jesse_hz

    Jesse_hz TS Maniac Posts: 545


    I don't know anything about minidumps, but if you can't live with a system restore, then it seems as if your only option is to copy all your important files to CDs or DVDs and reinstall Windows.

    But hopefully someone will come and have a look at that minidump, so you won't have to do that.
  3. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Probably caused by sfng32.sys, which belongs to Skype. Uninstall Skype to see if it resolves the problem. Similar case HERE.
  4. ham sandwich

    ham sandwich TS Rookie Topic Starter

    It can't be Skype. I installed that a while back ago and it never caused a problem before. I have not even used it yet. I'm actually thinking it might have something to do with Winpatrol. That being said I only stopped a couple programs from starting up with it but that was about the last time I my game worked. I uninstalled Winpatrol and still nothing.
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    You should still uninstall Skype as it may be some other programme that`s causing a conflict with Skype.

    Uninstall Skype and see what happens.

    Regards Howard :wave: :wave:
  6. ham sandwich

    ham sandwich TS Rookie Topic Starter

    I did ununstall Skype this morning. It didn't work. I get the same error over and over. I really do appreciate the help with this though guys.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`ve just taken a look at your minidump.

    In addition to the Skype drive, it also references sthda.sys. I believe this is part of your Sigmatel sound drivers.

    Try uninstalling and reinstalling your sound drivers. If that doesn`t help, look for any updated sound drivers.

    Also, post any further minidumps you get.

    Regards Howard :)
  8. ham sandwich

    ham sandwich TS Rookie Topic Starter

    Ok, Thanks Howard for the info. You are right about that. I got really tired of not being able to find a solution for the audio driver. Gateway's download section for my computer is quite limited. So.... I emm have spent the last couple days re installing widows and starting from the beginning. Thanks to Gateway I have the recovery info on my D drive.
    But! Now I have a conflicting driver issue i.e. Communications Port (com1).
    There are two instances of this in device manager. 1 of them has the yellow!
    I tried fixing it by changing the resource configuration until it said "no conflicts"
    But, the yellow ! is still there. Damn it.
    There is also a handy little "Unknown Device" which has brought me to my knees trying to figure out what it is supposed to be. Should I uninstall or disable these little pieces of crap. Or do you know a better way to fix them.
    Thanks in advance for your help with tech issues.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`d say disable them via device manager and see if you have any problems.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...