Stop! C000021a error on reinstall of Windows XP

By Nikon67
Jun 13, 2005
  1. Hi,

    I'm at my wits end with this so anybody who can give me a real answer will be a lifesaver as I've read so many discussion forums now I don't know which way is up anymore!!

    My PC got some nasty spyware and I tried a whole load of things to get rid of it and rebooted far too many times (I know, I know) and ended up doing a system restore which crashed when it tried to reboot. After that it was dead and wouldn't boot to windows. So I tried using the XP recovery console but when I selected the installation (1: C:Windows) the screen just hung. Then tried to do a repair install from the install CD and got past doing F8 for the Licence - the next screen said searching for current installations of Windows and it just hung again. Ended up taking the HDD out and copying all my important stuff off and then reformatted it. Now when I try to do a completely fresh reinstall from the Windows disk, it installs the basic config files then does a reboot to continue the install and I get the XP screen - then the BSOD comes up with the following error message:

    Stop! C000021a (fatal system error)
    The session manager initializating system process terminated unexpectedly with a status of 0xC0000034 (0x00000000 0x00000000)

    I assumed the HDD was OK so took the battery out of the mobo to reset the CMOS but didn't solve the problem. Tried changing various BIOS settings as I could well have overclocked something but still get the same problem. I thought my mobo was fried but the guys at work say no if it is booting and doing a post. Last thing they said was to set the BIOS to defaults and boot but I'm sure removing the battery on the mobo resets the BIOS to defaults anyway. So here I am considering buying a new mobo but thought I throw out a lifeline to see if anyone can save me. My PC spec is:

    ASUS P4V8X-X Motherboard
    Intel Pentium 4 CPU 2.8 Ghz
    120GB Hard Drive
    128MB ATI Radeon Graphics Card
    (Was running) XP Professional SP1a but recently upgraded to SP2

    Any ideas anyone (sorry if this is posted in the wrong place but it covers a few different areas).
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...