STOP: c000026c Unknown Hard Error

Not open for further replies.


Posts: 10   +0
STOP:c000026c Unknown Hard Error
Unknown Hard Error
If this is the first time you've seen this Stop error screen,
restart your computer. If this screen appears again.
follow these steps:

Check to make sure any new hardware or software is properly installed,
If this is a new installation,
ask your hardware or software manufacturer for any windows 2000 updates you might need.

If problems continue,
disable or remove any newly installed hardware or software,
Disable BIOS memory options such as caching or shadowing.
your computer, press F8 to select Advanced Startup Options,
and then select Safe Mode.

Refer to your Getting Started manual for more information on troubleshooting Stop errors.

I've formatted probably 30 times in 4 days,traded in my motherboard for a new identical one..bought new HD..keep getting this error after a while.Before I go any farther,I just built this machine..I can install Win2k sp3..gather my drivers..but it doesn't take long before a reboot fails and I get that message above.Before I go and update my bios,I wanted to see if anyone out there has any gems of wisdom on this subject.Here's my specs:

-Win2k SP3
-Directx 9.0
-Nvidia dets Version: 43.45
-*not installing any mainboard drivers from the cd..I'm pretty sure they are dated*
-Phoenix -AwardBIOS v6.00PG(i think that it's 002 or something.)
-Soyo KT400 Dragon Ultra Black Edition
-AMD athlonXP 1800+
-Verto GeForce4 ti4200 64meg 8xagp
-SB Auidigy 2
-WD 120 gig 7200 rpm 8 meg cache
-Kbyte 512ddr 2100 ram
-Antec 450w power supply..12v
-yamaha 20x10x40 burner
-19" Viewsonic monitior
-Altec Lansing model 251 5.1 speakers
-a big ole' headache...LOL..everything on this machine is less than 2 weeks old except the ,monitor..the whole deal.

I was digging around newsgroups looking for similiar problems,but not finding much after my last format I decided to pop in here so hopefully someone can help while I'm probably reformatting again:D


Posts: 10   +0
  • Thread Starter Thread Starter
  • #3
Thanks for the reply Tarkus,
I've tried that approach unfortunatly...I'm going crazy here.I'm on my 3rd format of the day,and that's just because it was nice out and I rode my motorcycle all day.It doesn't matter what driver or whatever that I'm installing and need a reboot for...that same error stops me cold after a maybe 5-10 reboots.I just don't get it.I've tried everything....I need some serious help.Any bios suggestions or any thing would be appriciated...I'm out of ideas..I can't find the hardware conflict.I've tried the bare bones approach many times,just the basics plugged in..replaced the mainboard alltogether...upgraded the power supply...I've gotten to the point where all my drivers for my hardware are installed and the device manger is happy..still eventually locks on that blue screen.I've searched every forum I can find on any issue that is possible to cause this bluescreen error of death....

:: At this point this is excactly what I'm doing after my error stops me cold ::

(1)I'm now just formatting a 8 gig NTFS partition out of the 120 gig space available because it takes forever to format all that...
(2)Installing win2k....(sometimes I actualy bother to grab SP3...sometimes not,because that's another reboot risk)
(3)getting directx
(4)getting my cards det drivers
(5)installing my soundcards drivers...onboard audio and all that is disabled in my bios too..
(6)---as far as this install..that's it....but I've installed my mainboards drivers off the CD before..installed them off Soyos site on different formats..not messing with RAID at all,disabled,no floppy seek or anything in the bios..all that caching and bios shadowing that is refered too in the error code has been disabled for quite a few formats now...still haven't upgraded the bios version,that's the last resort for me..If something goes wrong with that,I'm out of ca$h...took a small loan out from work to get this thing going.

All I can think of is that it's a bios issue,or some obscure hardware issue that I'm missing....

Damn...this thing is gonna rock once I get this figured out....ANY ideas?


Posts: 615   +2
It doesn't give you a file name to go along with that STOP error?

That's a real pisser. I did some reading and everything seems to say that some critical boot file got corrupted. How and why is perplexing. Sounds like you have all basically normal parts and you are not doing anything unusual. Even drivers wouldn't be suspect as the problem occurs over time. It must be a hardware problem.

Try sound card in different slot? Try without sound card. Try different Video card? Got access to a different kind of motherboard that would take your CPU and ram? Got access to different CPU? Got a friend with spare parts? If you were nearby I have lots of spares laying around. I love brain teasers like this as long as it isn't my computer!


Posts: 10   +0
  • Thread Starter Thread Starter
  • #6
that error is ecxactly what I get file name.I'm wondering if it isn't the memory now.I got a 512MB DDR PC2100 chip from Kbyte...I'm wondering if it is compatible with my board now,on the back of the package it says"compatible with P3's and P4's"...nothing about AMD.I just sent them an e-mail like 2 minutes ago,so I'll wait and see.

HERE'S THE LINK to the page about the memory my board will take.If you look down in the red writing it says "1. Only 2 banks of PC2700, and PC3200 is supported, this means you can only place two(2) DDR333(PC2700), or DDR400(PC3200) modules on this board. this board does, however; support three(3) DDDR266(PC2100) memory modules ....sounds OK.

In the reboots for me!


*edited*Great link to those AMD Soyo forums by the way..I'm reading away....
I had exactly the same problem you described and I found the problem to be memory related. I had two identicle chunks of 128MB PC133 memory, so I tried booting with one chuck installed at a time, one gave instant blue screens, the other ran sweetly. Before this I had run many memory checkers, including "mem86", and the memory had passed all the tests without error. Puzzling, but at least my machine is running fine now.
Your hard error????

I have noticed that in your system specs you have installed directx 9, you also have a gf4 ti4200 are your det drivers upto date for running with directx 9, IF NOT then change back to directx8.1 I had this problem so time ago when I install directx 9, so not forget getting that the geForce 4 cards are not compatable with directx 9 unless you have the latest det drivers as I have no problems now running directx 9 with det driver 43.51 but this is for 98se. I hope this might help you.
I have the same problem

help me pls.I have the same problem with my IBM laptop.I changed the configuration of bios to start up with CD-ROM or floppy disk.but I noticed tha bios has been shadowed,so it doesn't I can't start it with CD-ROM and floppy disk.I have important documents saved in it,help me please.hurry hurry hurry!
i have encoutered this question again.
the mainboard is k7vt4-4x,use kt333cf as its north bridge ,
and kingston 256m (Pc2700,single)
i d like to confirm 2x 256(pc2700,single ) is ok?
and what about linux? Thanks!
"Stop: c0000218 Unknown Hard Error

"Stop: c0000218 Unknown Hard Error
Unknown Hard Error"

Same problem, in my case a solution found.

The first time I saw the message I reset till Windows came up (three or four resets). After a few times doing this I deduced I could use the Bios Setup User Password option to delay Windows startup long enough for the machine to warm up. Turn on machine, wait five minutes, enter password and Windows boots perfectly.

So what is the problem? Obviously NOT the Registry or software drivers - the machine boots well in hot weather, immediately after a shut down and after warming up for a few minutes. That leaves hardware - starting up my machine cold, electrical or tempeture tolerances are not acceptable by Windows 2000.

Charles Hammond

Posts: 57   +0
A lot of the time XP/NT does not like the Memory or the Memory is incompatible with the motherboard. Win98 was a lot easier on memory and it didnt matter much. Sometimes it is the specific motherboard model. I have an Asus A7V266-E with raid and I could not get XP to load on it at all.
Not open for further replies.