Stop Error 0x00000024 -- Ntfs.sys, Really strange problem...

By ckrieger ยท 4 replies
Apr 6, 2006
  1. Hey guys. Just so you know ahead of time, I am not a noob. I have tried replacing my ntfs.sys with one from another XP machine which I know for a fact works. I only get this blue screen when I try to open an ISO file. Here's the story:

    I gave my laptop to Best Buy (have a warranty there) to get it repaired. (Overheating problems...) I was all happy to get it back. I have an ISO file that I wanted to mount, right? I tried to open it with UltraISO to mount it, and the BSOD pops up. I restart and try again. Same thing. So I start up Daemon Tools, which works, and I try to mount it. Same issue. Rebooted and tried again. Same BSOD. Now, whenever I try to start up Daemon Tools or UltraISO, they start the BSOD, even when I don't try to open the ISO I was trying to use before. I tried running the chkdsk /f utility, which worked and fixed a few errors, but to no avail. Still the same problems. I haven't tried defragging it yet, because I am afraid that I will, upon doing this, kill it completely. I do have backups of my most important things, but there is a LOT of stuff on my laptop that I'd rather not reinstall. I know that it isn't really the ISO's fault, because I can sucessfully mount it on another desktop, with the ntfs.sys file that I tried replacing my laptop's with. If you have any ideas, please let me know. Here is the exact BSOD message that I receive:


    A problem has been detected and Windows had been shut down to rpevent damage to your computer.

    If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these


    Disable or uninstall any anti-virus, disk defragmentation or backup utilities. Check your hard drive configuration and check

    for any updated drivers. Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

    Technical information:

    *** Stop: 0x00000024 (0x001902FE,0xF7A4F660,0xF7A4F35C,0xF73CB7B6)

    *** Ntfs.sys - address F73CB7B6 base at F73CB000, Datestamp 41107eea

    Beginning dump of physical memory
    Physical memory dump complete.
    Contact your system administrator or technical support group for further assistance.


  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    0x00000024: NTFS_FILE_SYSTEM

    A problem occurred within NTFS.SYS, the driver file that allows the system to read and write to NTFS file system drives. There may be a physical problem with the disk, or an Interrupt Request Packet (IRP) may be corrupted. Other common causes include heavy hard drive fragmentation, heavy file I/O, problems with some types of drive-mirroring software, or some antivirus software. I suggest running ChkDsk or ScanDisk as a first step; then disable all file system filters such as virus scanners, firewall software, or backup utilities. Check the file properties of NTFS.SYS to ensure it matches the current OS or SP version. Update all disk, tape backup, CD-ROM, or removable device drivers to the most current versions.

    The driver for Daemon Tools can sometimes cause problems, I`m not sure about UltraISO.

    Go HERE and follow the instructions.

    If that doesn`t help. Zip 5 or 6 of your latest minidumps together and attach them here.

    Regards Howard :wave: :wave:
  3. ckrieger

    ckrieger TS Rookie Topic Starter Posts: 30

    Okay, I'll try uninstalling and reinstalling Daemon Tools and defrag and if that doesn't work, I'll post my minidumps.
  4. ckrieger

    ckrieger TS Rookie Topic Starter Posts: 30

    It was Daemon Tools after all. I didn't even need to defrag or restart, it just worked once I uninstalled. I bet that's why some of my games after around an hour and a half froze and when I rebooted my computer it showed that it had recovered from a serious error...Anyways thanks for the help!

  5. bartle

    bartle TS Rookie

    Did you try using MagicISO to open iso image or using magicdisc(freeware) to mount iso image? Is it ok?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...