STOP Error when I play Battlefield 1942

By Taima ยท 15 replies
Oct 27, 2007
  1. I've had Battlefield 1942 for a couple of years now, and since shortly after I bought it, it's been running horribly so I've stopped for quite some time. I got a new HDD and formatted it and everything, installed windows, drivers for audio and video cards, etc.

    It used to be that my computer would restart anywhere from 5min - over an hour randomly as I played. I've made a few attempts to solve this problem before but nobody's been able to help.

    Yesterday though, I decided to make it so that the computer doesn't automatically restart itself so I can get the error.

    For the record, I know it's not my video card overheating because I checked the temperature on it shortly after and it was at a nice consistent 50C and these things can get way hotter. That, and it's been mentioned but ruled out in earlier attempts to solve this problem.

    My System Specs Are:

    AMD Athlon XP-M 2800+ 2.13Ghz
    512MB RAM
    nVIDIA GeForce 6200 256MB OC
    Sound Blaster Audigy SE

    The error I receive on the BSOD is:

    STOP: 0X0000007E (0XC0000005, 0X4592B26E, 0XBA56FBB0, 0XBA56F8AC)

    Edit: Just tried playing it again, got another stop error

    STOP: 0X0000007E (0XC0000005, 0X45F1F26E, 0XBA22EBB0, 0XBA22E8AC)
  2. Rik

    Rik Banned Posts: 3,814

    What mobo and psu do you have?
  3. Taima

    Taima TS Rookie Topic Starter Posts: 20

    I have a PC Chips M863G. By What PSU doI have do you mean voltage? If you do, I looked at the back of my computer - I have a little switch where I can change the voltage. It's set on 115V. There is a 230V setting that I tried to put it on to see what would happen but the computer won't really start when I do. It just turns on and doesn't do anything. But 115 works fine.
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Post some of the minidump files. Look in c:\windows\minidump.
  5. Rik

    Rik Banned Posts: 3,814

    Noooooooooo, never ever ever ever touch that switch. If you had been in a 240volt area and switched it to 110volts you would have been the proud owner of a smoking pile of junk by now.

    You need to open the case up and have a look at the sticker on the side of the psu. It's make, wattage, and 12volt amperage are the most important bits of info that are needed.
  6. Taima

    Taima TS Rookie Topic Starter Posts: 20

    lol my bad... I guess I got lucky.

    Axio Technology
    480W Switching Power Supply
    AC Input: 220/110VAC 50/60Hz 8/4A

    Is that what you needed?
  7. Rik

    Rik Banned Posts: 3,814

    Yup. Do as peterdiva asks to help narrow down the possibilities tho.
  8. Taima

    Taima TS Rookie Topic Starter Posts: 20

    Okay here they are (there's 2 of em)

    Anyone have some sort of Instant Messenger so we can talk faster? lol.
  9. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

  10. Taima

    Taima TS Rookie Topic Starter Posts: 20

    That's weird cause I just updated them yesterday but I'll do it again.

    After that, I'll restart the computer and then play until it crashes lol
  11. Taima

    Taima TS Rookie Topic Starter Posts: 20

    Well it didn't reboot my computer but it crashed to the desktop and had me send an error report. I don't know what I should do about that so I'll just play again until it does so and check for a reply from you fellas.
  12. Rik

    Rik Banned Posts: 3,814

    Also, update all your mobo drivers too.
  13. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Uninstall the old drivers first and then install the new drivers from scratch. From memory you had to do this with the original drivers. The drivers date from the dump file is January 2005.
  14. Taima

    Taima TS Rookie Topic Starter Posts: 20

    Well I didn't do it from scratch like you said because I didn't see those posts till now but the game crashed again along with the computer and gave me another audio error so I'll give it to ya:

    STOP: 0x00000050 (0XEC15169E, 0X0000001, 0XB9639ECO, 0X00000000)

    (and at the bottom it said:)

    kmixer.sys - Address B9639ECO base at B962B0000 Datestamp 448fcd31

    I'll do the clean install for the drivers. I have a problem with downloading drivers for my motherboard though.

    On the website when I put in all the information (socket, model) it has me choose from version 1.5A, 5.1A, or 7.1C but my motherboard is version 5.1C so should I pick 5.1A or 7.1C?
  15. Taima

    Taima TS Rookie Topic Starter Posts: 20

    Hey guess what mate, I don't think it's my audio card that's the problem!

    I was just playing BF1942 and it gave me the BSOD with the kmixer.sys thing. I suppose that's good news because it means there's nothing wrong with my sound card w00t.
  16. Taima

    Taima TS Rookie Topic Starter Posts: 20

    The combofix Log
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...