STOP errors, Blue Screen, Bug check

By Chena ยท 9 replies
Oct 7, 2005
  1. Dear fellow forum member,
    Your help will be appreciated.

    My PC is :
    Product: NetVista personal computer 6276-55G
    Operating system: Windows 2000
    Original description: Intel Coppermine Pentium III 733MHz (256KB),
    64MB, 20GB IDE HDD, Microtower (3x4), Intel 810e, 12X DVD-ROM, 56K modem, Windows Me

    What I did:
    Installed an extra 256MB Ram. At the same time updated the Windows ME through Microsoft Update site. STOP errors started comming
    Removed the newly insalled RAM, No help.
    Removed both new and old RAM and installed two 128MB RAM, No help.
    Repartioned the hard disk to NTFS (originally FAT32), and installed Windows 2000, Still no help.

    Blue screen STOP error mesages continues randomly.

    For all these error, the Event Viewer says, "The computer has rebooted from a bugcheck. The bugcheck was: .........."
    Source: Save Dump, Event ID: 1001

    I have done dumpchk and pstat. The results are attached in
    Dumpcheck of 11 Minidumps is dumpchk100605.txt
    pstat is pstat.txt

    Please have a look and give some advice.
    Best Regards,

    Attached Files:

  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    You must use windbg to format the minidump. Zip 5 to 6 minidumps to a zip file and attach it here. Techspot has an upper limit of 100K per attachment. I will study the dump and find out the culprit.
  3. Chena

    Chena TS Rookie Topic Starter

    Thank you for your reply, cpc2004.
    I have some problems with WinDbg, symbols and image.
    Could you please indicate how I make this formatting of Mini Dump using Windbg?
    Thank you.
  4. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    create folder c:\symbols
    c:\program files\debugging tools>kd -z C:\WINDOWS\Minidump\Mini011005-01.dmp
    kd> .logopen c:\debuglog.txt
    kd> .sympath srv*c:\symbols*
    kd> .reload;!analyze -v;r;!thread;lmnt;.logclose
  5. Chena

    Chena TS Rookie Topic Starter

    Debug log

    Thank you cpc2004,
    I have attached the debug logs here.
    Debuglogg file numbers correspond with the Minidump file numbers analysed in the attached dumpchk file.

    Please have a look, and give me advice.
    Thanks in advance,
  6. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Chena,

    I don' know why you cannot load the microsoft symbol and the debug logs do not format successfully. Attach the minidumps here and I will look into your problem.
  7. Chena

    Chena TS Rookie Topic Starter

    Mini Dumps

    Hi cpc2004,
    I have zipped 4 minidumps here.

    Please have a look,
    I can send more mini dumps if needed.

  8. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Chena,

    Microsoft does not provide the latest W2K symbolc file and your w2k is at the latest level. Hence we cannot format the your minidumps properly. Your system crashes with various bugcheck code 0A, 1E, 50 and 7F. Probably it is faulty ram but I cannot confirm because of minidump issues.
    1. Check the temperature of the CPU and make sure that it is not overheat (ie temperature < 60C)
    2. Reseat the memory stick to another memory slot
    3. Downclock the ram
    4. Clean the dust inside the computer case
    5. Make sure that the ram is compatible to the motherboard
    If it still crashes, diagnostic which memory stick is faulty
    1. Take out one memory stick. If windows does not crash, the removed memory stick is faulty.
    2. If you have only one memory stick, replace the ram
  9. Chena

    Chena TS Rookie Topic Starter

    Formatted full memory dumps attached

    Hi cpc2004,
    Thank you.
    I have tried most of the things you suggested, without success.
    Now I have managed to install symbols properly and did kernel debug on full memoy dumps.
    Most of the bugcheck codes I am getting are 0A and 50. Only very occasionally do I get 1E, 7F and D1.
    As far as I can read (with my limited experience with bugfixing), most of the time the module that fails are win32k.sys or ntoskrnl.exe

    Be kind enough to unzip the attachemet and give me some feedback.
    Your help is appreciated.

  10. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi Chena,

    Firefox maybe the culprit but I am not sure.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...