Strange issue please help

By blue_martial ยท 18 replies
May 7, 2007
  1. Hey all been to a few forums but had no help with this issue and everyone seem sreally helpful here so hope someone can help.
    Recently upgrade dmy pc with a ConRoe865PE asrock board and a intel q6600 so I could have quad processing with my CGI work without the price tag of new ddr2 and pci x cards.
    Everything seemed fine and windows installed but Iv been having the same issue over and over.

    When I boot up the pc keybaord will flash monitors will respond and motherboard bios info comes up no errors runs fine. Gets to the windows xp page and just as it finishes loading as its about to enter the login page the monitors (dual monitors does same on a single) go into stand by but pc remains the same. If I reboot the system after 1 or 2 tries it will successfully get into teh desktop and the PC will run for hours doing whatever you want using it now to write this.
    The problem is worse on a cold boot when the system has been off for over an hour or so but mostly in the morning. Instead of just going into stand by it will actually restart itself eventually asking me if I want to start windows normally or with last good settings. Same error though in same place each time.
    Iv tried alot im a noive when it comes to fixing but I dont mind trying new things and often build new systems just havent come across this before.
    Memtest86 has been run no errors and ram was re seated. Tried a more powerful psu no difference. Updated all drivers and motehrboard bios. Reformatted windows xp and scanned HDD, also check for the usual viruses etc. Nothing.
    All I can think of is that its something to do with the VGA as aparently just after teh boot screen this is when the drivers for the graphics are loaded. Iv tried the default drivers windows xp gives after device install and cd drivers and newest drivers made no difference. Voltages going into the card where on low tried high still no difference. Changed DVI freqency even though its on a converter to two CRT's no difference. Its the same card I used in my previous system with the same monitors and all tahst changed is the motherboard and Cpu.
    What I dont understand is if the cpu or motherboard was faulty why only do it after the boot screen and why when successful run perfectly. Surely if it wa sthe hardware Id have crashes and what not after booting.

    Really stuck on this guys run out of ideas and dont have a spare AGP card to test without buying a x1650 or something and then returning it if its the same. Computer sepcs are below along with detail I got from windows for the error. I dont always get an error only sometimes when I successfully gets to the desktop.

    Motherboard: ConRoe865PE asrock
    CPU: Q6600 intel core 2 quad 2.4ghz
    HDD: Samsung spin point 40gb (lots of free space)
    GPU: ATI FireGL x2 256t
    PSU: Tagan easycon 480watt
    optical drives: 1 sony dvd cd-rw
    Monitors: 2x dell 17" on crt adapters connected to DVI ports

    Error code 1000007e, parameter1 c0000005, parameter2 afa512a4, parameter3 aff10c18, parameter4 aff10914.

    Varys between 0000050 and 000008e

    I have four minidump files but didnt know how to open the files to copy paste the info. Hope someone can help although I can use the PC its very irritating having to reboot the pc 3-4 times after a cold boot just to get onto the desktop.

    Changes made to gpu setitngs did help like the DVI freqency allowed me to reboot 10 times in a row no problem but as soon as I turned the PC off and cam eback after food same thing happened.

    Incase I didnt mention doesnt always happen 40% of the time it will fail but is worse after cold boot. Just doesnt make sense
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    So the ATI FireGL x2 is an AGP card with 256 MB?
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Please attach 5 or 6 of your latest minidumps here.

    You can upload your minidumps straight from the C:\windows\minidump folder. Please Note: Techspot has a limit of 100kB per attachments, so you will probably need to make several attachments in your next post.

    The way to attach files is to write your reply, then scroll down to the Manage Attachments button. Click on it and browse to your minidumps. Open them one at a time and click the upload button before going on to the next file. Finally, click the submit reply button.

    Regards Howard :wave: :wave:
  4. blue_martial

    blue_martial TS Rookie Topic Starter

    Heres the minidumps.
    Yes its a FireGL AGP 256mb quite old now but does more than enough as I animate more than model.
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All your minidumps crash with memory corruption. They all have a failure bucket id of MEMORY_CORRUPTION_ONE_BIT.

    This is almost certainly caused by either faulty or incompatible ram, or possibly you`ve overclocked your ram, in which case you should reset to the default settings. Please be aware, some faulty ram can pass Memtest.

    See this thread HERE for troubleshooting ram.

    Regards Howard :)
  6. blue_martial

    blue_martial TS Rookie Topic Starter

    That really helps as I was worried about the graphics card. The conroe865pe in order to run the FSB at 1066fsb requires ddr 400 ram. Im using 4 sticks of 512mb corsair ram pc3200 xlpt. According to bios there running at 200mhz and are ddr 400. But according to memtest there running at 177mhz. Would this be the cause?
    You could you look up the ConRoe865PE for me a recommened suitable ram? Just strange that the ram works fine all other times for hours just not after the boot screen. ANy further info you have would be great as Iv been trying to sort this out on my own for 5 days getting very frustrated.Thanks.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You can find your mobo manual HERE. However, it doesn`t appear to say which brands of ram are supported. Maybe you should contact ASsrock and see what they say. Also, make sure you have the latest bios update. Currently version 1.70 released 4/27/2007.

    Regards Howard :)
  8. blue_martial

    blue_martial TS Rookie Topic Starter

    Got the manual with me just says DDR 400 assuming my old DDR 400 or the fact its in 4 sticks doesnt help. Would the error with it sometimes not booting afte rthe bootscreen be consistent with this compatability issue? I can buy new DDR 400 going by what asrock say but just hope it solve the booting issue. Thanks for all the help by the way had no replies from places like bit-tech. Techspot rocks ^^
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Incompatibility of the ram could cause all kinds of problems. This is a fairly common issue that we see on Techspot. That`s why I suggested you contact Asrock to see which ram they recommend.

    Regards Howard :)
  10. blue_martial

    blue_martial TS Rookie Topic Starter

    Thanks alot for the help I will. Nice to see a brit with so much knowledge I know quite alot but wish I could understand minidumps would make life alot easier. Then again I am just a CGI animator who dabbles. Thanks.
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you`d like to be able to read minidumps, take a look at this short tutorial HERE.

    Regards Howard :)
  12. blue_martial

    blue_martial TS Rookie Topic Starter

    Latest Minidumps to see if its still the RAM contacted asrock they say DDR 400 is fine and will run at 354 in 1066fsb mode. Using only 1gb now and still the sam eerror and did what asrock recommended. I will try the othe rslots thi sevening aswell. Please have a look at these new minidumps to see if its still consistent with being the RAM before I purchase new DDR 400. Thanks.
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Both minidumps crash with memory corruption and a failure bucket id of MEMORY_CORRUPTION_ONE_BIT.

    One has a bugcheck code of 7F.


    One of three types of problems occurred in kernel-mode: (1) Hardware failures. (2) Software problems. (3) A bound trap (i.e., a condition that the kernel is not allowed to have or intercept). Hardware failures are the most common cause (many dozen KB articles exist for this error referencing specific hardware failures) and, of these, memory hardware failures are the most common.

    Regards Howard :)
  14. blue_martial

    blue_martial TS Rookie Topic Starter

    Thanks. Iv ordered 2GB of Geil DDR400 as Iv noticed others with this board running dual cores have no issues. Hopefully it will resolv ethe problem. Il post new mini dumps if I have any could b ethe dimms on the motherboard but wouldnt really explain the RAM working fine once in the desktop. Still is only an issue getting onto the desktop. Thanks again for the help lets see what new RAM does ^^.
  15. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Interestingly, Asrock has red-starred the fsb 1066 as an 'overclock' setting and notes damage can occur. Perhaps all would have been well at fsb 800.

    ConRoe865PE asrock
  16. blue_martial

    blue_martial TS Rookie Topic Starter

    While waitin gfor my new RAM i decided to do a few more tests and I uninstalled all my ati drivers to the point where the VGA hadware was re detected. I wen tinto device amanger and disbaled it so all the card does is display without any refrence to dual monitors or 3d acceleration. System seems to now boot into teh desktop everytime without any errors or problems? Could it of been the gfx card that was causing the minidumps and being faulty. What still bothers me is that if this is now working it cant be the AGP slot and if teh card was faulty why would it work flawlessly for hours after a successful boot? Im hoping this information can help someone to give me an answer.
  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Personally, I still think it`s a ram problem. However, there is a chance of a faulty psu/video card or maybe even a mobo problem.

    I`m convinced your issue is caused by faulty hardware.

    Regards Howard :)
  18. blue_martial

    blue_martial TS Rookie Topic Starter

    going to wait a while and keep rebooting and doing cold boots see what happens if its still fine im going to try a new AGP card to see if its the motherboard or the card. Asrock contacted me and said my RAM is fine for the system so unless all four dimms on the mobo are faulty or all four of the sticks are faulty Im thinkin gits not the RAM and more of a VGA RAM fault. Il keep you up do date anyway as this thread might come in useful for others with similar problems. 600 watt psu was tested so Im really thinking AGP slot and Card now. Thanks for all the help.
  19. blue_martial

    blue_martial TS Rookie Topic Starter

    Just an update pc is still booting up everytime without fail with video controllers off but when the pc was off for about half an hour when i tried to turn it on I had the same reboot issue but only once and when I got to the desktop windows xp mentioned the following.

    Systemtimetofiletime userint.exe

    Im sure my new AGP card will sort all the reboots but Im thinking that the issue with booting from cold is caused by something else.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...