Strange keyboard error

By Flash19 ยท 6 replies
Jan 28, 2008
  1. I recently formatted my hard drive and re-installed windows (see and everything seems to be working fine. One problem - the keyboard is behaving strangely; it replaces the " key for the @ key, the pound sign for the # key (I can't even find the key for the pound sign) and the # key for the |. I have no idea what is going on.
  2. Crosscourt

    Crosscourt TS Rookie Posts: 72

    Is it a laptop..standard keyboard?

    Have you tried a different keyboard and seen the same issue?
  3. Skeletine

    Skeletine TS Rookie

    I'm having a similar problem, I heard it's a Vista thing. I know to solve mine, I have to change the language setting to English (US) from English (Canada multilingual).

    Maybe that's the problem with yours too?
  4. Flash19

    Flash19 TS Rookie Topic Starter Posts: 29

    I'm running XP
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Start -> Control Panel -> Regional and Language Options

    3 Places

    In the first Tab: Regional Options
    Select your country Twice

    In the second Tab: Languages -> Details...
    Confirm your language
    Add your language -> Keyboard Layout/IME -> United States Dvorak (actually I might have to reconfirm - but this is mine)

    In the third Tab: Advanced
    Change to your language
    Code Page Conversion
    10000 (Mac - Roman)

    Check your keyboard layout again in notepad / wordpad (I don't think you have to restart)
  6. Flash19

    Flash19 TS Rookie Topic Starter Posts: 29

    Yeah that fixed it, thanks.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...