Strange problems with wireless (?) network/internet

By riffla · 11 replies
Sep 20, 2005
  1. Hi!

    This is really weird.
    This is the situation:

    Router/Modem: DLINK dsl g-604t
    Lap1 & 2: Win2K, Win2K server + PC-card (DLINK DWL-650+)
    Desktop 1: XP Pro with SP2 incl. MS Firewall, TP-cable to Router
    Desktop 2: XP Home, ZoneAlarm. USB wireless Network adapter (DLINK GWL-122) alternitavly Philips ???.

    The thing is that my Laptops works perfect using the PC-cards, but when I tried the USB adapter it failed i a way later described. The same problems occur when using USB adapter with desktop, and when connecting with TP-cable directly to router.

    Now to the symtoms: I can connect to all other computers in my Workgoup, and I can connect to internet. BUT, I can't seem to connect to some web pages/domains. For example, no microsoft site will show up, no msn or msdn site, and another site that wont show up in browser is Some problems also with MSN Messenger, though it will work after some tries.
    The browser just awaits and the progress bar's just paused. Pinging these sites gives no reply, neither from cmd or Router admin page. It won't help typing the IP-adresses of those pages, the same result. Running Tracert from cmd prompt, usually makes 8-10 jumps but then it stops, no response
    I know micfrosoft have turned off the ping response function but I did this for other pages where this function is enabled, still no response.

    Is there a known problem, that I'm not aware of, with USB ports, wireless "internet" and for example packet size...?
    Any other suggestions?

    The struggle goes on...
  2. tdeg

    tdeg TS Rookie Posts: 119

    What does your host file look like?

    Some virus's will attempt to disable access to Microsoft sites.

    Have you had any viruses lately?
  3. riffla

    riffla TS Rookie Topic Starter


    Actually, I've looking into my hostfile for some time as I was told what you just mention. There is nothing weird with it, only localhost is present

    One strange thing is, if you noticed it, the problems also occcurs with my desktop which direct connected to router (no wireless). Another thing I saw was to disable Windows Zero Wireless Configuration service (or similiar)...

    Still seraching for the answer...
    Thanks anyhow

  4. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    There are many techniques to interfere with a URL.
    I suggest the tool from Safer Networking Limited,
    Spybot SD
    Install and immediately update and then run
    Spybot can find amazing stuff and after getting things right, will
    assist you in keeping your system clean, eg: immunize against problems
    like yours. The other tool is Spywareblaster at
  5. riffla

    riffla TS Rookie Topic Starter

    Already have thos tools, and HiJackThis also... Running them frequently so I know I'm clean (but once I wasn't). There have to be something else that causes this

    One strange thing is, pinging for example gives a timeout, but the IP adress is revealed, the result of ping is:

    C:\Documents and Settings\Pappa>ping
    Skickar signaler till [] med 32 by
    Begäran gjorde timeout.
    Ping-statistik för
    Paket: Skickade = 1, mottagna = 0, Förlorade = 1 (100 %)

    And Tracert gives:
    C:\Documents and Settings\Pappa>tracert
    Spårar väg till []
    över högst 30 hopp:
    1 32 ms 8 ms 9 ms mygateway.ar7 []
    2 22 ms 18 ms 19 ms []
    8 40 ms 26 ms 20 ms []
    9 * * * Begäran gjorde timeout.

    and the time out goes on ...

    Isn't this weird, that pinging resolves the IP and tracert makes som jumps, but there is no chance I'm getting at the web site in the browser

  6. tdeg

    tdeg TS Rookie Posts: 119

    I can't ping that site either, but I can access it through my brower.

    If I enter the IP directly into my brower it fails also with an unable to browse virtual directory error.

    Can you ping

    How are your internet settings set up? ie... is it autodetect in IE (or whatever you use?)
  7. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    hum; don't feel bad, I can't ping it either from Los Angeles, CA, USA!!!
    whois reports NOTHING found!
    nslookup [using the dns server] also reports the same IP address.

    Your site appears to be bogus! where did you get that name?
  8. tdeg

    tdeg TS Rookie Posts: 119

    Its not bogus in that you can enter the address into your browser and go to it.
  9. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    Beware of websites w/o url names

    You should be aware that it is quite normal to serve web pages from a server
    and yet by router and firewall controls, to disable replies to PING.

    The cited url is a special case of your problem as there is
    no DNS entry for the url which should have pointed to the cited IP address.
    BE CAUTIOUS. Just because there's a website on port 80 at that address,
    does not imply any 'legality or official status'.

    If someone purchases a website domain URL correctly,
    the whois database will report the company and/or individual that bought it
    and contact infor for same.

    the nslookup service as well as whois will map name->address or address->name.
    Without these mappings, your site is very suspect.

    If I were to open port 80 on my firewall and port forward to my Linux system,
    you would be able to use my public IP address to access my private Apache server too.

    Access ( at your own risk.

    Your other sites are the real problem(s) and you may have been subject to
    DNS Cache Poisoning, ie: your ISP now has invalid mappings for
    url->ip addresses for those cited. You need to contact the ISP and seek
    resolution support from them.

    you cite msnd (assumed to mean
    and msn (assumed to be
    the current mappings are: ->
    ................................... ->

    If you open a CMD prompt and enter
    you must get an address NetRange: -
    anything else is DNS Cache Poisoning
  10. riffla

    riffla TS Rookie Topic Starter

    OK, interesting things, the stuff about nslookup and ping versus DNS name... didn't know that.
    But the thing is, I know the problem doesn't lies with the ISP, since I can reach those sites with my Laptops when they're equipped with wireless PC cards. And as for microsofts sites I know the've turned off the ping function

  11. Hodsocks

    Hodsocks TS Guru Posts: 382

    I dont know whether you have sorted the problem but if not try changing the MTU to 1400 if you can, it is probably found in the WLAN settings on the router.
  12. riffla

    riffla TS Rookie Topic Starter

    Actually, these MTU/MRU settings was my first problem, before getting anything at all working. So one of the first things I did, was setting these values to 1400

    But thanx for the tip, anyway

    I still haven't got a single clue ...

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...