strange (quite annoying :} network problem

By rudeboy ยท 5 replies
Jun 6, 2005
  1. all was working fine for a while, then after not touching the pc(s) @ all this weekend this morning i am unable to browse my network. desperate as i was i reinstalled XP without any luck. i have this XP computer, a Linux RedHat computer, a w98 computer & a w2000 computer. i use to be able to access all Windows pc from and to each other and they could all browse parts of the Linux pc. like i said that suddenly stopped working. i can ping back & forth between all pc's but when i for example on this XP computer try and access my network (workgroup) i get: "Workgroup-name is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The semaphore timeout period has expired". i check the TCP/IP settings about 100 times, tried using another network-card.. all to no avail. anyone any idea ? the weird thing is that the pc's were untouched all weekend :]

    thanks in advance...
  2. rudeboy

    rudeboy TS Rookie Topic Starter

    no one any ideas ?
  3. tdeg

    tdeg TS Rookie Posts: 119

    Anything else change perhaps like a firewall got turned on, you signed on with a different username, there was a new Windows Update?
  4. Molson316

    Molson316 TS Rookie Posts: 67

    Whats your network setup?
  5. Grok451

    Grok451 TS Booster Posts: 85

    Did you try simple things like turning your router/switch off and back on?
  6. rudeboy

    rudeboy TS Rookie Topic Starter


    well guys.. as some suggested i did the (in hindsight :) the obvious, turning everything off for 10-15 minutes and that solved the problem.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...