stuff is always left on when PC is off

By Gummiez ยท 9 replies
Nov 14, 2002
  1. Hi everyone... I'm new here so plz be kind :grinthumb

    I recently got a new PC with the MSI KT4 Ultra, Enermax 350W PSU, and XP1900+...

    along with this upgrade I decided to go get an optical mouse cuz I got tired of cleaning that ball... so I was using this mouse (Logitech MX500) with my old PC plugged in PS/2... I was also using the MS Intellipoint software which worked flawlessly...

    anyways since I got my new PC, some devices has stayed active when the PC has shutdown... Optical LED on mouse is left on when plugged in PS/2 and router reports that the PC (basically the NIC card) is still connected... this all when the PC is off... I've tried unplugging the PC, switching the PSU off, tried the drivers I'm supposed to be using but all have failed... the only thing that worked was when I plugged my mouse as USB and now it shuts down properly... now I'm almost certain it's due to the mobo and it's wake-on features... but all those have been set to 'disabled' in the Bios and there are no jumpers associated with this...

    so if anyone knows anything that I could do to fix this... I want to connect my mouse to PS/2 cuz that is the only way it works with the Intellipoint software... the Logitech drivers are alright for everyday use but this machine is for gaming and the Intellipoint software allows u to config each button based on the game...

    thanks for any advice
  2. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    I'm not sure about your mouse, but your router is supposed to have power to your NIC card. My router displays the lights also, so its ok.
  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    You might not be a very spiritual person, but if I didn't know better, I'd say your computer is possessed! :eek:

    I've never heard of a problem like this and I really don't know how it could continue to work with your PC unplugged.

    IF you think it might a wake on-lan problem, disconnect the WOL wire from the header and see how that does. Disabling it in the BIOS might not be good enough if there is a bug with your board etc..

    You may want to switch your power management settings to APM instead of ACPI or vise versa if possible, but I don't see how power management can affect an unplugged computer unless your have a power backup.

    Other than that, it shouldn't be a major problem. Granted, it is very wierd.. But it isn't hurting to much. Those little optical lasers are something around 3w.. Very little electricity is used. So if electricity is worrying you, keep in mind your PC already uses about 5-10w while plugged in even though it is off. ;)

    3 x 365 x $0.10 USD = almost 10 cents per year to leave on. So leaving your mouse running at typical U.S electrical rates isn't that costly.
  4. Gummiez

    Gummiez TS Rookie Topic Starter

    possessed... possibly... maybe it's my gf performing voodoo cuz I've been spending the past few days with this new PC and not her... ;)

    more afraid of LED dying quicker... it's a MX500 and it's my new baby...

    I've been around a few places and have seen this problem pop up a few times but that's it... and it's with this mobo also... but found no solutions anywhere...

    my LAN card does not offer that header... from what I've read, the newer LAN cards have the header built in so that u plug it into PCI and baboom u've got WOL if the mobo supports it...

    I'll try that APM thing but I believe I just disabled it today so we'll see... someone told me not to disable ACPI or else WinXP may go screwy on me... =/
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Well, I've had my Logitech optical cordless mouse for over a year now.. It is still working great. It's been on every single day for well over a year and it shows no signs of "dying". My guess is you shouldn't be concerned about it being on. Also, mine came with a 5 year warranty, so I'm guessing it will be good for at least 5 years. ;)
  6. Gummiez

    Gummiez TS Rookie Topic Starter

    since urs is cordless, doesn't the LED shutoff on it's own, when it's not being used to save battery power?

    yeah mine also does come with 5 year warranty so maybe I'm just freakin out for nothing... someone over at the AMD forums told me it's happening to a fair amount of pple... I have not found many/any postings about this so I guess the majority of pple don't care or don't bother...

    APM didn't do anything... ACPI disabled and Win would not boot and just restarted... thanks again to both of u for helping me out...
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    My LED never fully shuts off.. It still blinks while powered down.
  8. Gummiez

    Gummiez TS Rookie Topic Starter

    again thanks Rick and Phatman for words of reassurement... :D

    I'll post any info if i ever get this fixed...
  9. iss

    iss TechSpot Chancellor Posts: 1,994

    I had the same problem when I built a new computer using a giabyte board I disabled the wake on settings and plugged the intellimouse into the usb.

    one thing you might try since you want to use the ps/2 instead of usb is enabling the legacy settings in the bios most new boards have them disabled by default.
  10. Gummiez

    Gummiez TS Rookie Topic Starter

    iss - ur suggestion brought me happiness (thanks)... yet my bios disappointed me with no such setting... :(

    I think I may have a resolution altho not good... I switched Ethernet cards (Aopen 325 -> Sohoware Auto PCI) cuz my PC to router connection was bad when playing Online... loaded on drivers for new card... shut off the PC that night and the next morning LED was off... next time it shut off again... today tested just to make sure I wasn't high or drunk... again it shut off... so I checked stats on the 2 Ethernet cards... Aopen had WOL while Sohoware (and the actual chip by Macronix) did not have WOL listed as one of the features...

    anyways now looks like problem solved... we'll see tonight... :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...